Nichts als Störgeräusche...

Ohio Saasman
Ohio Saasman
Registrierter Benutzer
Zuletzt hier
18.04.16
Registriert
13.04.16
Beiträge
9
Kekse
0
Hallo,
vor kurzem habe ich nach längerer Zeit mal wieder eine ältere Gitarre zum spielen angeschlossen.
Leider gibt der Verstärker nur Störgeräusche wieder, die Gitarre selbst ist nicht zu hören.
Amp und Kabel sind einwandfrei, das Problem ist also die Klampfe, allerdings habe ich keine Ahnung, woran es genau liegt.
 
Eigenschaft
 
Wiedfried
Wiedfried
Registrierter Benutzer
Zuletzt hier
03.10.20
Registriert
19.11.14
Beiträge
140
Kekse
470
Ort
Glauchau
Welche Gitarre, welche Pickups, ist die Verdrahtung in Ordnung?

Ggf. ist die Klinkenbuchse locker
 
Ohio Saasman
Ohio Saasman
Registrierter Benutzer
Zuletzt hier
18.04.16
Registriert
13.04.16
Beiträge
9
Kekse
0
von Vester, 2 Humbucker und 1 Singlecoil auch von Vester, keine Ahnung wie das mit der Verdrahtung ist
 
Wiedfried
Wiedfried
Registrierter Benutzer
Zuletzt hier
03.10.20
Registriert
19.11.14
Beiträge
140
Kekse
470
Ort
Glauchau
Wie klingen die Störgeräusche? Brummen, Pfeifen oder wie eine Einstreuung von Radio Moskau?
 
Ohio Saasman
Ohio Saasman
Registrierter Benutzer
Zuletzt hier
18.04.16
Registriert
13.04.16
Beiträge
9
Kekse
0
Lautes Brummen
 
H
Hans_3
High Competence Award
HCA
Zuletzt hier
22.09.21
Registriert
09.11.03
Beiträge
16.571
Kekse
57.661
das Problem ist also die Klampfe, allerdings habe ich keine Ahnung, woran es genau liegt.

Wir auch nicht, da wir keine Hellseher sind. :D Also: selbst ist der Mann. Aufschrauben und nachsehen, ob irgendwelche Kabel nicht angeschlossen sind. Anders geht's halt nicht.
 
Vinterland
Vinterland
Registrierter Benutzer
Zuletzt hier
22.09.21
Registriert
06.04.12
Beiträge
4.843
Kekse
17.929
Ort
Köln
Hallo Ohio Saasman
Herzlich Willkommen im Forum :hat:

Eventuell wäre es auch interessant zu erfahren, was für ein Amp (genaue Bezeichnung) du hast.
 
Wiedfried
Wiedfried
Registrierter Benutzer
Zuletzt hier
03.10.20
Registriert
19.11.14
Beiträge
140
Kekse
470
Ort
Glauchau
Wir auch nicht, da wir keine Hellseher sind. :D Also: selbst ist der Mann. Aufschrauben und nachsehen, ob irgendwelche Kabel nicht angeschlossen sind. Anders geht's halt nicht.

Oder irgendwelche gebrückt sind, wenn es brummt gibt es meistens einen Masse Kontakt...
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Ich79
Ich79
Registrierter Benutzer
Zuletzt hier
22.09.21
Registriert
02.12.13
Beiträge
2.033
Kekse
4.236
Ort
Donnersbergkreis
Brummt er dauernd oder nur wenn das Gitarrenkabel eingesteckt ist?
 
Ohio Saasman
Ohio Saasman
Registrierter Benutzer
Zuletzt hier
18.04.16
Registriert
13.04.16
Beiträge
9
Kekse
0
also ich hab die gute mal aufgeschraubt...ist scheinbar von der verkabelung ok...ich würde vermuten, dass am schalter oder den reglern was kaputt ist, allerdings weiss ich nicht, woran man dies erkennen kann
 
Wiedfried
Wiedfried
Registrierter Benutzer
Zuletzt hier
03.10.20
Registriert
19.11.14
Beiträge
140
Kekse
470
Ort
Glauchau
Mach doch mal Bilder von der Elektronik und stelle sie hier rein dann können wir schauen
 
Zuletzt bearbeitet:
Smoke165
Smoke165
Registrierter Benutzer
Zuletzt hier
10.03.21
Registriert
10.06.09
Beiträge
3.493
Kekse
8.347
Hast du auch die Klinkenbuchse gecheckt? Würde mal raten, da könnte das Kabel ab sein.
 
Ohio Saasman
Ohio Saasman
Registrierter Benutzer
Zuletzt hier
18.04.16
Registriert
13.04.16
Beiträge
9
Kekse
0
bei der klinkenbuchse is auch alles ok :D
 
Smoke165
Smoke165
Registrierter Benutzer
Zuletzt hier
10.03.21
Registriert
10.06.09
Beiträge
3.493
Kekse
8.347
Waere halt ein typischer Kandidat. Du koenntest noch gucken, ob irgendwo ganz feine Drätchen von den Litzen abstehen und vll etwas berühren, was sie nicht berühren sollen. Und schalten am Pickup-Wahlschalter macht absolut gar nichts?

Die Idee mit den Fotos ist auf jeden Fall nicht verkehrt ;)
 
Ohio Saasman
Ohio Saasman
Registrierter Benutzer
Zuletzt hier
18.04.16
Registriert
13.04.16
Beiträge
9
Kekse
0
ich hoffe man kanns halbwegs gut erkennen :D
 

Anhänge

  • image.jpg
    image.jpg
    175 KB · Aufrufe: 97
  • image.jpg
    image.jpg
    198,1 KB · Aufrufe: 93
  • image.jpg
    image.jpg
    199,3 KB · Aufrufe: 95
Wiedfried
Wiedfried
Registrierter Benutzer
Zuletzt hier
03.10.20
Registriert
19.11.14
Beiträge
140
Kekse
470
Ort
Glauchau
Ist das Brummen auf allen Pickups gleich? Gibt es Geräusche beim Umschalten der Pickups? Oder ist das Brummen konstant egal ob du regelst oder umschaltest?
 
Ohio Saasman
Ohio Saasman
Registrierter Benutzer
Zuletzt hier
18.04.16
Registriert
13.04.16
Beiträge
9
Kekse
0
Das brummen ist immer da auch wenn ich den volumeregler runterdrehe...beim umschalten ändert sich auch nichts
 
Wiedfried
Wiedfried
Registrierter Benutzer
Zuletzt hier
03.10.20
Registriert
19.11.14
Beiträge
140
Kekse
470
Ort
Glauchau
Dann ist es sehr wahrscheinlich die Klinkenbuchse, mach mal von der ein Foto.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Smoke165
Smoke165
Registrierter Benutzer
Zuletzt hier
10.03.21
Registriert
10.06.09
Beiträge
3.493
Kekse
8.347
Am besten sonne typische Buchse, an der die Mutter gern mal lose wird. Das dreht sich mit der Zeit immer wieder mal etwas, bis ein Kabel so zusammengedreht ist, dass es zu kurz wird und an der Lötstelle reißt.
 
Ohio Saasman
Ohio Saasman
Registrierter Benutzer
Zuletzt hier
18.04.16
Registriert
13.04.16
Beiträge
9
Kekse
0
bei der klinkenbuchse sieht eigentlich auch alles ok aus
 

Anhänge

  • image.jpg
    image.jpg
    190,3 KB · Aufrufe: 135

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben