NS-2 Problemchen

von 5daysWeekend, 11.03.07.

  1. 5daysWeekend

    5daysWeekend Registrierter Benutzer

    Im Board seit:
    26.08.05
    Zuletzt hier:
    8.01.16
    Beiträge:
    939
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    10
    Kekse:
    472
    Erstellt: 11.03.07   #1
    Moinmoin, hab ein kleines Problem mit meinem NS-2 von Boss.
    Habs mit der vierkabel-methode angeschlossen, also einmal um feedback vorm Amp zu unterdrücken und einmal der Vorstufe ihr Grundrauschen zu nehmen.

    Funktioniert tadellos, wenn ich aufhöre zu spielen ist SOFORT Ruhe.

    Das Problem ist jetzt aber, dass wenn ich wieder anfange zu spielen, dass NS-2 zu langsam wieder auf macht!

    der Knob mit den MS stellt ja ein wie schnell das NS eingreift, ist auch kein Problem klappt wunderbar, nur wie krieg ich das mit dem Aufmachen hin?

    Wenn ich das Threshold weniger mache habe ich ja schließlich wieder feedback...

    Ist das NS-2 vllt das falsche gerät für mich?
    Brauche Feedback unterdrückung und das rauschen der Vorstufe soll ebenfalls verstummmen!
     
  2. Löwe

    Löwe Helpful & Friendly User HFU

    Im Board seit:
    26.09.04
    Zuletzt hier:
    26.12.14
    Beiträge:
    1.704
    Ort:
    daheim
    Zustimmungen:
    60
    Kekse:
    14.535
    Erstellt: 12.03.07   #2
    Ist der Amp-Loop seriell oder parallel ?
     
  3. 5daysWeekend

    5daysWeekend Threadersteller Registrierter Benutzer

    Im Board seit:
    26.08.05
    Zuletzt hier:
    8.01.16
    Beiträge:
    939
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    10
    Kekse:
    472
    Erstellt: 12.03.07   #3
    Hm ... ist der Tripple XXX von Peavey. Weiß ich jetzt gar nicht. Der Amp Loop ist jedenfalls regelbar.

    Also Send und Return-Level sind regelbar. Sollen gegensätzlich benutzt werden, d.h. Send Low Return High oder umgekehrt. Im moment stehen sie in der mitte, weil ich damit den wenigsten LAutstärke unterschied habe...

    Also denke mal paralell oder? steht leider explizit nicht im HAndbuch
     
  4. Löwe

    Löwe Helpful & Friendly User HFU

    Im Board seit:
    26.09.04
    Zuletzt hier:
    26.12.14
    Beiträge:
    1.704
    Ort:
    daheim
    Zustimmungen:
    60
    Kekse:
    14.535
    Erstellt: 12.03.07   #4
    Naja.. versuch mal folgendes:


    1.) Decay auf > 1/3 (die Zeit bis es zur Ansprache kommt)
    falls das alleine nicht hilft:
    2.) Treshold minimal öffnen. (Unterdrückungsgrad)

    Sollte es ein serieller Loop sein, probiere mal - weg von der 4K-Methode - den NS als letztes Glied in Reihe im Loop zu setzen (..also nur NS IN/OUT-Buchsen verwenden)
    (Beim seriellen Loop lässt sich kein Dry/Wet-Signal anteilig regeln, sondern ist immer Wet..d.h., dass das gesamte Signal durch den Loop geht.
    Aus diesem Grund kann man dort den NS hinsetzen, da er ja das gesamte Signal erfasst. das geht beim Parallel-Loop, der anteilig geregelt ist - Parallel-Loop 100% Anteil = Serieller Loop - nicht so ohne weiteres, da ja das Dry-Signal nicht erfasst wird.)
     
  5. 5daysWeekend

    5daysWeekend Threadersteller Registrierter Benutzer

    Im Board seit:
    26.08.05
    Zuletzt hier:
    8.01.16
    Beiträge:
    939
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    10
    Kekse:
    472
    Erstellt: 12.03.07   #5
    JA das problem ist aber, dass wenn ich das NS NUR ans Ende des Effektlopps hänge, ich zwar das rauschen der Vorstufe beseitigt habe, das Feedback aber nicht unterdrückt bekomme, da es ja schon durch die Vorstufe verstärkt wird uns somit schon wieder zu laut fürs NS ist. Dann müsste ich das Treshhold schon auf Max stellen und das stielt dann wieder Ton.

    Im moment habe ich Threshold auf 12 Uhr und Decay auf anschlag links?
    Wenn ich das Decay ein wenig später setze meinst du könnte es auch sein, dass es schneller wider aufmacht?
     
  6. Löwe

    Löwe Helpful & Friendly User HFU

    Im Board seit:
    26.09.04
    Zuletzt hier:
    26.12.14
    Beiträge:
    1.704
    Ort:
    daheim
    Zustimmungen:
    60
    Kekse:
    14.535
    Erstellt: 12.03.07   #6
    Senk den Treshold Pegel mal ab und erhöh den Decay-Pegel.
    Und dann bericht mal, was es gebracht hat. :)
     
  7. 5daysWeekend

    5daysWeekend Threadersteller Registrierter Benutzer

    Im Board seit:
    26.08.05
    Zuletzt hier:
    8.01.16
    Beiträge:
    939
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    10
    Kekse:
    472
    Erstellt: 12.03.07   #7
    ok, mach ich dann, danke erstmal soweit ;)
     
Die Seite wird geladen...

mapping