Ohrenbetäubendes Brummen Mesa Studio .22 Plus

von aberhallo, 20.04.08.

  1. aberhallo

    aberhallo Registrierter Benutzer

    Im Board seit:
    20.04.08
    Zuletzt hier:
    24.04.08
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.04.08   #1
    Hallo beisammen,

    ich hatte mir von meinem letzten USAbesuch einen kleinen Studio .22 Plus mitgebracht. Naja, ich hatte ihn gut verpackt vorgeschickt..

    Hier angekommen, einen 300W Spannungswandler besorgt, angeschlossen, vorgeglüht. Kaum legte ich den Standby um kam mir ein ohrenbetäubendes Brummen entgegen (unbespielbar). Volume's + Master auf Null dasselbe Thema. Ein testhalber Tausch der Endstufenröhren brachte keine Änderung.

    Vorstufenröhren oder mehr? Hat jemand von euch eine Idee? Mit meinem Dynacord Reference 600 (will nix hören, er ist nicht schlecht!) hatte ich bisher solche Erfahrungen nicht gemacht.

    Ich gehe einmal auch davon aus, dass er auf dem Transport recht unsanft behandelt wurde.

    Bin für jeden Ansatz dankbar!


    Viele Grüße,

    Aberhallo
     
  2. Seppo666

    Seppo666 Registrierter Benutzer

    Im Board seit:
    29.01.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.171
    Ort:
    hinterm Kartoffelacker links
    Zustimmungen:
    80
    Kekse:
    4.339
    Erstellt: 20.04.08   #2
    Ich würde mal tippen, dass es mit dem Wandler zu tun hat, wenn er vorher in den USA einwandfrei funktioniert hat.
     
  3. aberhallo

    aberhallo Threadersteller Registrierter Benutzer

    Im Board seit:
    20.04.08
    Zuletzt hier:
    24.04.08
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.04.08   #3
    Hi Seppo,

    danke für den Tip.

    Alsooo, kurzes Update für diejenigen die es interessiert.

    Der kleine, süsse läuft nun durch eine wunderbare Selbstheilung ( jaaa, sogar das kann er :-) )
    Grund war wohl ein Kondensator, welcher die längere Pause, die ihm vergönnt war nicht so
    ganz leiden mochte. Laut Vorbesitzer stand der Kleine die letzten Jahre wohl im Wandschrank.
    Nach ein wenig Spannung hat er sich dann doch noch zur korrekten Arbeitsweise "überreden"
    lassen, hoffentlich nicht nur vorübergehend... Mal schauen, so recht traue ich dem Frieden noch
    nicht. Ich möchte hier nochmal auf das forum.electronicwerkstatt.de hinweisen und kann sie nur
    empfehlen für technische Probleme. Kompetent und wahnsinnig hilfsbereit! Danke an "Perl" und
    "Mr.Ed"!

    Viele Grüße
     
Die Seite wird geladen...

mapping