Peakmeter Problem!?

von seboah1, 01.11.08.

Sponsored by
QSC
  1. seboah1

    seboah1 Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    22.01.19
    Beiträge:
    200
    Kekse:
    108
    Erstellt: 01.11.08   #1
    Moin,
    hab ein Problem mit dem Peakmeter von Samplitude, welches seltsame rote Peaks anzeigt!
    Frage lautet, wieso springen die da oben rum und istdasnormal?
    Gruß
    hier ein Bild davon:

    http://www.file-upload.net/view-1221998/peakmeter.jpg.html

    ach ja, die Dinger sind permanent da wenn der Song läuft.
     
  2. Banjo

    Banjo MOD Recording/HCA Banjos Moderator HCA

    Im Board seit:
    05.07.07
    Beiträge:
    21.457
    Ort:
    So südlich
    Kekse:
    92.183
    Erstellt: 01.11.08   #2
    Was sagt denn das Handbuch von Sampolitude dazu ?

    Ich benutze Samplitude nicht, aber kenne zwei Varianten: Das sind die echten Peakwerte, also samplegenaue Spitzenwerte, während der Balken gemittelte VU-Werte anzeigt. Oder es sind nur Peakholds, die da oben stehen bleiben nach einer Spitze, so dass man auch sehr kurze Spitzen nicht verpassen kann, irgendwann purzeln die dann wieder runter.

    Banjo
     
  3. robertschult

    robertschult Registrierter Benutzer

    Im Board seit:
    11.02.08
    Zuletzt hier:
    28.01.13
    Beiträge:
    530
    Ort:
    Reichenbach
    Kekse:
    1.941
    Erstellt: 01.11.08   #3
    High seboah1,

    wenn ich mich recht erinnere ( . . . ja, ja, das Alter . . . :D), zeigen Dir diese Spitzen den Höchstanschlag - die bleiben (glaube ich) auch an höchster Stelle stehen, es sei denn, die nächste Aussteuerung treibt sie noch einmal höher . . .

    Warum hast Du denn ein Problem damit ? Kommt es zu Verzerrungen ( . . . dann wäre Dein Input zu hoch oder Deine Aussteuerung zu hoch) ? Oder möchtest Du nur verstehen, was da vor sich geht ?

    Der Tipp von Banjo macht sich sicher bezahlt - bin zwar auch kein Freund von trockener Literatur, aber die Samplitude Handbücher finde ich sehr aufgeräumt und recht gut zu lesen . . . außerdem gibt´s übrigens Video-Tutorials (leider in Englich, aber recht einfach in der Sprache), die ich auch nicht schlecht finde !

    Hoffe, Deine Verwirrung nicht noch gesteigert zu haben . . .

    Gruß

    Robert
     
  4. seboah1

    seboah1 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    22.01.19
    Beiträge:
    200
    Kekse:
    108
    Erstellt: 01.11.08   #4
    Moin,
    also übersteuern tut es nicht, im Handbuch steht zwar vieles über den "Visual" Bereich,
    aber nichts genaues über die Anzeige bzw. über die Aussage die von diesen Peaks ausgeht.
    Gruß
     
  5. robertschult

    robertschult Registrierter Benutzer

    Im Board seit:
    11.02.08
    Zuletzt hier:
    28.01.13
    Beiträge:
    530
    Ort:
    Reichenbach
    Kekse:
    1.941
    Erstellt: 01.11.08   #5
    High - ich noch mal . . .

    schreib doch mal welche Version genau Du meinst, ich habe diverse Handbücher rumstehen und würde dann mal nachsehen . . .

    Gruß ;)

    Robert
     
  6. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.528
    Kekse:
    150.156
    Erstellt: 02.11.08   #6
    Hallo, Dein Peakmeter-Fenster müsste links oben eine kleine Schaltfläche "Setup" haben, versuch doch dort mal die Einstellungen zu ändern (siehe Anhang).
     

    Anhänge:

  7. seboah1

    seboah1 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    22.01.19
    Beiträge:
    200
    Kekse:
    108
    Erstellt: 02.11.08   #7
    Hi,
    jegliche Setups für das Peakmeter (K.12-14-20)
    bringen alle diese roten Peaks. Bei den von dir eingestellten Setup schlagen die roten Balken hinten an, sind aber immer noch da.
    Gruß
     
  8. jaumusik

    jaumusik Registrierter Benutzer

    Im Board seit:
    26.05.08
    Zuletzt hier:
    31.07.16
    Beiträge:
    322
    Ort:
    Olsberg
    Kekse:
    719
    Erstellt: 02.11.08   #8
    Also erst mal zu Deinen Fragen: in der Standard- Konfiguration der "Visualisierung" ist das Beschriebene normal.;)
    Diese "Peak-Holds" sollen Dir helfen, Peaks, die über 0dB liegen, schneller wahrzunehmen - d.h. grundsätzlich Deinen oberen Level im Auge behalten zu können. Wenn die bei Dir ständig rot sind, liegst Du immer oberhalb von 0dB, was in der digitalen Welt nicht gut ist, sondern i.d.R zu Verzerrungen führt.;)
    Trotzdem wäre es hilfreich zu wissen, welche Sam- Version Du nutzt, da in 9 und 10 im Gegesatz zu Deinem Screenshot auch die Levelanzeige ab 0dB rot ist und nicht gelb. Nicht desto Trotz: oberhalb von 0dB im Master ist nicht wirklich gut.:D
    Sollten Dich diese Helferlein nerven, geh in das von Tonstudio2 besagte Setup. Dort findest Du (zumindest in Version 9 und 10) den Punkt "Peak Hold". In dem sich öffnenden Menü gibt es einen weiteren Punkt "Peak Hold" mit einem Haken davor. Da einmal draufklicken und der Spuk hat ein Ende.:D
     
  9. seboah1

    seboah1 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    22.01.19
    Beiträge:
    200
    Kekse:
    108
    Erstellt: 04.11.08   #9
    Jawohl der Spuk hat nun ein Ende!:great:
    Thanks!
     
Die Seite wird geladen...

mapping