Peavey 6505 - Trafo locker?

von derheini95, 23.10.17.

Sponsored by
pedaltrain
Tags:
  1. derheini95

    derheini95 Registrierter Benutzer

    Im Board seit:
    04.11.14
    Zuletzt hier:
    18.11.18
    Beiträge:
    8
    Ort:
    Essen
    Zustimmungen:
    7
    Kekse:
    345
    Erstellt: 23.10.17   #1
    Nabend zusammen,

    an meinem Peavey 6505 scheint sich irgendwie der linke Trafo losgelöst zu haben (von hinten gesehen).

    Funktioniert alles noch ohne Probleme, allerdings merkt man das beim Tragen. Er rutscht doch etwas hin und her, hängt ja nur noch an den Kabeln.

    Hat jemand eine Idee wie ich den wieder fest bekomme? Scheint als wenn der irgendwie geklebt war. Jedenfalls finde ich auch im Vergleich beim anderen Trafo nichts zum festschrauben.

    Bilder im Anhang. Hoffe man erkennt was ich meine.

    LG
    Jan

    70457C5D-FB27-40E6-AC46-C1AE0DED75DF.jpeg

    9F65222A-E4A7-48E2-A085-8DD055D4F4D5.jpeg
     
  2. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    7.511
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    11.315
    Kekse:
    15.409
    Erstellt: 24.10.17   #2
    auf dem 2 Bild sieht man Gewindeschrauben die von unten festgemacht werden
    halten die den Trafo nicht fest?
    kann mir nicht vorstellen, dass ein Trafo geklebt wird
     
  3. derheini95

    derheini95 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.11.14
    Zuletzt hier:
    18.11.18
    Beiträge:
    8
    Ort:
    Essen
    Zustimmungen:
    7
    Kekse:
    345
    Erstellt: 24.10.17   #3
    Die Gewindeschrauben halte diese "Kupferplatte".
    Die ist auch knall fest. Der Trafoblock der da drauf sitzt ist lose.
    Der hat auch keine Möglichkeit angeschraubt zu werden.
    Das Wirkt als wenn da eine Art Wärmeleitkleber oder so was dran war. Ähnlich wie bei PC CPUs.

    Der Trafo auf der anderen Seite ist auch nicht an den Boden geschraubt.

    Irgendwie wunderlich :gruebel:.

    Aber bevor ich da einfach irgendwie was drunter Schmiere, evtl. weiß ja einer hier wie das läuft :)
     
  4. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    23.08.19
    Beiträge:
    12.167
    Ort:
    Köln
    Zustimmungen:
    994
    Kekse:
    37.482
    Erstellt: 24.10.17   #4
    Der Trafo müsste meines Wissens mit dem Bodenblech verschweißt sein.
    Scheinbar hat sich diese Schweißnaht gelöst. Das muss definitiv befestigt werden, da der Trafo durch sein Gewicht die Kabel von der Platine reißt.
    Das ist Lebensgefährlich!

    Sofort beheben oder jemanden aufsuchen der das richtet.
     
  5. derheini95

    derheini95 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.11.14
    Zuletzt hier:
    18.11.18
    Beiträge:
    8
    Ort:
    Essen
    Zustimmungen:
    7
    Kekse:
    345
    Erstellt: 24.10.17   #5
    Mhh verschweißt sieht das nicht wirklich aus, sind Trafos nicht eigentlich geschraubt?
    Werd das denk ich mal ende der Woche zu meinem Tech bringen. Soll der mal drüber Gucken.

    Außer jemand hat eine Idee oder weiß 100%ig wie der dran war ;)
     
  6. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    23.08.19
    Beiträge:
    8.994
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.592
    Kekse:
    50.881
    Erstellt: 24.10.17   #6
    Peavey verschweißt die Trafos mit der Grundplatte an den Ecken. Da hier aber keine Schweißspuren zu sehen sind tippe ich mal auf einen faulen Chinesen der das halt so zusammengebastelt hat.
    Den Trafo kann man ggf durch anschrauben von Haltefüßen wieder befestigen aber das bedingt den Ausbau der Platine in Inneren und damit ist das ein Job für den Fachmann...
     
  7. derheini95

    derheini95 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.11.14
    Zuletzt hier:
    18.11.18
    Beiträge:
    8
    Ort:
    Essen
    Zustimmungen:
    7
    Kekse:
    345
    Erstellt: 24.10.17   #7
    Dann geht's ab zum Tech, war dann wohl ein fauler ammi, ist noch einer der Made in USA 6505.

    Edit:
    Wenn ich mir den trafo als Ersatzteil beim TAD anschaue sieht man da sogar so Schraubwinkel mit denen der Festgemacht wird. Haben die Originalen nicht.

    http://www.tubeampdoctor.com/de/sho...trafo_fuer_Peavey_5150_5150_II_6505_6505_1500
    --- Beiträge zusammengefasst, 24.10.17 ---
    Mal eine blöde Frage, ist mir grade in den Kopf gekommen.
    Wenn Peavey doch die Ecken nur "anschweißt" könnte man dann nicht einfach besagte Ecken per 2 Komponenten Metall Kleber fixieren?

    Nur so als Gedanke? :gruebel:
     
  8. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    23.08.19
    Beiträge:
    8.994
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.592
    Kekse:
    50.881
    Erstellt: 24.10.17   #8
    Bei Jan Wuesten gibts Trafohauben mit Winkelfüßen, schau Dir mal die Zeichnungen an, eine EI96 könnte evtl passen...das wär die einfachste Lösung da rein ein Tausch der Haube helfen würde
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  9. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    23.08.19
    Beiträge:
    12.167
    Ort:
    Köln
    Zustimmungen:
    994
    Kekse:
    37.482
    Erstellt: 24.10.17   #9
    Um das zu ergänzen; ja, kleben geht.
    Sollte der Trafo aber mal ausgetauscht werden müssen, wirds kniffliger.
    Also Trafopaket mit Grundplatte verkleben, wäre machbar.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    11.07.19
    Beiträge:
    6.238
    Ort:
    Nähe München
    Zustimmungen:
    1.343
    Kekse:
    43.443
    Erstellt: 25.10.17   #10
    Man könnte es auch ordentlich machen und es eben wieder anschweißen...
     
Die Seite wird geladen...

mapping