Peavey Max 160 und 2 Boxen - Hab ich jetzt einen Schaden...

von romacasa, 27.06.10.

  1. romacasa

    romacasa Registrierter Benutzer

    Im Board seit:
    17.11.04
    Zuletzt hier:
    24.11.19
    Beiträge:
    16
    Kekse:
    10
    Erstellt: 27.06.10   #1
    ... oder wie kann ich es feststellen, ob ich einen Schaden habe?

    Hintergrund:
    Im Jahre 2005 habe ich in einem Musikgeschäft das oben genannte Topteil mit 2 Boxen - Peavey 210 TVX (Belastbarkeit: 175 Watt RMS, 350 Watt Programm Impedanz 4 Ohm) und 115 TVX (200 Watt kontinuierliche, 400 Watt Programm 4 Ohm (nicht sicher was die Watt betrifft, da keine Angaben auf der 115 Box stehen, ausser die Ohms. Die Angabe der 115 sind aus dem Internet) - gekauft und auf kleinen Konzerten und im Übungsraum betrieben. Dies war ein Ausstellungsstück.
    Jetzt, wo ich das ganze verkaufe, habe ich die Bedienungsanleitung aus dem Internet gezogen und gelesen, dass man am Parallel-Geschalteten Ausgang des Topteil 4 Ohm nicht unterschreiten darf. Aber eben: 4/2Boxen=2 Ohm.
    Kann man feststellen, dass das Topteil einen Schaden hat, auch wenn es scheinbar alles normal klingt? Ich hatte Leihweise die Anlage einem jungen möchte Gern Bassisten gegeben, der auch Unterricht nahm. Weiss aber nicht, wie er die Anlage belastet hat.

    Danke für die Hilfe.
     
  2. disssa

    disssa Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    29.10.07
    Zuletzt hier:
    20.01.21
    Beiträge:
    4.111
    Ort:
    ...zwischen den Meeren...
    Kekse:
    63.397
    Erstellt: 27.06.10   #2
    Der Amp wird schon in Ordnung sein. I.d.R. springt bei Unterschreitung Der Mindestimpedanz und genügend hoher Lastanforderung der Hitzeschutz des Amps an. Das ist anscheinend bei dir noch nicht der Fall gewesen sein.
     
  3. romacasa

    romacasa Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.04
    Zuletzt hier:
    24.11.19
    Beiträge:
    16
    Kekse:
    10
    Erstellt: 27.06.10   #3
    Nein. Ich denke, ich sollte aber diese Kombination nur mit einer Box verkaufen - denke mit der 115.
     
  4. romacasa

    romacasa Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.04
    Zuletzt hier:
    24.11.19
    Beiträge:
    16
    Kekse:
    10
    Erstellt: 27.06.10   #4
    Hatte aber 3 mal ein Rauschen und es klang so, als würde der Sound unterdrückt (Man hört was man spielt, aber leiser und mit rauschen - so als würde man eine Frequenz vom Radio geringfügig verstellen.) Dies wurde mit einem Knall-effect beendet, als würde der Sound eine art Überdruck bekommen und dann ein Knall (klang so, wie man den Klinkstecker bei laut eingestelltem Volumen ohne Abschaltung aus dem Bass zieht.)
    Ich dachte, es liegt am Stromanschluss, da ich an dieser Steckleiste mit meinem Drucker auch Probleme habe. Habe die Anlage danach an einen anderen Stromkreis ausprobiert und bisweilen ohne dieses Phänomen.
     
mapping