Peavey XXX Combo Endstufe "hinüber"?

von bobZombie, 05.01.08.

  1. bobZombie

    bobZombie Registrierter Benutzer

    Im Board seit:
    20.01.05
    Beiträge:
    1.113
    Ort:
    Stuttgart
    Zustimmungen:
    90
    Kekse:
    5.550
    Erstellt: 05.01.08   #1
    Moinchen!

    Ich habe vor kurzem bei meiner Peavey triple XXX Super 40 ausversehen! den power sowie den standby-switch auf einmal zusammen umgelegt- seitdem bleibt die endstufe im wahrsten sinne des wortes dunkel- also bei endstufen röhren sowie diedie kleine 12AX7 davor.
    Die Hauptsicherung kann natürlich nich durch sein, jedoch befinden sich auf der Platine noch andere Sicherungen, die aber entweder intakt sind oder - eine davon- ganz weiß ummantelt ist, so dass man deren zustand nich erkennen kann. Dass alle 3 röhren durchfatzen und komplett über den jordan sind, halte ich eher für unwahrscheinlich. auch sieht keine der großen kondensatoren irgendwie kaputt aus.
    Was passiert den für gewöhnlich, wenn man den standby schalter gleich umlegt- d.h. wenn die röhren beim einschalten kalt sind?
     
  2. IbanezSC420

    IbanezSC420 Registrierter Benutzer

    Im Board seit:
    30.09.07
    Zuletzt hier:
    30.01.14
    Beiträge:
    66
    Ort:
    Heidelberg
    Zustimmungen:
    0
    Kekse:
    58
    Erstellt: 05.01.08   #2
    Habs mal bei einem Fender Hot Rod deluxe gesehen. Anfangs kommt enfach kein Ton, da ja die Röhren noch nicht auf Betriebstemperatur sind. Nach knapp einer halben Minute(genau weis ich s nicht) kam der Ton wie gewöhnlich.

    Gruß
     
  3. Klartext

    Klartext Registrierter Benutzer

    Im Board seit:
    16.07.06
    Zuletzt hier:
    27.01.16
    Beiträge:
    6.272
    Ort:
    Steelport
    Zustimmungen:
    792
    Kekse:
    28.690
    Erstellt: 05.01.08   #3
    @ bobZombie:

    wechsel alle Sicherungen (die Werte beachten und bitte träge Sicherungen nehmen),
    sollten ja nur 2 oder 3 sein, kostet also nicht die Welt, dann sollte der Amp wieder laufen.
    wenn er dann doch nicht läuft, dann hast du dich wenigstens net sinnlos in Unkosten gestürzt,
    doch dann muss der Amp sowiso zum Tech.

    @ IbanezSC420:
    ich glaube nicht das er den Amp nur 10 Sekunden angelassen hat,
    wenn er schreibt: "seitdem bleibt die endstufe im wahrsten sinne des wortes dunkel".

    Robi
     
  4. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 06.01.08   #4
    Nix schlimmes, manche Amps haben ja noch nicht einmal einen Standby-schalter.
     
  5. Mr.Randy_Rhoads

    Mr.Randy_Rhoads Registrierter Benutzer

    Im Board seit:
    04.11.05
    Zuletzt hier:
    22.09.09
    Beiträge:
    360
    Ort:
    Luxemburg
    Zustimmungen:
    0
    Kekse:
    48
    Erstellt: 06.01.08   #5
    Das widerspricht allerdings der Tatsache, dass nicht selten dabei die Sicherungen rausfliegen, sprich durch den plötzlichen Spannungsabfall scheinen sehr hohe Ströme zu entstehen (ich bin kein Elektronik-Kenner, deshalb entschuldige ich mich, falls diese Vermutung falsch sien sollte)

    Mir ist es ebenfalls schon passiert. neue Sicherung rein und weiter gespielt ;)
     
Die Seite wird geladen...

mapping