Peterson Strobo-Stomp Bauteile

  • Ersteller valentinweitz
  • Erstellt am
valentinweitz
valentinweitz
Registrierter Benutzer
Zuletzt hier
06.05.12
Registriert
13.07.07
Beiträge
82
Kekse
0
Ort
Heiden, CH
Hallo zusammen,
ich hab meinen Strobo-Stomp aus Versehen an AC angeschlossen, dabei hats mir ein paar Bauteile verbrannt. Wollte mal fragen, ob ein SS-Besitzer seinen öffnen könnte und nachschauen, welche Bauteil ich benötigen würde.
Hier noch die Bilder der defekten Bauteile:

http://s10b.***.net/images/090409/h839xlb7.jpg

http://s11b.***.net/images/090409/rkeq27h3.jpg

valentin
 
Eigenschaft
 
züborch
züborch
Registrierter Benutzer
Zuletzt hier
23.08.21
Registriert
23.03.06
Beiträge
2.087
Kekse
6.777
Ort
Hamburg
kann man ohne wirkliches schematic nicht einwandfrei sagen, welchen wert der kondensator hatte, sieht mir allerdings auf jeden fall nach smd-elko aus. und obs die diode daneben auch erwischt hat, oder ob die nur schmauch abbekommen hat. ausserdem hat vielleicht nochwas mit weit weniger showeffekt den geist aufgegeben, kann man nicht sehen. und du müsstest smd löten können.
am besten fragst du vielleicht mal direkt beim hersteller.
hier: http://www.thegearpage.net/board/showpost.php?p=5704487&postcount=77
findest du auf jeden fall einen ansprechpartner dort, der sich zumindest im Gear Page Forum bewegt, und durchaus wohl verständnis für eigene modifikationen an den tunern hat. (geht da um true bypass)..
aber da du schonmal nicht in einem einschlägigeren forum wie zB Musikding.de postest und auch keinen Schimmer hast, worum es sich hier handeln könnte, bezweifele ich, dass du dazu selbst in der lage sein wirst, dass ding wieder zum laufen zu kriegen, auch wenn du die richtigen bauteile auftreibst. trotzdem viel glück.
 
valentinweitz
valentinweitz
Registrierter Benutzer
Zuletzt hier
06.05.12
Registriert
13.07.07
Beiträge
82
Kekse
0
Ort
Heiden, CH
danke für den tipp, smd löten ist nicht wirklich schwierig!
falls noch mehr bauteil in den a**** gegangen sind, hab ich dafür elektroniker, die mir helfen können. da ich kein schema gefunden hab' und die herren elektroniker auch nicht hellsehen können (was da verschmürzelt ist) wollt ich einfach mal fragen ob mir hier jemand helfen kann...
 
Primut
Primut
Registrierter Benutzer
Zuletzt hier
23.10.21
Registriert
12.11.07
Beiträge
1.664
Kekse
8.105
Ort
Berlin
Na ja, eigentlich will ich dir nicht zuviel Hoffnung machen,
offensichtlich gab es keine Sicherung, so dass AC an alle aktiven Bauteile gelangt ist, die eigentlich DC als Versorgungsspannung benötigen. D.h. es können alle aktiven Bauelemente und die Elkos (welche ja auch Spannungsabhängig sind) defekt sein.
D.h. auch wenn die anderen Elkos nicht geplatzt sind, so sind sie vermutlich beschädigt inkl. Kapazitätsverlust, also alle wechseln. Ich hab bei solchen Sachen meist den Widerstand Vcc/Ground gemessen, wenn er zu gering war, war halt irgendein Bauteil defekt und dann die Bauteile nacheinander abgelötet und jeweils nachgemessen.
Viel Erfolg
 
bizzy49565
bizzy49565
Registrierter Benutzer
Zuletzt hier
12.08.14
Registriert
15.09.05
Beiträge
861
Kekse
179
Ort
Osnabrück
frag mal den hersteller nach nem schaltplan.
dann sollte dein elektriker dir helfen können!
frag ihn dann ob er alles durchmisst und ob er dir nen gleichrichter einbaut so das dir dieses malör nicht mehr passieren kann!
mfg
 
valentinweitz
valentinweitz
Registrierter Benutzer
Zuletzt hier
06.05.12
Registriert
13.07.07
Beiträge
82
Kekse
0
Ort
Heiden, CH
die idee mit dem schalt plan hab ich auch gehabt, werd' aber versuchen, den üben "meinen" händler zu bekommen. ich denke nicht, dass peterson so'n schema einfach so an einen ott-normal-verbraucher aushändigt... der gleichrichter ist ne gute idee, danke!
valentin
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben