Phaser 90 mxr Problem

von englein, 20.06.06.

  1. englein

    englein Registrierter Benutzer

    Im Board seit:
    21.09.05
    Zuletzt hier:
    20.11.07
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.06.06   #1
    Hi,
    hab nen Powerball an dem im Loop in dieser Reihenfolge ein Phaser 90, Chorus ehx und dd-6 (delay von boss) angeschlossen sind. Sobald ich den Phaser einschalte hört man aus dem amp ein dumpfes "bong bong bong" das sich proportional zum Speedtempo-regler des Phaser90 verhält. Es wird also schneller je höher ich den regler stell. Hab den effekt dreher des Englloops mehr in richtung effekt gedreht und den temporegler des phasers runtergedreht und man hört es nun noch sehr sehr leise, is aber noch vorhanden (phaser regler irgendwo zwischen 2 u 3)

    Das ist doch nicht normal oder ?
    Hab ich was falsch gemacht ?

    Vielen Dank im voraus für die Hilfe
     
  2. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 20.06.06   #2
    Bei diesen Effekten würde ich Dir vorschlagen, diese nicht unbedingt in den Loop zu hängen. Sind eigentlich Vorschaltgeräte. Abgesehen davon ist der MXR Phaser noch nie ganz Nebengeräuschfrei gewesen und ich schätze Du wirst damit leben müssen
     
  3. Mr Black

    Mr Black Registrierter Benutzer

    Im Board seit:
    18.05.04
    Zuletzt hier:
    16.11.07
    Beiträge:
    1.421
    Ort:
    .at
    Zustimmungen:
    2
    Kekse:
    206
    Erstellt: 20.06.06   #3
    bitte vergiss das was joachim geschrieben hat:
    phaser, chorus und delay gehören in den loop...
    btw: mein phase 90 ist quasi nebengeräusch frei, das einzige was mich hin und wieder stört ist, dass mit einschaltung die gesamtlautstärke angehoben wird...
     
  4. joe web

    joe web HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    5.173
    Ort:
    Nürnberg
    Zustimmungen:
    647
    Kekse:
    14.792
    Erstellt: 20.06.06   #4
    vom prinzip ist ein phaser ein effekt der in den loop gehört, das ist richtig.
    den MXR Phase90 würde ich aber trotzdem davor schalten, weil er auch das signal etwas boostet und zu einer zeit entwickelt wurde, als man noch keinen loop am amp hatte.
    knall den mal davor und schau wie er sich dann verhält.
    btw. das klangergebnis wird auch ein anderes sein.
    meiner ist auch nicht 100% nebengeräusch arm, aber es ist nicht unangenehm.

    was du aber generell mal probieren kannst: ein anderes netzteil für den phaser nehmen
     
  5. Christoph

    Christoph Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.013
    Ort:
    H-Haus
    Zustimmungen:
    0
    Kekse:
    87
    Erstellt: 20.06.06   #5
    das gleiche Problem hatte ich auch wie ich meinen MEK PH-2 vorm Flextone geschaltet hab...dann bekam ich auch recht starke "Pongs Pongs". Vor meinen Blackmore hab ich keine Probleme. Es könnte auch vll daran liegen das bei dir das nachfolgende Gerät bei einen zu kleinen Signal den Eingangsverstärker zuhoch fährt und die nebengeräuscher stärker ausgibt...ich hoffe ich hab jetzt kein Blödsinn verzapft :)

    ach ja...mir gefällt der Phase90 auch besser vorm Verstärker :)
     
Die Seite wird geladen...

mapping