Plastiknöppel abgebrochen - Röhre kaputt?

von SubdominantevonF, 27.03.12.

Sponsored by
pedaltrain
  1. SubdominantevonF

    SubdominantevonF Registrierter Benutzer

    Im Board seit:
    04.02.12
    Zuletzt hier:
    27.11.12
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.03.12   #1
    Hi, bei einer der Endstufenröhren (6L6GC) ist der in der Mitte der Pins sitzende Zentriernöppel abgebrochen. Durch das entstandene kleine Loch kann ich nun direkt auf den Glaskörper der Röhre gucken. Ist diese Röhre somit kaputt (z.B. weil kein Vakuum mehr drin ist)? Ich hab auch festgestellt, dass bei einer anderen Röhre der Plastiksockel keine starre Verbindung zum Glaskörper hat. Kann das Teil trotzdem noch funktionieren?
    Das ist mir aufgefallen, weil mein Amp Kratzsounds macht und ich mir die Röhren mal genauer angeschaut habe. Jetzt bin ich halt bei der Fehlersuche. Ich dachte, ich tausch einfach die Röhre mit dem abgebrochenen Nippel aus, das hat aber nichts gebracht.
     
  2. The_Dark_Lord

    The_Dark_Lord HCA Recording HCA

    Im Board seit:
    24.03.09
    Zuletzt hier:
    19.10.18
    Beiträge:
    5.878
    Ort:
    Wien
    Zustimmungen:
    1.854
    Kekse:
    19.192
    Erstellt: 28.03.12   #2
    Das Vakuum wird nur durch den Glaskörper umgrenzt, ein Plastiknöppel würde nicht dicht genug sein.
     
  3. Statler

    Statler Registrierter Benutzer

    Im Board seit:
    15.05.11
    Beiträge:
    2.100
    Zustimmungen:
    1.988
    Kekse:
    12.874
    Erstellt: 28.03.12   #3
    OT: Ich find die Formulierung
    wunderschön...

    "Hast du vielleicht kurz n neues Vakuum für mich, damit ichs mal in die Röhre da reintun kann?" :rock:
     
    gefällt mir nicht mehr 6 Person(en) gefällt das
  4. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    18.10.18
    Beiträge:
    6.192
    Ort:
    Nähe München
    Zustimmungen:
    1.269
    Kekse:
    42.797
    Erstellt: 28.03.12   #4
    Nein, das ist kein Problem, aber du musst aufpassen, wenn du die Röhre einbaust! Die kannst du jetzt in 8 verschiedenen Positionen reinstecken, von denen 7 falsch sind! Und wenn du das falsch reinsteckst, dann kanns sein (sehr wahrscheinlich), dass es knallt.

    MfG Stephan
     
  5. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    18.10.18
    Beiträge:
    5.724
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    2.536
    Kekse:
    38.724
    Erstellt: 28.03.12   #5
    Moin TE,

    wenn die Röhre einen Luftzieher bekommen hätte, so würde das silbrige Gettermetall innen am Glas (sofern sichtbar; müsste bei einer 6L6 aber sein) nicht mehr silbrig, sondern pudrig weiß sein - eben ausschauen wie Puderzucker. Außerdem würdest Du das im Betrieb sofort merken, dass hier nix mehr geht.

    Wenn der Mittenpöppel abbricht, so ist das i.d.R. nicht schlimm. Unbedingt beachtenswert ist aber das vom Stephan Geschriebene!

    Empfehlung: Meist sind diese Bruchstellen eindeutig, d.h. man kann gut sehen, wo die Nase des Pöppels zu sitzen hat/wie der Pöppel zu sitzen hat. Wenn die Röhre stehend angeordnet ist im Amp, so kannst Du mit einem 2K-Kleber (UHU Endfest) den Pöppel wieder ankleben. Die Abwärme der Röhren geht nach oben, so dass hier ein Temperatur-Thema des ausgehärteten Klebers weniger in Erscheinung tritt, als wenn die Röhren im Chassis kopfüber hängen.

    Gruß Michael
     
  6. antboy

    antboy Registrierter Benutzer

    Im Board seit:
    14.06.04
    Zuletzt hier:
    31.10.14
    Beiträge:
    1.004
    Ort:
    Ursa Minor Beta
    Zustimmungen:
    65
    Kekse:
    2.573
    Erstellt: 28.03.12   #6
    Auch OT: Ich finde die Diskussion rund um diverse Nöppel, Nippel und Pöppel ziemlich geil.
    Gibt's da eigentlich eine offizielle Bezeichnung für?

    Und vermisst noch jemand Loriot?
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  7. SubdominantevonF

    SubdominantevonF Threadersteller Registrierter Benutzer

    Im Board seit:
    04.02.12
    Zuletzt hier:
    27.11.12
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.12   #7
    Danke,
    Dann weiß ich Bescheid!
    Für Statler: []
    :)
     
  8. Statler

    Statler Registrierter Benutzer

    Im Board seit:
    15.05.11
    Beiträge:
    2.100
    Zustimmungen:
    1.988
    Kekse:
    12.874
    Erstellt: 28.03.12   #8
    Ui, war das gerade ein kleines Vakuum für mich?
    Danke!
    [​IMG]

    Bei Nöppeln, Nippeln und Pöppeln sollte dann aber auch der Nupsi nicht fehlen...
     
  9. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    18.10.18
    Beiträge:
    8.661
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.255
    Kekse:
    47.922
    Erstellt: 28.03.12   #9
    <== grad nen Lachflash wegen der Bezeichnungen.... und da gefragt wurde wie der Nippel,Noppel,Nuppel,Nupsi,WasweißIch offiziell genannt wird würd ich sagen "Index- oder Orientation-Pin", US Fachliteratur nennt das Ding Spigot ...
     
  10. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    313
    Kekse:
    7.271
    Erstellt: 28.03.12   #10
    und Spigot übersetzt heißt sowas wie "Zentrierzapfen"
    Ist doch eine passende Bezeichnung.
     
  11. Statler

    Statler Registrierter Benutzer

    Im Board seit:
    15.05.11
    Beiträge:
    2.100
    Zustimmungen:
    1.988
    Kekse:
    12.874
    Erstellt: 28.03.12   #11
    Ja, aber das Ding is doch soooo klein... sollte es dann nicht verniedlicht eher "Zentrierzäpfchen" genannt werden?
     
  12. SubdominantevonF

    SubdominantevonF Threadersteller Registrierter Benutzer

    Im Board seit:
    04.02.12
    Zuletzt hier:
    27.11.12
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.12   #12
    So, wo hier so viele Leute schön aufmerksam dabei sind, vielleicht kann mir einer helfen.
    Die Röhren sind wahrscheinlich nicht kaputt. Ja, Nippel, Nuppel oder auch Pinockel ist (den hatten wir glaub ich noch nicht) bei einer Röhre abgebrochen, aber trotzdem noch "Vakuum drin". Und richtig reingesteckt hab ich sie auch. Trotzdem gibt der Amp ab mittleren Pegeln ein Geräusch von sich, was ich als Knistern oder Rascheln bezeichnen würde. Es ist so permanent und laut, dass man auf keinen Fall mehr damit proben will.
    Also hab ich folgendes gemacht: Einen anderen Speaker an den Amp drangehängt - kein Rascheln.
    Meine Speaker an den anderen Amp gehängt - auch kein Rascheln!
    Kann ich mir nicht erklären, vielleicht hat ja einer von euch noch ne Idee. Es ist ein Fender The Twin, der Zweitamp zum checken ein Hughes&Kettner Attax 80.

    Zum OT: Vielleicht trägt das hier zur Klärung bei.
     
  13. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    18.10.18
    Beiträge:
    8.661
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.255
    Kekse:
    47.922
    Erstellt: 28.03.12   #13
    Also wenn der Amp mit einem anderen Speaker NICHT raschelt aber mit dem eigenem schon dann liegts zu 98% nicht am Amp sondern entweder am Lautsprecher bzw seinen Anschlusskomponenten.
    Beim testen mit einem anderem Speaker auch exakt die selbe Klinkenbuchse benutzt sprich gleicher Ausgang und sind beide Lautsprecher von der Belastung her vergleichbar? Ein 200W Lautsprecher der mit 25W betrieben wird mag anders reagieren als ein 25W Lautsprecher der mit Nennlast beaufschlagt wird..
     
  14. SubdominantevonF

    SubdominantevonF Threadersteller Registrierter Benutzer

    Im Board seit:
    04.02.12
    Zuletzt hier:
    27.11.12
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.12   #14
    Habe die gleiche Klinkenbuchse benutzt. Mit dem Celestion 12 Zöller am Twin hat nix geraschelt.
    Deutet also auf ein Problem der Speaker vom Twin hin. Die jedoch am H&K-Amp (80W Transistor) haben auch bei hoher Lautstärke keine Probleme gemacht. Beim 25 W-Röhrenbetrieb vom Twin (der hat ja son Schalter, wenn man den auf Low stellt, hat er nur 25W) wohl. Es sind die originalen Fender-blau Speaker drin. Wieviel Watt die haben, weiß ich nicht.
     
  15. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    18.10.18
    Beiträge:
    8.661
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.255
    Kekse:
    47.922
    Erstellt: 28.03.12   #15
    hast du den Speaker zum Test im anderen Amp ausgebaut gehabt? Falls ja könnte es sein dass beim Wiedereinbau durch ungleichmässiges/übermässiges Anziehen der Schrauben sich der Korb verzogen hat und nun schabbert die Schwingspule am Magneten => muss sofort behoben werden da sonst der Lautsprecher bald stirbt...
     
  16. SubdominantevonF

    SubdominantevonF Threadersteller Registrierter Benutzer

    Im Board seit:
    04.02.12
    Zuletzt hier:
    27.11.12
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.12   #16
    Nein, kein Speaker wurde ausgebaut. Der Twin hat ja 2 davon. Soll ich einfach mal den einen, mal den anderen abklemmen, oder gibt das Probleme mit dem Widerstand?
     
  17. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    18.10.18
    Beiträge:
    8.661
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.255
    Kekse:
    47.922
    Erstellt: 28.03.12   #17
    Der Twin hat zwei 8Ohm Lautsprecher die parallel geschaltet sind was dann 4 Ohm Gesamtimpedanz ergibt aber testweise kannst Du schon mal nur einen dranhängen... aber dann bitte nicht voll aufreißen ;)
     
  18. SubdominantevonF

    SubdominantevonF Threadersteller Registrierter Benutzer

    Im Board seit:
    04.02.12
    Zuletzt hier:
    27.11.12
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.12   #18
    OK, der Testspeaker hatte 8 Ohm. Das wird aber wohl noch ein paar Tage dauern, bis ich wieder im Proberaum bin. Danke bis hierhin schonmal.
    Bezieht sich der Impedanzwahlschalter hinten am Amp (4, 8 oder 16) eigentlich nur auf die Outputs für externe Speaker? Der steht im Moment nämlich auf 8 Ohm. Ob das am Ende das Problem ist?

    ---------- Post hinzugefügt um 22:59:17 ---------- Letzter Beitrag war um 22:53:54 ----------

    Oha, das würde wahrscheinlich alles erklären. 8 Ohm-Speaker von anderen Amp an meinem Twin, der auf 8 Ohm steht - kein Problem.
    Speaker (4 Ohm) aus Twin an anderem Amp (Aufschrift an dessen Output: min. 4 Ohm) - kein Problem.
    Speaker vom Twin (4 Ohm) am Twin, der auf 8 Ohm steht - Knarzen und Rascheln.
     
  19. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    18.10.18
    Beiträge:
    8.661
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.255
    Kekse:
    47.922
    Erstellt: 28.03.12   #19
    Der Umschalter bezieht sich auf die beiden Buchsen die parallel geschaltet sind .. normalerweise sollte Unterimpedanz dem Ausgangsübertrager nichts ausmachen aber man hat Pferde schon vor der Apotheke kotzen sehen... also ausprobieren und auf die korrekte Stellung stellen ;)
     
  20. SubdominantevonF

    SubdominantevonF Threadersteller Registrierter Benutzer

    Im Board seit:
    04.02.12
    Zuletzt hier:
    27.11.12
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.12   #20
    Ich les gerade im manual: Die Originalspeaker sind in Reihe geschaltet, also 8+8=16 Ohm.
     
Die Seite wird geladen...

mapping