POD HD User Thread

von Rockbuster69, 17.10.10.

Sponsored by
pedaltrain
  1. Rockbuster69

    Rockbuster69 Registrierter Benutzer

    Im Board seit:
    04.09.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    969
    Zustimmungen:
    78
    Kekse:
    5.718
    Erstellt: 17.10.10   #1
    Nun, es gibt schon einen Thread in der News Rubrik über das POD HD 500. Aber hier stelle ich mir einen Thread vor, an dem vor allem Leute mitmachen, die ein POD HD besitzen und nicht aufgrund von Berichten spekulieren. Oder Anfragen von Leuten die noch kein Pod HD haben und Input von Leuten wollen, die eins haben.

    Sinn und Zweck soll hier sein, sich gegenseitig zu helfen, Anregungen auszutauschen und Erfahrungen mitzuteilen. Wäre toll wenn wir hier auch viel mit Soundsamples arbeiten könnten. Ich finde es oft mühselig zu lesen das Modelling klingt fett, aber man hört nichts. Dann ist es wie in der Kirche, man kann es glauben oder nicht. Besser wäre es, auch mit Hörproben zu arbeiten. Also in diesem Sinne auf eine aktive und produktive Zusammenarbeit.:)
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  2. Rockbuster69

    Rockbuster69 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.09.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    969
    Zustimmungen:
    78
    Kekse:
    5.718
    Erstellt: 17.10.10   #2
    Also ich fange mal einfach an. Hatte neulich ein Problem bezüglich der Footswitsh Assignments. Ich habe ein Pod HD500 und wollte einen neuen Sound programmieren. Line 6 hat vorgefertigte leere Presets mit der Bezeichnung "New Tone". Da in den Effektslots keine Pedale aktiv waren, dachte ich dass diese Slots komplett leer wären. Sind sie aber nicht. Line 6 hat schon Footswitsh Assignments programmiert, also vorgegeben. Um ein Doppelbelegung zu verhindern müssen diese erst gelöscht werden. Bei einer Doppelbelegung, leuchtet nämlich das Licht z.B. beim FS1 Schalter nicht mehr. In der Effektkette sind die vier Slots vor dem Amp alle mit FS1-FS4 belegt. Diese Belegung muss also aufgehoben werden (Edit gedrückt halten und dann bei der Belegung "None" einstellen).

    Hatte schon ANfangs die Befürchtung gehabt mein Pod HD hätte ne Macke. War aber Gott sei Dank nicht so.




    Livesound:
    So und hier schonmal zwei Samples wie das Bogner Übershall Preset ohne Speaker Sim in die Power Amp in meiner zwei Spider Valves klingt. Habe ich mit einem Yamaha Pockettrack Stick aufgenommen. Hatte das Pod HD500 zum erstenma im Proberaum dabei. Ist also noch keine Endversion, sondern nur ein erster Eindruck. Das Höhenrauschen beim zweiten Sample ist nicht das HD500, sonder der mitschwingende Snareteppich. Ist ein Dual Amp Preset (2XBogner einmal mit Screamer in den SV212 und einaml ohne Screamer in den SV112). Gitarre war ein Les Paul Verschnitt mit EMG (81). Dauert beim 2. Sample ca.5-7 Sekunden bevor man was hört (sorry ist ungeschnitten).


    1.Sample (Drums)

    2.Sample (nur Gitarre einmal Brett einmal Clean)
     
  3. frizzthecat

    frizzthecat Registrierter Benutzer

    Im Board seit:
    29.06.06
    Zuletzt hier:
    10.11.19
    Beiträge:
    1.099
    Zustimmungen:
    367
    Kekse:
    1.906
    Erstellt: 17.10.10   #3
    Ok, dann trage ich mal mit einem interessantem Link zu einem Bundle an Patches bei. Für den HD lassen sich ja keine Settings-Bundle hochladen, deshalb hat der Typ aus dem L6 Forum das in die X3 Rubrik geschoben. Hier die HD Set List:

    http://line6.com/community/thread/46526



    Frizze :D
     
  4. lucien13

    lucien13 Registrierter Benutzer

    Im Board seit:
    10.01.09
    Zuletzt hier:
    23.04.12
    Beiträge:
    59
    Ort:
    Würzburg
    Zustimmungen:
    0
    Kekse:
    105
    Erstellt: 17.10.10   #4
    Hatte gestern eine erste Probe mit dem HD500. Ich muss sagen, es ist noch viel Arbeit nötig bis ich damit so zufrieden sein kann wie mit meinem analogen Setup. Vor allem im (Highgain) Rhythmussound.

    Schwer begeistert bin ich hingegen von den Clean-Fähigkeiten des Hiwatt (diese Dynamik ist einfach geil) und den Solo-Möglichkeiten mit dem Gibson-Amp (klingt hervorragend rund und setzt sich 1A im Kontext durch). Alleine für diese zwei Amps lohnt sich die Anschaffung des Geräts wirklich! Klingt allererste Sahne.
     
  5. frizzthecat

    frizzthecat Registrierter Benutzer

    Im Board seit:
    29.06.06
    Zuletzt hier:
    10.11.19
    Beiträge:
    1.099
    Zustimmungen:
    367
    Kekse:
    1.906
    Erstellt: 17.10.10   #5
    Settings?


    Frizze :D
     
  6. sulanese

    sulanese Registrierter Benutzer

    Im Board seit:
    11.01.09
    Zuletzt hier:
    9.02.14
    Beiträge:
    63
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 17.10.10   #6

    sehr schön. sowas hab ich schon laange gesucht;). es wäre klasse wenn man hier, wenn möglich presetbundles verlinken kann um immer auf dem neuesten stand zu sein.

    ob es wohl in nächster zeit modelpacks für die hd geben wird? hat jemand sich von line6 schon diesbezüglich geäussert?

    mfg
     
  7. Rockbuster69

    Rockbuster69 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.09.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    969
    Zustimmungen:
    78
    Kekse:
    5.718
    Erstellt: 17.10.10   #7
    Poste doch mal Dein Solosetting vom Gibsonamp, das macht es interessanter. Welche Box welches Mikro, Screamer oder ähnliches davoir? Wenn DU dann dazu noch ein Soundasample posten könntest, wäre es perfekt und alle haben ein Bild davon worum es geht.

    @frizzthecat: Danke für den Link.

    Dieser Thread läuft gut an. Super!!!
     
  8. m~Daniel

    m~Daniel Registrierter Benutzer

    Im Board seit:
    05.05.04
    Zuletzt hier:
    28.11.18
    Beiträge:
    4.428
    Ort:
    Frankfurt/Main
    Zustimmungen:
    593
    Kekse:
    17.845
    Erstellt: 17.10.10   #8
    Ich würd das ganze vielleicht eher zu den User Threads verschieben?

    Ich spiele momentan den HD500 über eine Röhrenendstufe (840/50) und 2 Gitarrenboxen. Mein FRFR Monitor (dB Opera M12-4) klingt aber nach und nach immer besser, ich denke da kann man schon noch was herausholen :)
     
  9. Afmob

    Afmob Registrierter Benutzer

    Im Board seit:
    13.03.07
    Zuletzt hier:
    1.11.19
    Beiträge:
    79
    Zustimmungen:
    10
    Kekse:
    71
    Erstellt: 18.10.10   #9
    Weiß nicht, ob der POD Custom Link hier allen bekannt ist, von daher poste ich ihn einmal http://line6.com/customtone/ dort sind teilweise ganz nette presets gespeichert, außerdem hat man die möglichkeit nach bestimmten songs oder gitarristen zu suchen, wenn es mal schnell gehen soll.
     
  10. I. Banez

    I. Banez Registrierter Benutzer

    Im Board seit:
    20.11.03
    Zuletzt hier:
    14.03.19
    Beiträge:
    64
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 18.10.10   #10
    Hi,

    mal ne Frage, hab seit ein paar Tagen ein POD HD 300, betreibe es via alte ENGL Röhrenendstufe (E820, 2x35 Watt) an 2 Framus 2x12, stellung Live, Stack oder Amp return - und das ganze klingt mMn sehr höhenlastig, kratzig, hell.
    Ich spiele ne GIBSON LP (Burstbucker 3 am Steg), um einen "ausgewogenen" Sound zu bekommen stell ich das Tone POti an der Gitarre fast auf min und dreh auch den Treble Knopf am POD fast ganz zu.

    Irgendjemand àhnliche Erfahrungen gemacht - gibts nen guten "Workarund" ?

    Ansonsten gefällt mir der POD sehr gut, macht laune tolles Spielgefühl.
     
  11. Rockbuster69

    Rockbuster69 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.09.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    969
    Zustimmungen:
    78
    Kekse:
    5.718
    Erstellt: 18.10.10   #11
    @I.Banez: Also Du kannst es ja mal beim Output mit Studio Direct versuchen. Mache ich Live auch so. Dann die Speakersim rausnehmen und so Deine Sounds editieren. Dabei kannst Du das Tonepoti Deiner Paula voll aufgedreht lassen. Bei meinen Spider Valve funktioniert es so am besten. Da ich den "Poweramp In" nutze, ist es nichts ansderes, als wenn ich direkt in die Treiberröhre der Röhrenendstufe gehe (was ich deafakto tue). Frizz The Cat nutzt auch ne Engl Endstufe. Kannst ihn ja auch mal fragen wie er es macht. Ich finde mit Dual Amping klingt es am besten. Ich habe einen etwas agressiveren Sound mit Screamer davor und einen etwas dumpferen Sound ohne Screamer und mit etwas weniger Gain. Die SUmme macht es dann für mein Empfinden. Habe weiter oben in diesem Thread ja mal zwei Livesamples gepostet.

    Gib mal Feedback ob mein Vorschlag für Dich funktioniert hat, würde mich interessieren.
     
  12. frizzthecat

    frizzthecat Registrierter Benutzer

    Im Board seit:
    29.06.06
    Zuletzt hier:
    10.11.19
    Beiträge:
    1.099
    Zustimmungen:
    367
    Kekse:
    1.906
    Erstellt: 18.10.10   #12
    Nee, nicht Engl... Earforce Subsonic.


    Frizze ;)
     
  13. Rockbuster69

    Rockbuster69 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.09.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    969
    Zustimmungen:
    78
    Kekse:
    5.718
    Erstellt: 18.10.10   #13
    So hier mal ein Bogner Soundsample. Bin noch nicht so ganz zufrieden. Bass habe ich auch mit dem HD 500 eingespielt. Bassamp Modellings vermisse ich schon ein wenig. Bin auch mit dem Basssound nocht nicht so ganz im Reinen.

    HD 500 Bogner

    Mic: 87 Cond
    Cab: XXL V30
     
  14. frizzthecat

    frizzthecat Registrierter Benutzer

    Im Board seit:
    29.06.06
    Zuletzt hier:
    10.11.19
    Beiträge:
    1.099
    Zustimmungen:
    367
    Kekse:
    1.906
    Erstellt: 18.10.10   #14
    Hallooooooooo... DAS Setting büdde ;)

    Hier mal die Custom Tone Settings 1 bis 112 in einer Setliste:

    http://line6.com/community/thread/46689

    Btw., kann mir mal jemand sagen, was es mit den "Pre" Modellen auf sich hat?


    Frizze :D
     
  15. marco421

    marco421 Registrierter Benutzer

    Im Board seit:
    30.12.06
    Beiträge:
    903
    Ort:
    Wien
    Zustimmungen:
    245
    Kekse:
    2.593
    Erstellt: 19.10.10   #15
    Hey POD HD User!
    Ich bin ja mal sehr begeistert was die geposteten Sounds anlangt. Ich hab mir vor kurzem einen Marshall JVM gekauft und das Teil ist ja wirklich der Hammer. Nun suche ich nach einer Alternative wo sich das Line Pod Hd 500 sehr anbietet. Meine Frage, könnt ihr iwas zum Vergleich mit dem Boss gt-10 sagen und klingt das Teil nach Modelling oder wirklich wie auf den SAmples ECHT? :) Ich weiß schon dass ichs selber antesten muss, aber ich wollt mal so eure Meinungen drüber wissen. Speziel die von RainaldK. (kennst dich ja anscheinend am besten von allen hier mit dem Teil aus. :))
     
  16. Rockbuster69

    Rockbuster69 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.09.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    969
    Zustimmungen:
    78
    Kekse:
    5.718
    Erstellt: 19.10.10   #16
    @marco421: Meine Soundsamples klingen exakt wie mein Pod HD500. Sie sind alle unbearbeitet. Die Live Samples ist das Pod HD 500 in zwei Spider Valve. Die Spider Valve nutze ich nur als Röhrenendstufe und Gitarrenlautsprecher. Der Yamaha Pocketstick ist ein billiger MP3 Player mit Mikrofon eingabut für 120€. Also keine Highend Recordingmaschine. Mit dem habe ich die Livesamples ganz unkonventionell als Raumaufnahme aufgenommen. Das Studiosample sind zwei Gitspuren. Zweimal eingespielt (1x links und 1x rechts). Beide benutzen dasselbe Preset. Gitarrensounds sind unbearbeitet. Den Bass habe ich ein wenig mit Compressour und EQ in meiner DAW nachbearbeitet. Benutzt habe ich meinen Les Paul Verschnitt, der aktuell noch mit EMG bestückt ist (81&85). Das wars.

    Ich hatte vorher ein Pod X3 und finde das das HD500 eine echte Weiterentwicklung ist. Natürlich wird Dein JVM Live besser klingen, aber...... was passiert sobald ein bis zwei Bosstreter in der Kette hängen? Das ist für mich immer der Knackpunkt gewesen. Die Röhrenamps ohne Bodentreter klingen geil. Doch jeder einzelne Bodentreter auch unaktiviert killt ein bißchen von Deinem Sound. Auch True Bypass Looper sind nur eine begrenzte Hilfe. Spätestens bei 4-5 Tretern ist Schluß, dann verliert der Sound zuviel. Da ich gerne mit Effekten, wenn auch sehr wohldosiert arbeite war für mit das HD500 und für Live zwei Spider Valve der logische Kompromis für alle ANforderungen (üben, zu Hause Demo einspielen, Live spielen und Proben, aber mit dem echten Ampfeel und Hosenbeinflattern). Dazu dann alles noch sehr kompakt und trotzdem extrem vielseitig einsetzbar.
     
  17. Rockbuster69

    Rockbuster69 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.09.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    969
    Zustimmungen:
    78
    Kekse:
    5.718
    Erstellt: 19.10.10   #17
    So heute habe ich wieder ein wenig rumgespielt und eine für meine Geschmack coole JCM800 und PLEXI Kombination gefunden. Also eine Dual Amp Sound, sprich Plexi auf der einen Seite und der JCM Marshall auf der anderen Seite und dann bei Signale durch ein Delay mit 20ms getrennt, um so einen zweiten Gitarristen zu simulieren. Der Solosound gefällt mir nicht so ganz, das ist ein Bogner. Gitarrensounds sind unbeaerbeitet. Beim Bass liegt ein Kompressor über die DAW drauf und am Summenbuss liegt ein leichte Masterkompressor mit drauf (der natürlich auch einen ganz leichten EInfluss auf die Gitarren hat). Habe dann nochmal nur die Plexi JCM Spur ans Ende gehängt. Das ist nur eine Gitarrenspur (also ein Gitarrist dank Dual Amping).

    Das Spielerische bitte nicht so ernst nehmen, ist nur zum testen einfach so reingeknallt.

    JCM-Plexi-Sound

    P.S.:Der Gainunterschied ist nur durch das Volumenpoti erzeugt. Habe vergessen das Sample am Ende abzuschneiden, läuft also weiter auch wenn am Ende nichts mehr kommt. Sorry:-) Sollte Interesse an den Presets bestehen, kann ich diese gerne posten, sobald ich mich mit der EDIT Software auseinandergesetzt habe. Aber diese Sounds sind auch nicht schwer mit dem POD HD hinzubekommen.......
     
  18. frizzthecat

    frizzthecat Registrierter Benutzer

    Im Board seit:
    29.06.06
    Zuletzt hier:
    10.11.19
    Beiträge:
    1.099
    Zustimmungen:
    367
    Kekse:
    1.906
    Erstellt: 19.10.10   #18
    Geile Nummer! Respekt! :great: Ich hätte beim Solo spontan noch ein Wah reingetreten. Klingt für mich schon Rtg. Satriani:D

    Setting? Oder schon bei CustomTone?


    Btw, wie kann ich denn die Setlisten in den HD laden?, das sie auch im HD bleiben wie die anderen drei? Bei meinem Editor muss ich sie jedesmal neu aufspielen, wenn ich sie nutzen möchte. Ich dachte, ich könnte sie dauerhaft im HD-Speicher lassen. Oder geht das immer nur Preset pro Preset?
    Im Editor vermisse ich auch die Taste für Save (nicht die "save as " im Menü), die das aktuelle Preset am akutellen Platz speichern - oder nur am HD möglich?

    So, und der Presetseeker hat wieder zugeschlagen:

    http://www.vettaville.nl/page.php?id=144#1117


    Frizze ;)
     
  19. marco421

    marco421 Registrierter Benutzer

    Im Board seit:
    30.12.06
    Beiträge:
    903
    Ort:
    Wien
    Zustimmungen:
    245
    Kekse:
    2.593
    Erstellt: 20.10.10   #19
    Alles klar! Danke RainaldK.hat mir sehr geholfen und btw das letzte Soundsampel klingt auch verdammt gut :)
    Das mit dem Soundverlust find ich jz nicht so extrem wie du aber du hast schon recht. ER IST DA :p
    Nun ja ich werd das Teil mal bestellen und dann gleich zur nächsten Probe mitnehmen.
    Ich werd euch dann bescheid sagen wie ich das Teil finde! :)

    MFG
     
  20. frizzthecat

    frizzthecat Registrierter Benutzer

    Im Board seit:
    29.06.06
    Zuletzt hier:
    10.11.19
    Beiträge:
    1.099
    Zustimmungen:
    367
    Kekse:
    1.906
    Erstellt: 21.10.10   #20
    So ihr Nasenbohrer, da auf meine Frage zu den "Pre" Models keiner geantwortet hat oder eine Antwort gewußt hat, konnte C. Basener mir dies Frage beantworten. Ok, ich habe ihn jetzt nicht gefragt, aber mal im Netz "räschäschiert". Die Pre-Models sind in 1. Line dafür gedacht, als Preamp (ok, das lies das Kürzel "Pre" schon vermuten!)in eine Röhrenendstufe zu gehen. Lt. C. Basener soll das hammermäßig klingen. Luck ma' bei 5:19



    ...hatte ich schon gesagt, das der HD500 ein geiles Teil ist?

    Frizze :D
     
Die Seite wird geladen...

mapping