Potiwechsel Marshall (Studio 15)

von Vorstadtpimpel, 01.07.07.

  1. Vorstadtpimpel

    Vorstadtpimpel Registrierter Benutzer

    Im Board seit:
    17.06.07
    Zuletzt hier:
    20.11.09
    Beiträge:
    75
    Zustimmungen:
    0
    Kekse:
    14
    Erstellt: 01.07.07   #1
    hallo folk

    mein marshall (4001 /Studio 15) benötigt dringend neue potis. leider kann ich auf den alten nicht erkennen was ich für neue kaufen muß. das nächste problem, die potis sind direkt auf der platine gelötete. können da probleme beim ab -und anlöten auftreten?

    viele grüße
    kevin
     
  2. burny

    burny Gesperrter Benutzer

    Im Board seit:
    21.10.06
    Zuletzt hier:
    16.08.07
    Beiträge:
    640
    Ort:
    Suebia Mainland
    Zustimmungen:
    0
    Kekse:
    482
    Erstellt: 01.07.07   #2
    Hi.
    Klar können Probleme auftreten, wenn du an der Platine rumlötest und dabei Fehler machst.

    So wie du fragst, bist du, was Elektronikbastelei anbelangt, eher unerfahren.
    Mein Tipp: Potis einfach reinigen mit Reinigungsspray, nachreinigen mit Isopropylalkohol (Kontakt 60 Spray, dann Isopropyl).
    Oft hilft das.
    Wenns nicht hilft, ab zum Techniker.

    Tschau
    B.
     
  3. Vorstadtpimpel

    Vorstadtpimpel Threadersteller Registrierter Benutzer

    Im Board seit:
    17.06.07
    Zuletzt hier:
    20.11.09
    Beiträge:
    75
    Zustimmungen:
    0
    Kekse:
    14
    Erstellt: 01.07.07   #3
    na ja kenn mich schon etwas aus. das eigentliche löten sollte kein problem sein. nur die entstehende hitze da weiß ich nicht ob ich da mit einem einfachen baumarkt-lötkolben nicht zu lange brauche um vor allem die alten abzulöten.

    an kontaktspray habe ich auch schon gedacht. nur die potis sind geschlossen mit einem winzigem loch. wie soll das da mit dem spray funktionieren? ich wills aber gerne mal ausprobieren.
    woher bekommt man Isopropyl? kann man auch ethanol benutzen?

    viele grüße
    Kevin
     
  4. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 01.07.07   #4
    Du brauchst auf jeden Fall eine Entlötpumpe bzw. Entlötlitze, da das Poti ja an drei stellen hängt. Keine Angst, das sind Sachen die man ab 1-2 EUR bekommt. Mit den Werten kann ich Dir auch nicht helfen - wenn Du etwas Zeit hast und keinen Schaltplan o.ä. auftreiben kannst (mail doch mal an den Vertrieb mit der Frage), dann löte die Potis doch einfach aus und versuche sie mit dem Multimeter durchzumessen - ganz kaputt sind sie ja noch nicht.
     
Die Seite wird geladen...

mapping