Problem: Batterieverbauch bei EMG's

  • Ersteller Zakk_Wylde
  • Erstellt am
Zakk_Wylde
Zakk_Wylde
Registrierter Benutzer
Zuletzt hier
21.01.08
Registriert
21.02.05
Beiträge
335
Kekse
57
Ort
Sinsheim
Hi Leute,

seit ich in meiner Ibanez RG alle 3 Stock-Pickups durch ein
81 - S - 85 EMG-Set getauscht habe, stellt sich folgendes Problem:

die 9V-Block-Batterie hält durchschnittlich zwischen 2 Monaten und 5 Wochen,
dann wird der Cleane Sound "angecruncht" und schließlich lässt das Signal
nach. So ist es mir schon öfters auch vor Gigs ergangen, sodass ich schnell
noch ne Batterie besorgen musste. :rolleyes:
Ich wusste ja, dass die aktiven TOnabnehmer Batterien verbrauchen, aber
dieser Verbrauch KANN doch nicht normal sein !??!
:confused:
 
Eigenschaft
 
P
pluck
Registrierter Benutzer
Zuletzt hier
04.11.12
Registriert
20.01.05
Beiträge
219
Kekse
42
Ich glaub es zieht auch batterie, wenn die gitarre an nen amp angeschlossen, der aber gar nich an is/man gar nich spielt. D.h. wenn du nich spielst einfach gitarre ausstecken => schon hält die batterie länger. Wenn du das eh machst, kann ich dir auch nich helfen...
 
Zakk_Wylde
Zakk_Wylde
Registrierter Benutzer
Zuletzt hier
21.01.08
Registriert
21.02.05
Beiträge
335
Kekse
57
Ort
Sinsheim
tja, leider befolg ich das strikt, d.h Gitarre ist nie im Amp wenn nicht gespielt wird.
Dazu kommt ja noch, das ich garnicht mal so viel spiele. Im Schnitt vielleicht 2 Stunden
am Tag. Kann es sein dass da irgendwas falsch verdrahtet wurde und deshalb soviel
Batterie verbraucht wird?
 
M
Metalröhre
Registrierter Benutzer
Zuletzt hier
27.08.17
Registriert
17.03.04
Beiträge
3.671
Kekse
1.634
Ort
München
Hast du eine Stereo- oder Monoklinkenbuchse verbaut?
 
Bierschinken
Bierschinken
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
11.09.21
Registriert
12.04.05
Beiträge
12.193
Kekse
37.542
Ort
Köln
Ich kann dein Problem überhaupt nicht nachvollziehen....

die EMG´s die ich bisher bessessen habe brauchten alle halbe Jahre neue Batterien und ich spiele etwa 15-20 Std. die Woche
 
buzzdriver
buzzdriver
HCA - Jackson/Charvel
HCA
Zuletzt hier
20.05.20
Registriert
19.08.03
Beiträge
5.774
Kekse
52.553
Zakk_Wylde schrieb:
tja, leider befolg ich das strikt, d.h Gitarre ist nie im Amp wenn nicht gespielt wird.

Hast Du das Kabel auch aus der Gitarrenbuchse gezogen? Ob das Kabel im Amp steckt oder nicht, ist eigentlich völlig egal :)
Taugen die Batterien etwas? Ich kenne jemand, der besorgt sich immer solche Billigheimer bei einem Sonderpostenmarkt, und der beschwert sich auch immer, dass die Dinger nach 3 Wochen leer sind.
Wenn beides nicht zutrifft, kann's eigentlich ja nur an der Verkabelung liegen... denke MetalRöhre ist auf dem richtigen Weg :)

Ich hab' eine GItarre mit 2 EMGs, da ist seit ca. 5 Jahren die selbe Batterie drin. OK, ich spiele sie auch nicht soo oft. Vielleicht 4 Stunden die Woche.
 
D
DaMoga
Registrierter Benutzer
Zuletzt hier
15.08.06
Registriert
05.06.04
Beiträge
81
Kekse
0
pluck schrieb:
Ich glaub es zieht auch batterie, wenn die gitarre an nen amp angeschlossen, der aber gar nich an is/man gar nich spielt. D.h. wenn du nich spielst einfach gitarre ausstecken => schon hält die batterie länger. Wenn du das eh machst, kann ich dir auch nich helfen...

Ich glaub da darf nicht mal bzw. sollte nicht mal ein Kabel drin stecken, aber ich glaub das meinteste auch ;)
 
Zyngath
Zyngath
Registrierter Benutzer
Zuletzt hier
29.03.08
Registriert
15.06.04
Beiträge
104
Kekse
0
Nach den Angaben der EMG Seite müßten deine Batterien ca. 1450 Stunden halten. Das sind ca. 60 Tage...es liegt also sehr nahe, dass du das Kabel nie aus der Gitarre gezogen hast. Damit "schaltet" man die Pickups nämlich aus. Sobald die Klinkenbuchse in der Gitarre Kontakt hat, wird auch Strom verbraucht....ganz egal ob da am anderen Ende ein Amp dran hängt.
Im Normalfall sollten die Batterien mindestens zwischen nem halbe und nem ganzen Jahr halten.
 
joe web
joe web
HCA Gitarre Allgemein
HCA
Zuletzt hier
25.02.20
Registriert
23.06.05
Beiträge
5.189
Kekse
14.970
Ort
Nürnberg
bei mir halten die 9V blocks eine ewigkeit.
wichtig ist halt (wie meine vorredner auch schon sagten) immer kabel aus der gitarre ziehen.
und benutze gute batterien (alkaline) dann hast du keine probleme.
9V akkus kannst du total vergessen und billige 9V blocks würde ich auch nicht nehmen.

und prüfe mal nach, ob du eine stereo-buchse in der gitarre hast, oder eine "normale" mono-buchse.
es muß eine stereo sein, der eine pol ist minus, der zweite "hot" also signal und der dritte gibt das schaltsignal.
du brauchst deswegen kein stereoklinkenkabel! ;)
 
Zakk_Wylde
Zakk_Wylde
Registrierter Benutzer
Zuletzt hier
21.01.08
Registriert
21.02.05
Beiträge
335
Kekse
57
Ort
Sinsheim
also, erstmal danke für die Hinweise

1. Nein, die Gitarre hat wenn sie nicht gespielt wird keinerlei Kontakt zu gar nix.

2. Ist ne normale Ibanez-RG, an der Buchse hab ich nix geändert

3. Das mit den Batterie-Typen könnte hinhauen, muss heut mal schauen wenn ich ne neue kauf.
 
buzzdriver
buzzdriver
HCA - Jackson/Charvel
HCA
Zuletzt hier
20.05.20
Registriert
19.08.03
Beiträge
5.774
Kekse
52.553
Zakk_Wylde schrieb:
2. Ist ne normale Ibanez-RG, an der Buchse hab ich nix geändert

Hast du an der Buchse, die standardmäßig in der RG eingebaut ist, nichts verändert? Dann bei "1" weiterlesen :)

Oder hast Du an der Buchse, die bei den EMGs mitgeliefert wurde, nichts verändert. Dann bei "2" weiterlesen :D

1.
Ich denke, dass eine RG standardmäßig mit passiven Pickups ausgestattet ist und deshalb eine Mono-Buchse hat. Für EMGs wird aber eine Stereo Buchse benötigt (siehe Beitrag von Joe Web).

2.
Dann sind's bestimmt die Batterien.
 
Matteff
Matteff
Registrierter Benutzer
Zuletzt hier
18.12.15
Registriert
19.02.05
Beiträge
303
Kekse
403
Ort
Osterode
Also ich habe meine Batterie seit über nem Jahr drin. Noch kei verbrauch. Diese Klampfe spiele ich auch nicht sooo oft!
Aber trotzdem, irgendwas ist da schief gekaufen bei deiner Gitarre!
 
joe web
joe web
HCA Gitarre Allgemein
HCA
Zuletzt hier
25.02.20
Registriert
23.06.05
Beiträge
5.189
Kekse
14.970
Ort
Nürnberg
buzzdriver schrieb:
Hast du an der Buchse, die standardmäßig in der RG eingebaut ist, nichts verändert? Dann bei "1" weiterlesen :)

Oder hast Du an der Buchse, die bei den EMGs mitgeliefert wurde, nichts verändert. Dann bei "2" weiterlesen :D

1.
Ich denke, dass eine RG standardmäßig mit passiven Pickups ausgestattet ist und deshalb eine Mono-Buchse hat. Für EMGs wird aber eine Stereo Buchse benötigt (siehe Beitrag von Joe Web).

2.
Dann sind's bestimmt die Batterien.

:great: besser hätte man es nicht sagen können.
 
buzzdriver
buzzdriver
HCA - Jackson/Charvel
HCA
Zuletzt hier
20.05.20
Registriert
19.08.03
Beiträge
5.774
Kekse
52.553
joe web schrieb:
:great: besser hätte man es nicht sagen können.

Ich hätte ja fast schon ein Flussdiagramm gezeichnet... :D
 
Zakk_Wylde
Zakk_Wylde
Registrierter Benutzer
Zuletzt hier
21.01.08
Registriert
21.02.05
Beiträge
335
Kekse
57
Ort
Sinsheim
wow, da hat aber einer bei "Methodik" in der Schule gut aufgepasst :great:

Um ehrlich zu sein, ich hab die Dinger einbauen lassen, muss heute also mal nachfragen ob auch die mitgelieferte Buchse eingebaut wurde.
Wo wird die denn mitgeliefert?
Zur Info: hab das nicht als "Set" gekauft, sondern den S bei Ebay ersteigert,
die beiden Humbucker neu ausm Katalog bestellt.
 
Zyngath
Zyngath
Registrierter Benutzer
Zuletzt hier
29.03.08
Registriert
15.06.04
Beiträge
104
Kekse
0
Zakk_Wylde schrieb:
Wo wird die denn mitgeliefert?

Bei jedem aktivem EMG Pickup wird ne Stereo-Buchsed mitgeliefert. Erkennen kannste die Buchse durch die Anzahl der Anschlüsse. Ne Stereo-Buchse hat 3 und ne Mono nur einen (glaube ich zumindest). Kannste also einfach selber nachschauen.

07016.jpg

Das linke ist ne Stereo- und das rechte ne Mono-Buchse.
 
N
niethitwo
Helpful & Friendly User
HFU
Zuletzt hier
17.12.12
Registriert
17.10.03
Beiträge
6.250
Kekse
2.216
Zyngath schrieb:
Bei jedem aktivem EMG Pickup wird ne Stereo-Buchsed mitgeliefert. Erkennen kannste die Buchse durch die Anzahl der Anschlüsse. Ne Stereo-Buchse hat 3 und ne Mono nur einen (glaube ich zumindest). Kannste also einfach selber nachschauen.

07016.jpg

Das linke ist ne Stereo- und das rechte ne Mono-Buchse.
Stereo: 3
Mono:2
 
Blackened R'nR
Blackened R'nR
Registrierter Benutzer
Zuletzt hier
21.02.21
Registriert
01.05.05
Beiträge
614
Kekse
56
geht das überhaubt nen aktiven un ein passiven in einer klampfe ?!?!
wird bei nem aktiven nich die ganze schaltung unter strom gesetzt !?!?!
 
buzzdriver
buzzdriver
HCA - Jackson/Charvel
HCA
Zuletzt hier
20.05.20
Registriert
19.08.03
Beiträge
5.774
Kekse
52.553
Blackened R'nR, er hat doch 'ne 81, S, 85 Kombination, die sind alle aktiv. Aber passive und aktive in einer Klampfe geht auch.

Zyngath, dein Avatar ist absolut scharf :D
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben