Problem bei der Stromversorgung Whammy

von razgromstr8core, 03.07.07.

  1. razgromstr8core

    razgromstr8core Registrierter Benutzer

    Im Board seit:
    13.03.07
    Zuletzt hier:
    13.08.07
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.07.07   #1
    Moinsen miteinander!

    Bin relativ neu hier und grüße euch alle erstmal!


    Bin seit dem Wochenende Besitzer eines Whammy no. 4.

    Nun hab ich es gestern auf meinem Effektboard montiert und über meinen
    t-rex fuel tank mit Strom versorgen wollen- doch dabei ist mit aufgefallen, dass das Whammy einen anderen Anschluß hat.
    (weicht allerdings nur minimal von den Standardanschlüssen ab)

    Nun meine Frage:

    Kann ich einfach den Stecker vom mitgelieferten Whammy-Netzteil umlöten?

    Und noch was anderes:

    beim fuel tank ist so ein mehrfach -verteiler-kabel alá Boss dabei - kann man da einfach die überschüssigen stecker abzwicken?

    Hoffe Ihr könnt mir helfen!

    Grüße
     
  2. tobias..

    tobias.. Registrierter Benutzer

    Im Board seit:
    25.01.07
    Zuletzt hier:
    1.12.16
    Beiträge:
    2.791
    Ort:
    dresden
    Zustimmungen:
    52
    Kekse:
    6.625
    Erstellt: 03.07.07   #2
    nein, denn da ist das problem von ac und dc [also gleich & wechselstrom…].
    dir bleibt nichts anders übrig, als entweder das orginal netzteil weiter zu verwenden oder z.b. ein burkey als netzteil zu verwenden.
    ist leider so...habe ich genauso gemacht.
    grüsse

    tobias.
     
Die Seite wird geladen...

mapping