Problem EMG Einabu (Sehr Wichtig)

von punkbeatle, 03.01.06.

  1. punkbeatle

    punkbeatle Registrierter Benutzer

    Im Board seit:
    27.02.05
    Zuletzt hier:
    4.05.15
    Beiträge:
    1.703
    Zustimmungen:
    0
    Kekse:
    374
    Erstellt: 03.01.06   #1
    Hallo,
    Ich habe einen EMG 89 + 81 erworben. Ich besitze eine viper 301 in der ich beide einbauen will und diese hat nur 2 potis. Deswegen wollte ich Volumen +Tone poti einsetzen nun ist aber leider der Abstand zu groß(die beiden sind zusammen). Das kabel kann man ja problemlos verlängern bzw austauschewn aber nicht den kondensator oder doch was nun??????
     
  2. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 03.01.06   #2
    mach zwischen kondensator und poti einfach noch n stück kabel.
     
  3. Blackened R'nR

    Blackened R'nR Registrierter Benutzer

    Im Board seit:
    01.05.05
    Zuletzt hier:
    8.03.14
    Beiträge:
    614
    Zustimmungen:
    0
    Kekse:
    66
    Erstellt: 03.01.06   #3
    wäre nett wenn du dann mal berichtest was du vom 89+81 hältst
    un wan welchen positionen du die hast
    bis denne
    nils
     
  4. punkbeatle

    punkbeatle Threadersteller Registrierter Benutzer

    Im Board seit:
    27.02.05
    Zuletzt hier:
    4.05.15
    Beiträge:
    1.703
    Zustimmungen:
    0
    Kekse:
    374
    Erstellt: 04.01.06   #4
    Ich wäre froh wenn ich erstmal den einbau hinkriegen würde dann sezhen wir weiter:D
    Die Poti habe ich nun zusammengelötet wahrscheinlich werde ich am wocheende das nochmal löten also nicht die potis sondnr die verkabelung fürn 89. Kann mir jemand (außer den plan von emg) einen nützlichen einbau plan für 2 potis mit nen 3 wege switch aufmalen oder so wäre mehr als hilfreich.
     
  5. Blackened R'nR

    Blackened R'nR Registrierter Benutzer

    Im Board seit:
    01.05.05
    Zuletzt hier:
    8.03.14
    Beiträge:
    614
    Zustimmungen:
    0
    Kekse:
    66
    Erstellt: 04.01.06   #5
    mhmh leider bin ich au net der prof un koennte es dir nur fuer 2 volume und 1 tone sagen ...
    aber hab nen andres Problem wenn ich das Volume Poti vom 81er an der bridge zu hab kommt bei halb aufgedrehtem amp immer noch was raus ?!?!
    woran kann das liegen !??!
    achso ist der marshall mg 100 DFX
    bis denne
    nils
     
Die Seite wird geladen...

mapping