Problem mit Box "knattern"

von PeddlerofDeath, 21.03.05.

  1. PeddlerofDeath

    PeddlerofDeath Registrierter Benutzer

    Im Board seit:
    18.04.04
    Zuletzt hier:
    8.12.14
    Beiträge:
    285
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    127
    Erstellt: 21.03.05   #1
    Ich besitze eine alte, grade Marshall 1960 Box, bestückt mit Vintage 25 Greenbacks (weiß leider die genaue Produktbezeichnung nicht) und bekomme Probleme mit ihr, wenn ich mich in höheren Lautstärken bewege. Der Sound ist im Grunde genial, drehe ich allerdings meine Amp (Matamp GT-100) über Zimmerlautstärke, beginnt die Box zu "knattern", weiß nicht wie ich das genauer beschreiben soll. Dies tritt nur bei Palm Mute-spiel auf, bevorzugt bei der nicht gegriffenen A5-Saite.
    Mein Gitarrensound ist recht Bassgeprägt (allerdings nicht übertrieben stark), drehe ich den Bass heraus geht diese unschöne Nebenerscheinung weg, allerdings bin ich dann auch nicht mehr mit dem Sound zufrieden...
    Die Box hat schon einiges an Jahren auf dem Buckel, ich hab sie meinem Gitarrenlehrer abgekauft, sie sollte mittleweile schon so an die 40 sein.
    Kann es sein, dass die Rückwand der Box nicht mehr fest genug im Gehäuse sitzt und es dadurch zu diesem knattern, wummern, rütteln (oder wie auch immer) kommt? Oder geben die Speaker langsam ihren Geist auf, wobei die laut meinem Lehrer noch in einem guten Zustand sein sollen?!

    Lässt sich dem irgendwie Abhilfe schaffen ohne das ich meinen Sound verliere?

    PS.: Ich meine mit wummern nicht diesen matschigen Sound der bei zuviel Basseinfluss entsteht. Das Knattern welches entsteht gleicht dem Motorgeräusch eines alten Traktors, ein besseres Beispiel fällt mir partou nicht ein :screwy: :D

    Danke für eure Hilfe
    Gruß
    Peddler of Death
     
  2. MikeScully

    MikeScully Registrierter Benutzer

    Im Board seit:
    10.03.05
    Zuletzt hier:
    12.11.05
    Beiträge:
    72
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 21.03.05   #2
    Da wird auf jeden Fall irgendwas locker sein an der Box, wenn du schon sagst das es abnimmt wenn du den Bass rausdrehst. Überprüf einfach mal alles auf Festigkeit. Ohne das Geräusch zu hören kann man natürlich nix genaues sagen. Die Speaker könnten es natürlich auch sein. Schäden oder Risse an den Membranen...
     
  3. PeddlerofDeath

    PeddlerofDeath Threadersteller Registrierter Benutzer

    Im Board seit:
    18.04.04
    Zuletzt hier:
    8.12.14
    Beiträge:
    285
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    127
    Erstellt: 21.03.05   #3
    Ich nehme nicht an, dass es an den Speaker liegt, hatte bisher aber noch nicht die Gelegenheit die Box zu öffnen (was ich auch nur sehr ungern riskieren möchte, da sich bei meinem Glück wahrscheinlich das Problem nur noch vergrößert) und mal ein Blick auf die Speaker + Membranen zu werfen.

    Das Gehäuse ist im Grunde überall fest verzapft, da wackelt nix, hab grade mal überall fest gerüttelt. Wenn ich beim Spielen allerdings gegen die Rückwand drücke wirde diese lästige Nebengeräuch etwas gedämpft, ist sogar fast komplett weg.
    Was kann ich machen um die Rückwand noch mehr zu stabilisieren?

    Gruß
    PoD
     
  4. MikeScully

    MikeScully Registrierter Benutzer

    Im Board seit:
    10.03.05
    Zuletzt hier:
    12.11.05
    Beiträge:
    72
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 21.03.05   #4
    Du kannst an den Kanten weitere Schrauben reinsetzen, das wird die Rückwand stabilisieren. Aber vorbohren nicht vergessen! Die Box ist aus Birken-Multiplex, also solltest du damit nichts kaputtmachen können... Unter Umständen ist auch der Center-Stem locker, das ist eine Querverstrebung in der Mitte der Box, die die Rückwand stabilisiert. Da könntest dus dann mit ner grösseren Schraube versuchen. Im Allgemeinen kann nicht viel passieren wenn du die Rückwand abschraubst, lose ist sie ja wohl eh...
    Also ich würd die Rückwand abschrauben, die Speaker und die Festigkeit des Center-Stem checken und die Rückwand dann wieder mit mehr Schrauben Festmachen.

    Nachtrag:
    Ich weiss ja nicht was bei dir Zimmerlautstärke ist, aber die Greenbacks haben 25 W, also ist das ne 100 W Box. Vielleicht bist du einfach zu laut für die Box?
     
  5. PeddlerofDeath

    PeddlerofDeath Threadersteller Registrierter Benutzer

    Im Board seit:
    18.04.04
    Zuletzt hier:
    8.12.14
    Beiträge:
    285
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    127
    Erstellt: 21.03.05   #5

    Also die Lautstärke ist wirklich noch human, weit unter "Livelautstärke" und auch noch ohne Ohrenschutz wohl ertragbar (natürlich ist das mal wieder alles subjektiv, aber ich denke Ohrenzeugen würden meine Meinung mit mir teilen).

    Nun gut, dann werde ich mal meinen inneren Schweinehund überwinden und die Box in den nächsten Tagen öffnen und den von dir erwähnten Center-Stem überprüfen sowie die Speaker.
    Danke für die schnelle Hilfe
    PoD
     
  6. MikeScully

    MikeScully Registrierter Benutzer

    Im Board seit:
    10.03.05
    Zuletzt hier:
    12.11.05
    Beiträge:
    72
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 21.03.05   #6
    Immer wieder gerne, kannst ja mal berrichten was du gemacht hast und obs geholfen hat...
     
  7. PeddlerofDeath

    PeddlerofDeath Threadersteller Registrierter Benutzer

    Im Board seit:
    18.04.04
    Zuletzt hier:
    8.12.14
    Beiträge:
    285
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    127
    Erstellt: 03.04.05   #7
    Der Vollständigkeit halber hier mein erster kurzer Bericht.
    Ich hab die Box geöffnet, die Speaker sind alle in Ordnung, der center stem war locker. Hab diesen daraufhin wieder befestigt, der unangenehme Nebeneffekt des Wummerns wurde daraufhin etwas vermindert, tritt aber immer noch auf...
    Ich werd mich wohl mit meinem Gitarrenlehrer in Verbindung setzen bevor ich weitere Schrauben reinhaue, da ihm die Box (noch) gehört.

    Sollte ich den Center Stem mit der Rückwand per Schraube verbinden, hab ich das richtig verstanden?

    Poste dann demnächst wies ausgegangen ist.

    Gruß
    Peddler of Death
     
  8. Rockopa58

    Rockopa58 Registrierter Benutzer

    Im Board seit:
    21.09.04
    Zuletzt hier:
    21.11.11
    Beiträge:
    254
    Ort:
    Hamburg
    Zustimmungen:
    1
    Kekse:
    71
    Erstellt: 03.04.05   #8
    Tippe auch auf den Center-Stern. Holz und auch altes arbeitet. Das unterscheidet es ja von Beamten :) . Nach und nach dünne Filzplatten auf den Stern kleben schafft Abhilfe. Es gibt für Multitools solche "Polierscheiben".
    Davon erst mal die Hälfte und dann weiter sehen.

    Gruß
    Peter
     
  9. GoFlo

    GoFlo Registrierter Benutzer

    Im Board seit:
    16.09.04
    Zuletzt hier:
    7.02.10
    Beiträge:
    827
    Zustimmungen:
    0
    Kekse:
    573
    Erstellt: 04.04.05   #9
    Das hatte ich auch mal mit diesem Stützpfeiler. Man nehme eine 60er Spax und verschraube den Centerstem mit der Rückwand ---> Problem solved
     
Die Seite wird geladen...

mapping