Problem mit Edirol UA-25

von Chrizz_333, 04.08.08.

  1. Chrizz_333

    Chrizz_333 Registrierter Benutzer

    Im Board seit:
    04.08.08
    Zuletzt hier:
    22.09.08
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.08.08   #1
    Moin!

    Ich habe mir vor ein paar Monaten das Midi Interface Edirol UA-25 gekauft.
    Nun ist folgendes Problem aufgetreten:
    Ich nutze Windows XP und Cubase SX.
    Als Synthesizer habe ich den Korg X5D angeschlossen.
    Die Sound und Audio Einstellung bei Windows sagt mir unter dem Punkt Midi Musikwiedergabe, dass mein Standardgerät Microsoft GS Wavetable SW Synth sei.
    Laut Anleitung sollte jedoch an dieser Stelle das von mir gekaufte Edirolgerät stehen.
    Wenn ich die Schaltfläche Info unter dem Punkt Midimusikwiedergabe klicke, zeigt mir das System an, dass das aktuelle Audioausgabegerät Edirol UA 25 sei.
    Ich habe den Midi eingang mit Hilfe eines Programmes getestet, welches mir anzeigt, dass keinerlei Midisignale vom Interface ausgehen.
    Bitte daher um Hilfe.

    Kann das vielleicht auch an dem Korg Gerät liegen?
    Vorher funktionierte alles einwandfrei.

    Danke im Vorraus.
    MFG
    Chrizz
     
  2. GreenHouseEffect

    GreenHouseEffect Registrierter Benutzer

    Im Board seit:
    08.06.08
    Zuletzt hier:
    27.08.10
    Beiträge:
    138
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 04.08.08   #2
    Ich denke mal es hat gar keine relevanz ob dieser besagte synthesizer ausgewählt ist, schließlich dient dieser lediglich zum abspielen von midifiles.
     
  3. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 04.08.08   #3
    was willst Du eigentlich erreichen?
    willst Du am Keyboard spielen und im PC was hören? oder willst Du in Cubase per MIDI Songs einspielen?

    Schau mal im Cubase ob da unter Geräte-> MIDI Dein Edirol auftaucht und wenn ja, ob im Transportfeld bei drücken einer Taste ein Balken aufflackert.

    Der MS-GS-Softwaresynth ist nur dafür gedacht, MIDI-Files über den Mediaplayer wiederzugeben und hat mit Deiner MIDI-Konfiguration nicht wirklich viel zu tun. Wenn Du dort aber das Edirol MIDI-Out1 (oder wie das heißt) einstellst, dann werden die Daten eines MIDI-Files an dein Keyboard geschickt und wenn das richtig angeschlossen ist, dann solltest Du da irgendwas hören - über die normalen Keyboard-Lautsprecher.
    Wenn das Edirol dort nicht als Gerät erscheint, ist bei der Treiberinstallation was schiefgegangen.
     
  4. Chrizz_333

    Chrizz_333 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.08
    Zuletzt hier:
    22.09.08
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.08.08   #4
    Danke schön für die schnelle antwort!
    War viel interessantes für mich dabei.
    Jedoch hab ich das mit der Midi Konfiguration nicht ganz verstanden. Meinst du die Konfiguration in Cubase?
    Mein Ziel ist es, wie vorher VST Instrumente mit meinem Synthesizer über Cubase spielen zu können.
    Ich importiere mir allerdings oft auch fertige mididateien auf Cubase.
     
  5. Chrizz_333

    Chrizz_333 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.08
    Zuletzt hier:
    22.09.08
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.08.08   #5
    P.S.

    Im Menü Geräte konfigurieren bei Cubase steht das edirol gerät überhaupt nich zur Auswahl.
    Die Rede ist lediglich von Asio Direct X, Microsoft Gs Wavetable Synth (Als Out wie ihr schon erklärt hattet) und MPU 401.
     
  6. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 04.08.08   #6
    also da ist anscheinend der Treiber des Edirol nicht richtig installiert.

    Bei VST müsste da das Edirol neben ASIO-Multimedie und ASIO DirectX auftauchen, das ist aber der 'Soundkarten Treiber' bei Geräte MIDI in Cubase sollte EDIROL-MIDI IN und OUT auftauchen.

    Edirol nochmal abziehen, Treiber löschen - Rechner neustarten, Treiber installiern, Edirol anstöpseln.
     
  7. Chrizz_333

    Chrizz_333 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.08
    Zuletzt hier:
    22.09.08
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.08.08   #7
    Jap!
    Großartig!
    Alles funktioniert :-)
    Danke schön für die gute Hilfe!
     
Die Seite wird geladen...

mapping