Problem mit einem Expressionpedal

von thejone, 17.06.06.

  1. thejone

    thejone Registrierter Benutzer

    Im Board seit:
    14.12.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    363
    Zustimmungen:
    45
    Kekse:
    1.603
    Erstellt: 17.06.06   #1
    Hallo.
    Ich möchte gerne mein Expressionpedal Roland Ev7 an mein Engl Z-15 Midiboard anschließen, um darüber meinen Amp Engl E670 und mein G-major zu steueren.
    Dabei ergeben sich aber folgende Probleme:
    1. das Midiboard kann das Pedal nicht kallibrieren. Das heißt in dem Falle, bei der Nullstellung des Pedal, wird auch 000 angezeigt, aber der Maximalauschlag liegt bei 115 und schwankt dann um 5 Einheiten nach oben oder unter und ist nicht stabil.
    Das ist besonders ärgerlich, wenn ich den Whammyeffekt aus dem G-major nutzen will und keine reinen Oktaven hinbekommen kann.
    2. Es ist egal welche Einstellung ich vornehme, der Amp quitiert mir, wenn auch nur extrem leise und wenn ich absolut nichts spiele, jeden Wertwechsel des Controlers. Das heißt, man kann praktisch 115 kleine Knackgeräusche hören, wenn ich das Pedal einmal von unten bis oben durchtrete.

    Weiß jemand von da vielleicht weiter? Leider ist das Zusammenspiel all dieser Geräte so komplex, dass ich einen Bedienungsfehler leider nicht ausschließen kann. Sollte die Lösung also extrem einfach sein, bitte ich um Entschuldigung. Aber meine Recherchen und Versuche bzw. Lesen in den Bedienungsanleitungen hat einfach nichts ergeben.

    Vielen Dank schon mal für Eure Hilfe.
    Gruß, Jonathan
     
  2. DaDaUrKa

    DaDaUrKa Registrierter Benutzer

    Im Board seit:
    11.04.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.496
    Ort:
    Worms
    Zustimmungen:
    64
    Kekse:
    684
    Erstellt: 17.06.06   #2
    So hart es klingt, aber dein Expressionspedal ist Scheisse.

    Genauso wie alle anderen Expressionspedale.

    Die Teile sind ja einfach ein Potentiometer auf Stereo ausgelegt.
    Und der Poti ist eben nicht so genau, das er auf dieser kurzen Umlaufstrecke 128 Stellungen halten kann.

    Meistens spielt da auch das Endgerät eine Rolle, dass den Wert des Widerstands nicht genau erfassen kann.

    Ich spreche aus Erfahrung. Das war bei allen Expresionspedalen und VOlumenpedalen so die ich damals an mein 2120 angeschlossen hatte.
    Damals hat auch der Whammy effekt sehr in der Höhe gewackelt, weil der Wert nicht stabil war.

    theoretisch kann man da nichts machen. Schade eigentlich.

    Leider habe ich gemerkt, dass es bei dem FCB1010 zb. nicht so ist. Die Pedale arbeiten einwandfrei.

    Sorry das ich dir nicht weiterhelfen konnte. :o
     
  3. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    11.667
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 18.06.06   #3
    Was heisst denn hier leider?! ich finds gut :D

    Das Behringer funktioniert über Opto-elektronik, geht ganz gut, macht aber auch schon mal Spirenzien.
     
  4. DaDaUrKa

    DaDaUrKa Registrierter Benutzer

    Im Board seit:
    11.04.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.496
    Ort:
    Worms
    Zustimmungen:
    64
    Kekse:
    684
    Erstellt: 18.06.06   #4
    Ich hatte das FCB1010 nur ca. 3 Wochen und habe in diesem Zeitraum nichts gemerkt.
     
  5. thejone

    thejone Threadersteller Registrierter Benutzer

    Im Board seit:
    14.12.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    363
    Zustimmungen:
    45
    Kekse:
    1.603
    Erstellt: 18.06.06   #5
    Soweit danke für eure Hilfe.
    Aber irgendwie kann ich mir das nicht so richtig vorstellen, dass der teure Krempel nicht einwandfrei funktionieren kann und das von den Herstellern ignoriert wird. Schließlich kostet das Ev7 halb soviel wie die ganze Fußleiste von Behringer, das kann unmöglich scheiße sein oder doch?
    Ich meine wenn ich das Pedal direkt an das G-Major anschließe, dann funktioniert es ja 100%.
    Aber ich möchte das Ding gerne an meine Engl Leiste anschließen. Engl hat seit Ewigkeiten Erfahrung mit Midi. Kann mir nicht vorstellen, dass die zu blöde sind, das richtig herzustellen.
    Warum ich dann nicht mit der Lösung direkt in G-major zugehen zufrieden bin?
    Erstens, weil das Kabel zu kurz ist um von der Spielposition bis zum G-major zu reichen und zweitens, weil der ganze scheiß sau teuer war und gefälligst so zu funktionieren hat wie ich das will. Nur hab ich das Gefühl, dass mein Wissen nicht ausreicht um das alles vernüftig miteinander zu verbinden.
    Vielen Dank für eure Hilfe soweit, vielleicht fällt jemandem von euch noch was ein.
    Gruß Jonathan.
     
  6. thejone

    thejone Threadersteller Registrierter Benutzer

    Im Board seit:
    14.12.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    363
    Zustimmungen:
    45
    Kekse:
    1.603
    Erstellt: 20.06.06   #6
    Bevor ich zur Lösung komme, muss ich sagen, dass ich von den Beiträgen in diesem Threat sehr enttäuscht bin. Die Lösung war dermaßen einfach und leicht, dass bestimmt schon viele andere dieses Problem auch ähnliche Weise gelöst haben. Der springende Punkt ist aber nicht, dass der Threat mir nicht geholfen hat. Das ist völlig in Ordnung wenn jeder schreibt was er weiß und wenn nun mal keiner eine Antwort auf mein Problem weiß, dann ist das doch völlig Ok.
    Das einzige, was ich nicht in Ordnung finde, ist dass man sich hier anhören muss, dass man sich einen scheiß zusammengekauft. Defacto ist das jedoch der größte Schwachsinn, denn nun funktioniert es ja. Das einem dann auch noch zu Behringerprodukten geraten wird ist auch nicht in Ordnung. Den highend sind da ganz sicher nicht.

    Nun zur Lösung des Problems.
    Wie bereits geschrieben wurde der Vollauschlag nicht erreicht.
    Da das Poti jedoch in der Lage ist die Werte 000 und 127 zu liefern, muss lediglich der Pedalweg minimal vergrößert werden, oder das Poti selbst minimal in der Position verändert werden.
    Genau das ist es was ich getan habe. Ich habe von der kleinen Arretierungsöse am Poti mit einer Feile minimal etwas abgefeilt und das Poti dann so gedreht, dass es bei Vollauschlag 127 als Wert liefert.-->Fertig
    Das ganze habe ich gut verschraubt und nun ist das alles extrem zuverlässig.
    Eine andere Lösungen für dieses Problem könnte sein, Filzpuffer zu entfernen und damit den Regelweg zu vergrößern oder ähnliches.
    Jedenfalls was dies für mich ohne übermäßiges technisches Verständniss möglich.
     
  7. thejone

    thejone Threadersteller Registrierter Benutzer

    Im Board seit:
    14.12.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    363
    Zustimmungen:
    45
    Kekse:
    1.603
    Erstellt: 20.06.06   #7
    Bevor ich zur Lösung komme, muss ich sagen, dass ich von den Beiträgen in diesem Threat sehr enttäuscht bin. Die Lösung war dermaßen einfach und leicht, dass bestimmt schon viele andere dieses Problem auch ähnliche Weise gelöst haben. Der springende Punkt ist aber nicht, dass der Threat mir nicht geholfen hat. Das ist völlig in Ordnung wenn jeder schreibt was er weiß und wenn nun mal keiner eine Antwort auf mein Problem weiß, dann ist das doch völlig Ok.
    Das einzige, was ich nicht in Ordnung finde, ist dass man sich hier anhören muss, dass man sich einen Scheiß zusammengekauft. Defacto ist das jedoch der größte Schwachsinn, denn nun funktioniert es ja. Das einem dann auch noch zu Behringerprodukten geraten wird ist auch nicht in Ordnung. Denn highend sind da ganz sicher nicht.

    Nun zur Lösung des Problems.
    Wie bereits geschrieben wurde der Vollauschlag nicht erreicht.
    Da das Poti jedoch in der Lage ist die Werte 000 und 127 zu liefern, muss lediglich der Pedalweg minimal vergrößert werden, oder das Poti selbst minimal in der Position verändert werden.
    Genau das ist es was ich getan habe. Ich habe von der kleinen Arretierungsöse am Poti mit einer Feile minimal etwas abgefeilt und das Poti dann so gedreht, dass es bei Vollauschlag 127 als Wert liefert.-->Fertig
    Das ganze habe ich gut verschraubt und nun ist das alles extrem zuverlässig.
    Eine andere Lösungen für dieses Problem könnte sein, Filzpuffer zu entfernen und damit den Regelweg zu vergrößern oder ähnliches.
    Jedenfalls was dies für mich ohne übermäßiges technisches Verständniss möglich.
     
  8. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    5.274
    Ort:
    Erfurt
    Zustimmungen:
    456
    Kekse:
    6.675
    Erstellt: 20.06.06   #8
    :rolleyes:Naja, so schlimm war's ja nun auch nicht, daß du's gleich wiederholen mußt.
    Zum Thema Behringer: Es mag viel Schrott geben, mit dem Ohr drauf, aber die FCB1010 zählt definitiv nicht dazu! Sie ist gewiß nicht der Grund, warum ich gerade mein rack verkaufe.
    Und woher manche Hersteller den Mut nehmen, für ein einfaches Kästchen mit ein paar Tastern solche horrenden Summen zu verlangen wie Engl und Co für ihre MIDI-Treter, würd' ich auch gern wissen.:D
     
  9. thejone

    thejone Threadersteller Registrierter Benutzer

    Im Board seit:
    14.12.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    363
    Zustimmungen:
    45
    Kekse:
    1.603
    Erstellt: 20.06.06   #9
    Du hast ja recht. Ich meine damit ja auch nicht, dass das Behrungergerät scheiße ist. Ich meinte ja eigentlich nur, dass ich einen Grund dafür habe, dass ich mir meine Geräte so ausgesucht habe und mir dann zu Geräten geraten wird, die meine Anforderungen nicht erfüllen. Ich habe unter anderem auch das Handbuch deines erwähnten Fußboards gelesen. Soweit ich weiß, besteht nicht die Möglichkeit die Pedale mit logarithmischem oder linearem Regelweg zu belegen oder sie umgekehrt in einer dieser beiden Funktionen arbeiten zu lassen. Außerdem weiß ich nicht in wie fern das Sendeinterval beim Fcb1010 beeinflusst werden kann. Desweiteren mag ich bei meinem Fußboard, dass es keine zusätzliche Stromversorgung braucht, sondern vom Amp über das Midikabel versorgt wird.
    Mag sein dass ENGL Midiboards ein wenig überteuert sind, aber das Z-15 tut nun haargenau was ich will.
    Wenn für dich das Fcb1010 genau das tut was du willst besteht für dich natürlich kein Grund was anderes zu kaufen und das ist ja auch gut so. Aber unterschiedlich sind die Boards nun mal.

    In diesem Sinne lets rock.:great:
    Grüße
     
  10. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    5.274
    Ort:
    Erfurt
    Zustimmungen:
    456
    Kekse:
    6.675
    Erstellt: 21.06.06   #10
    :D OK, bin schon wieder friedlich, heut ist mein ToneLab SE gekommen.:great:
    Nu sind auch die Tage der FCB1010 gezählt.....
     
  11. Humming bird

    Humming bird Registrierter Benutzer

    Im Board seit:
    30.09.05
    Zuletzt hier:
    7.07.06
    Beiträge:
    123
    Ort:
    Basel/Schweiz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.06.06   #11
    Hallo zusammen!
    Ich habe auch das EV-5 von Roland, hatte noch nie Probleme damit!
    Überlege mir ein Earnie Ball-Pedal zu kaufen (Vorteil: Robust)
     
Die Seite wird geladen...

mapping