Problem mit FCB-1010 und G-Major

von Thund3rb0lT, 07.12.07.

  1. Thund3rb0lT

    Thund3rb0lT Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    28.07.16
    Beiträge:
    220
    Ort:
    Darmstadt
    Zustimmungen:
    2
    Kekse:
    294
    Erstellt: 07.12.07   #1
    Hallo Leute,

    habe folgendes Problemchen: Ich fahre das TC Electronics G-Major in Kombination mit dem Behringer FCB-1010....

    Wenn ich jetzt zwischen den Patches wechsel, wird die Lautstärke immer auf das vorgespeicherte Presetlevel (bei mir -6dB) gesetzt, OBWOHL ich im Midi/Util Menü den MOD Master auf "READ" gesetzt habe... eigentlich müsste doch das G-Major die Stellung meines Expressionpedals lesen und übernehmen, sprich die Lautstärke auf den Wert setzen, auf dem das Pedal gerade steht? Tut es nur leider nicht :)

    Irgendwelche Tips am Start?

    Danke schonmal,

    Gruß, Thund3rb0lT
     
  2. woehrl

    woehrl Registrierter Benutzer

    Im Board seit:
    24.10.05
    Zuletzt hier:
    22.05.11
    Beiträge:
    385
    Zustimmungen:
    2
    Kekse:
    503
    Erstellt: 07.12.07   #2
    ein midiboard schickt nicht dauernt signale und einstellungen, sondern nur wenn sich was ändert. deswegen kann es gar nicht funktioniert und stellt die standardeinstellungen her wenn ein preset gewechselt wird.
     
  3. LongLostHope

    LongLostHope Registrierter Benutzer

    Im Board seit:
    05.04.05
    Zuletzt hier:
    24.11.16
    Beiträge:
    3.476
    Ort:
    Bodensee
    Zustimmungen:
    626
    Kekse:
    8.981
    Erstellt: 08.12.07   #3
    Wenn du das willst, kauf ein gutes Volumenpedal und steck es zwischen Gitarre und Amp oder zwischen GMajor und FX-Return. Dann im GMajor alles gleich laut einstellen und gut ist.

    Mit den Pedalen vom FBN wirst doch eh verrückt mit der Zeit ;)
     
  4. woehrl

    woehrl Registrierter Benutzer

    Im Board seit:
    24.10.05
    Zuletzt hier:
    22.05.11
    Beiträge:
    385
    Zustimmungen:
    2
    Kekse:
    503
    Erstellt: 08.12.07   #4
    da geb ich longlosthope recht, die pedale sind eigentlich für die katz, die lautstärke kann man da mehr schlecht als recht regeln. vorallem sind die regelwege so kurz, naja =)
     
  5. riddler

    riddler Registrierter Benutzer

    Im Board seit:
    14.11.05
    Zuletzt hier:
    28.03.15
    Beiträge:
    3.266
    Ort:
    BaWü
    Zustimmungen:
    4
    Kekse:
    6.132
    Erstellt: 08.12.07   #5
    Grml..dass macht mir jetzt einen ziemlichen Strich durch meine Weihnachtspläne...geht das wirklich sie unsäglich schlecht? Ich hatte vor eines der Exp Pedale des Behringer als Volume Pedal zu benutzen..vor allem für Volume Swells ala Mark Knopfler und alles was in die Richtung geht, das einzig andere was ich dann noch damit machen wollte, wäre eine Whammy Funktion, da tritt man eh gleich durch..war zumindest beim Digitech Whammy auch nicht sonderlich feinfühlig möglich.
     
  6. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 08.12.07   #6
    Das funktioniert alles. Auf Seite 22, User-Manual G-Major, MOD-Menü ! Lies mal in Ruhe
    nach. Mit der Response Curve kann man den Regelweg der Pedale auch noch einigermaßen anpassen. Wenn man die Standardwerte verändert, bekommt man bessere Ergebnisse in Sachen Regelweg. Zum Beispiel 40 - 90 - 100
    Die Anleitung ist eigentlich sehr gut geschrieben, die Zuordnung der MOD-Funktionen etc.
    ist gut erklärt. Seite 16 wäre noch wichtig. Probier mal durch.
     
  7. riddler

    riddler Registrierter Benutzer

    Im Board seit:
    14.11.05
    Zuletzt hier:
    28.03.15
    Beiträge:
    3.266
    Ort:
    BaWü
    Zustimmungen:
    4
    Kekse:
    6.132
    Erstellt: 08.12.07   #7
    Gerne, sobald der Zahltag aufm Konto ist und ich ein GMajor incl. Behringer erstanden habe :D

    Mich hat nur etwas der Unmut ergriffen weil ich das jetzt schon ein paar mal hier gelesen habe, dass es schlecht ginge.
     
  8. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 08.12.07   #8
    Stimmt schon, gegen ein vernünftiges Volumenpedal können die Behringerpedale in Kombi
    mit G-Major nicht anstinken. Der Regelweg ist nicht optimal. Man kann ihn durch Einstellung
    der Response Curve etwas verbessern. Mich hat es nicht weiter gestört. Man latscht ja nicht
    alle Nase lang auf dem V-Pedal rum, um feinste Lautstärkenuancen zu regeln.

    Gegen ein zusätzliches Volumenpedal spricht eigentlich der erhöhte Kabelaufwand.
     
  9. riddler

    riddler Registrierter Benutzer

    Im Board seit:
    14.11.05
    Zuletzt hier:
    28.03.15
    Beiträge:
    3.266
    Ort:
    BaWü
    Zustimmungen:
    4
    Kekse:
    6.132
    Erstellt: 08.12.07   #9
    solange man vernünftige volume swells hinbringt ist das wurscht, man sollte halt schon mit dem fuss die kontrolle haben, dass man den anschlag verschwinden lassen kann o.ä. bzw. die lautstärke langsam anschwellen lassen oder verschwinden lassen, damit das delay oder der reverb schön ausklingend zu hören ist..solche spielereien.
     
  10. LongLostHope

    LongLostHope Registrierter Benutzer

    Im Board seit:
    05.04.05
    Zuletzt hier:
    24.11.16
    Beiträge:
    3.476
    Ort:
    Bodensee
    Zustimmungen:
    626
    Kekse:
    8.981
    Erstellt: 09.12.07   #10
    Das ist nicht einfach mit dem pedal des FCB, da es bis zu nem best. Punkt kaum Veränderung bringt und dann auf einmal 90% des Signals da sind. Kauf dir für den Zweck ein gutes(z.B. Ernie Ball) Volumenpedal und hänge es nach das Major. Ist die einzige professionelle Lösung.

    Und in Sachen Whammy:
    Vergiss es. Klingt aus dem gMajor absolut beschissen, wenn ichs mal so sagen darf. Kauf die ein Digitech dazu und werd glücklich.

    Meine Meinung zum GMajor allgemein.
    Solnage man es nur für Reverb, Delay, Chorus, Eq, NG benutzt, gbt es kaum was besseres in Sachen Preis/Leistung. Bei allem anderen sind "stand-alone-Lösungen" für professionelles Arbeiten unumgänglich.
     
  11. Thund3rb0lT

    Thund3rb0lT Threadersteller Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    28.07.16
    Beiträge:
    220
    Ort:
    Darmstadt
    Zustimmungen:
    2
    Kekse:
    294
    Erstellt: 11.12.07   #11
    Mich wundert nur, dass im Manual steht, DASS es funktioniert...

    Dass das FCB nicht andauernd Midi-Signale sendet, ist mir bewusst... Aber laut Manual müsste ja das G-major das FCB "befragen", in welcher Position sich das Expressionpedal befindet.

    Funktioniert definitiv nicht? (Davon abgesehen, dass ein externes Volumepedal vermutlich die qualitativ hochwertigere Lösung wäre)

    Gruß, Paddy
     
  12. mindlessjay

    mindlessjay Registrierter Benutzer

    Im Board seit:
    12.04.06
    Zuletzt hier:
    3.03.15
    Beiträge:
    649
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    472
    Erstellt: 11.12.07   #12
    Das g-Major KANN ja gar nicht fragen, da es die Befehle vom FCB bekommt und nur annimmt bzw. verarbeitet.
    Oder hab ich da nen Denkfehler?
     
  13. Thund3rb0lT

    Thund3rb0lT Threadersteller Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    28.07.16
    Beiträge:
    220
    Ort:
    Darmstadt
    Zustimmungen:
    2
    Kekse:
    294
    Erstellt: 11.12.07   #13
    Ich lese grade wieder das englische Handbuch und mir wird grad klar, dass die sicherlich mit dem Midipedal den Klinkenanschluss für ein externes Pedal und das damit verbundene pedal meinen könnten.... Ich hab garnicht daran gedacht, da ja die ganze Zeit von einem MIDI-Pedal die Rede ist, die "External Control" Buchse jedoch Klinke ist...
    Verstehe ich also einfach nur das Manual nicht richtig oder gibt es doch eine Möglichkeit (z.B: "G-major midi out -> fcb1010 midi in" zusätzlich zu "fcb1010 midi out -> g-major midi in"), eine Abfrage des Midiwertes zu erzielen? Denn mindlessjay hat eigentlich recht, wie soll das G-major über den Midi IN einen wert abrufen, wenn es doch nur Werte gesendet bekommt?

    Gruß, Thund3rb0lT
     
  14. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 11.12.07   #14
    Es funktioniert. An irgendeiner Stelle machst Du wahrscheinlich einen Fehler, eventuell
    liegt auch ein Defekt vor - falls Du alles richtig eingestellt hast. Definitiv kann man festlegen, ob nach Programmwechsel der gespeicherte Wert aufgerufen, oder die aktuelle Pedalposition beibehalten werden soll.
    ob nach Programmwechsel der gespeicherte oder der aktuelle Wert ( EP-Pedalstellung)
    aufgerufen werden soll.
     
  15. mindlessjay

    mindlessjay Registrierter Benutzer

    Im Board seit:
    12.04.06
    Zuletzt hier:
    3.03.15
    Beiträge:
    649
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    472
    Erstellt: 11.12.07   #15
    Also wenn man deine Logik weiterverfolgt, Vandenberg, dann hast du schon recht.
    Du sendest ja quasi beim Presetwechsel alle Werte neu, also auch die vom Expression Pedal, jetzt ist nur die Frage ob beim unbewegtem Pedal der Wert immer automatisch mitgeschickt wird?!
    Leider benutze ich das Pedal nicht, kann es also nicht testen...

    €: aber fragen tut das Major auf keinen Fall, das wäre ja unmöglich, muss also ausm FCB kommen!
     
  16. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 11.12.07   #16
    Muss ja, ich latsche nicht alle Nase lang auf den Pedalen rum, die Lautstärke ist nach
    dem Presetwechsel immer die der aktuellen Pedalposition - wenn man es denn richtig
    im Menü eingestellt hat !
    Das Volumenpedal macht mit der anderen Option (Lautstärke wie abgespeichert) ohnehin
    wenig Sinn, für meinen Geschmack jedenfalls.
     
  17. Thund3rb0lT

    Thund3rb0lT Threadersteller Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    28.07.16
    Beiträge:
    220
    Ort:
    Darmstadt
    Zustimmungen:
    2
    Kekse:
    294
    Erstellt: 11.12.07   #17
    Also ich kann nur sagen, dass ich den MOD master auf "READ" Gestellt hab.... Dennoch springt er bei Presetwechsel immer auf die voreingestellte Lautstärke.

    kann es sein, dass das i-wie damit kollidiert, dass ich alle presets mit -6db abgespeichert habe?

    Gruß, Thund3rb0lT
     
  18. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 12.12.07   #18
    Nein, davon ist es nicht abhängig. Was regelst Du damit ? GlobalInlevel ? GlobalOutlevel ?
    Oder etwa das Presetvolumen ? Es muss funktionieren, bei mir ging es.
    Eventuell die MODs falsch zugeordnet ?
     
  19. Thund3rb0lT

    Thund3rb0lT Threadersteller Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    28.07.16
    Beiträge:
    220
    Ort:
    Darmstadt
    Zustimmungen:
    2
    Kekse:
    294
    Erstellt: 12.12.07   #19
    Ich nutze als Midi-Signal für das Expression Pedal nummer 07, also volume(Preset-Volume?).

    Liegt es dann vll daran, dass ich nur das Global Level abgefragt wird?
    MOD Konfiguration müsste eigentlich in Ordnung sein, sonst würden beide Pedale nicht funktionieren (Was sie ja tun, aber es wird beim Preset-Wechsel immer erst das gespeicherte Presetvolume (-6dB) aufgerufen und DANN kann ich mit dem Expression Pedal die Lautstärke Regeln...

    Gruß, Thund3rb0lT
     
  20. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 12.12.07   #20
    Probier mal GlobalInLevel / GlobalOutLevel. Wie es sich bei Presetvolume verhält, weiß ich
    aus dem Stegreif nicht.
     
Die Seite wird geladen...

mapping