Problem mit Guitar Pro !

  • Ersteller MetpleK
  • Erstellt am
MetpleK
MetpleK
Registrierter Benutzer
Zuletzt hier
24.08.21
Registriert
26.04.05
Beiträge
510
Kekse
54
Ort
Frankfurt am Main
Halli Hallo,

Ich hab mir nach langer Zeit wieder Guitar Pro installiert und habe jetzt n
probem mit dem Sound. Wenn ich mir Guitar Pro Tabs aus dem Inet ziehe und versuche diese abzuspielen passiert was ganz komisches. Und zwar laufen die Tabs zwar weiter und für die ersten paar Sekunden hört man auch was davon aber dann ist der Sound weg und abundzu hört man noch was ganz kurzes (n Schlag auf die Crash oder sowas). Und mein Pc fängt auch an zu spinnen. Und wenn selbst was schreibe und es abspielen möchte krieg ich auch Probleme. Ziemlich verrückt finde ich Oo. Woran könnte das liegen ??? Früher hat auch alles geklappt also kann es eig nicht an meinem PC liegen.

Kann mir da jemand vllt helfen ?


Mfg

MetpleK
 
Eigenschaft
 
4feetsmaller
4feetsmaller
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
26.07.16
Registriert
28.08.06
Beiträge
6.989
Kekse
9.981
Ort
Brotterode | Th
Nutzt du die RSE Sounds ? Wie sieht deine CPU Auslastung aus beim Abspielen der Files ? Bye
 
MetpleK
MetpleK
Registrierter Benutzer
Zuletzt hier
24.08.21
Registriert
26.04.05
Beiträge
510
Kekse
54
Ort
Frankfurt am Main
Nutzt du die RSE Sounds ? Wie sieht deine CPU Auslastung aus beim Abspielen der Files ? Bye


Hi,
Also mein CPU schwänkt die ganze Zeit zwischen 60 und 80 hin und her.
Ich weiß aber nicht was RSE Sounds sind. Erklärs mir bitte dann kann ich dir sagen ob ich diese nutze oder nicht :)
 
4feetsmaller
4feetsmaller
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
26.07.16
Registriert
28.08.06
Beiträge
6.989
Kekse
9.981
Ort
Brotterode | Th
Realistic Sound Engine (RSE)

RSE erzeugt einen realen Instrumenten- bzw. Verstärkerklang, ohne die Notwendigkeit weiterer spezieller Hilfsmittel, wie spezielle Soundkarten. Gibt es erst ab Version 5.0.

Deine CPU Last liegt schon ziemlich hoch. Am besten du schließt alle andern Programme und versuchst es erneut.
 
MetpleK
MetpleK
Registrierter Benutzer
Zuletzt hier
24.08.21
Registriert
26.04.05
Beiträge
510
Kekse
54
Ort
Frankfurt am Main
Realistic Sound Engine (RSE)

RSE erzeugt einen realen Instrumenten- bzw. Verstärkerklang, ohne die Notwendigkeit weiterer spezieller Hilfsmittel, wie spezielle Soundkarten. Gibt es erst ab Version 5.0.

Deine CPU Last liegt schon ziemlich hoch. Am besten du schließt alle andern Programme und versuchst es erneut.

Alles klar. Und wo kann ich Realistic Sound Engine einstellen ? Soll ich das überhaupt anstellen oder nicht ?
 
4feetsmaller
4feetsmaller
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
26.07.16
Registriert
28.08.06
Beiträge
6.989
Kekse
9.981
Ort
Brotterode | Th
Alles klar. Und wo kann ich Realistic Sound Engine einstellen ? Soll ich das überhaupt anstellen oder nicht ?

Also wenn du die Vollversion von 5.0, 5.1 oder 5.2 hast, kann man diese Funktion neben dem "Play" Button aktivieren. (also dort wo RSE steht). Da aber deine CPU Last schon recht hoch ist, würde ich dir nicht zu dieser Einstellung raten.
 
MetpleK
MetpleK
Registrierter Benutzer
Zuletzt hier
24.08.21
Registriert
26.04.05
Beiträge
510
Kekse
54
Ort
Frankfurt am Main
Also wenn du die Vollversion von 5.0, 5.1 oder 5.2 hast, kann man diese Funktion neben dem "Play" Button aktivieren. (also dort wo RSE steht). Da aber deine CPU Last schon recht hoch ist, würde ich dir nicht zu dieser Einstellung raten.


Hat tatsächlich nur am RSE gelegen. Wo ich das jetzt ausgeschaltet habe läuft alles glatt. Vielen dank für deine Hilfe.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben