problem mit Kristal Audio Engine

von AdrianSmith, 06.12.04.

  1. AdrianSmith

    AdrianSmith Registrierter Benutzer

    Im Board seit:
    28.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    396
    Ort:
    Bremen
    Zustimmungen:
    140
    Kekse:
    319
    Erstellt: 06.12.04   #1
    Hallo zusammen!
    Hab mir grad mal das programm kristal audio engine besorgt!
    hab dann auch gleich mal eine wave datei importiert und wollte sie mir anhörn was aber nicht so richtig funktionierte! die ganze Aufnahme hörte sich um einiges höher und schneller an als sie eigentlich ist!War bei den anderen Aufnahmen die ich importiert hab genau so!
    Falls sich jemand damit auskennt, könnt ihr weiterhelfen???
    MfG Dominik
     
  2. Little_Raven

    Little_Raven Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    28.04.10
    Beiträge:
    1.142
    Zustimmungen:
    2
    Kekse:
    1.168
    Erstellt: 07.12.04   #2
    Du spielst die Aufnahme mit 48 anstatt 44,1KHz ab! Benutzt du eine Soundblaster Live mit Kx Treibern?

    Vorläufig Abhilfe schafft r8brain von Voxengo.
     
  3. mika

    mika HCA - Raumakustik HCA

    Im Board seit:
    19.10.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.022
    Ort:
    Mexico, Queretaro
    Zustimmungen:
    142
    Kekse:
    3.851
    Erstellt: 07.12.04   #3
    einfach samplerate konvertieren und fertig . schon läufts richtig :great:
     
  4. AdrianSmith

    AdrianSmith Threadersteller Registrierter Benutzer

    Im Board seit:
    28.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    396
    Ort:
    Bremen
    Zustimmungen:
    140
    Kekse:
    319
    Erstellt: 07.12.04   #4
    ok danke aber wie konvertiere ich die samplerate??
    Hab in dem Bereich noch nicht so den durchblick...
     
  5. Little_Raven

    Little_Raven Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    28.04.10
    Beiträge:
    1.142
    Zustimmungen:
    2
    Kekse:
    1.168
    Erstellt: 09.12.04   #5

    Was gibt es denn da an Durchblick zu haben :rolleyes: :confused:

    1. Neus Fenster öffnen
    2. www.google.de in die Adresszeile eintippen
    3. Nach "Voxengo R8Brain download" suchen
    4. Auf der entsprechenden Seite auf Download klicken
    5. Installieren
    6. Datei in das Programm laden
    7. Kovertieren (o.ä.) anklicken
    8. Datei suchen. r8Brain ist im Namen enthalten
    9. In die Aufnahmesoftware laden
     
  6. AdrianSmith

    AdrianSmith Threadersteller Registrierter Benutzer

    Im Board seit:
    28.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    396
    Ort:
    Bremen
    Zustimmungen:
    140
    Kekse:
    319
    Erstellt: 09.12.04   #6
    Hallo!

    Also hab mir das programm runtergeladen!
    Aber wenn ich eine Datei auswähle und die konvertieren will dann seht da:
    Error occured while processing file... unsupported input sample rate
    Und jetzt?????
     
  7. Little_Raven

    Little_Raven Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    28.04.10
    Beiträge:
    1.142
    Zustimmungen:
    2
    Kekse:
    1.168
    Erstellt: 10.12.04   #7
    Nach der Fehlermeldung kennt das Programm die samplerate garnicht.
    Klick mal mit der rechten Maustaste auf eigenschaften deiner .Wav Datei, dann auf "erweitert" und guck mal was für eine Zahl in der vierten Zeile steht.


    Nur nochmal zum Test:

    Programm starten.
    *.Wav in "Input Wave file" laden
    Nicht an das Feld "Output Wave file" gehen.
    Bei "Resample to r8:" sollte 44,1KHz stehen
    Auf perform r8Brain klicken.

    Wenn es so nicht geht :confused:
    weiß ich nicht weiter.
     
  8. AdrianSmith

    AdrianSmith Threadersteller Registrierter Benutzer

    Im Board seit:
    28.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    396
    Ort:
    Bremen
    Zustimmungen:
    140
    Kekse:
    319
    Erstellt: 10.12.04   #8
    hm funktioniert immernoch nicht... aber nicht schlimm sind nur ein paar ältere sachen die ich mal aus spaß aufgenommen hab! der rest funktioniert ja!
    trotzdem danke!
     
Die Seite wird geladen...

mapping