Problem mit Marshall TSL 602

von triggerhippie, 25.10.07.

  1. triggerhippie

    triggerhippie Registrierter Benutzer

    Im Board seit:
    10.03.06
    Zuletzt hier:
    21.03.09
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.10.07   #1
    Hallo, ich besitze seit einem Jahr einen TSL 602 Amp. Leider habe ich im Cleankanal ein Problem. Wenn ich spiele, gibt es da so einen hohen, nachklingenden Ton. Stecke ich meine Gitarre aus und klopfe gegen das Frontpanel mit dem Finger, erklingt dieser Ton auch. Ist der Amp laut eingestellt, ergibt dieser Ton dann ein fieses Feedback. Schalte ich vom Cleankanal in den Gainkanal, dann ist dieser Ton nicht mehr vorhanden, auch nicht, wenn sich der Amp im Standbymodus befindet. Was könnte dieser Ton sein, oder was könnte es auslösen, hat jemand von so einem Fall schonmal gehört? Der Federhall ist es es nicht, da ich diesen ausgebaut habe, um es nochmal zu testen, doch der Ton ist immer noch da.
     
  2. Hunter123

    Hunter123 Registrierter Benutzer

    Im Board seit:
    04.08.07
    Zuletzt hier:
    18.05.14
    Beiträge:
    177
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 25.10.07   #2
    Ich gehe mal schwer davon aus, dass das Problem an einer Vorstufenröhre liegt.
     
  3. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 25.10.07   #3
    Hast du Soundfiles davon? Kann mir nämlich nix unter einem hohen, nachklingenden Ton vorstellen.
     
  4. triggerhippie

    triggerhippie Threadersteller Registrierter Benutzer

    Im Board seit:
    10.03.06
    Zuletzt hier:
    21.03.09
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.10.07   #4
    nein habe keine soundfiles, aber ist ein Ton, wie wenn man auf einem Xylophon auf den höchsten Ton anschlägt.
     
  5. SG Rocker

    SG Rocker Registrierter Benutzer

    Im Board seit:
    20.08.05
    Zuletzt hier:
    2.11.07
    Beiträge:
    869
    Ort:
    Hohenahar
    Zustimmungen:
    2
    Kekse:
    463
    Erstellt: 25.10.07   #5
    Vorstufenröhre im Eimer, hatte ich beim TSL 100!

    Rockige Grüße

    SG
     
  6. drunk in public

    drunk in public Registrierter Benutzer

    Im Board seit:
    08.03.06
    Zuletzt hier:
    1.11.15
    Beiträge:
    1.050
    Ort:
    Stuttgart
    Zustimmungen:
    3
    Kekse:
    2.661
    Erstellt: 25.10.07   #6
    definitiv! wenn du gegen die vorstufenröhre klopft (leicht!) müsstest du am speaker einen hohen ton hören..
     
  7. triggerhippie

    triggerhippie Threadersteller Registrierter Benutzer

    Im Board seit:
    10.03.06
    Zuletzt hier:
    21.03.09
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.10.07   #7
    wie bekomme ich heraus, welche röhre platt sein soll...?
     
  8. DerZauberer

    DerZauberer Registrierter Benutzer

    Im Board seit:
    03.04.07
    Beiträge:
    2.880
    Ort:
    New York City
    Zustimmungen:
    2.618
    Kekse:
    49.592
    Erstellt: 26.10.07   #8
    TSL602 ist nicht trivial. Trag das Ding zu einem Techniker.
     
  9. Axel S.

    Axel S. Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    18.08.11
    Beiträge:
    2.107
    Ort:
    Heimat der Heckschnärre
    Zustimmungen:
    5
    Kekse:
    3.547
    Erstellt: 26.10.07   #9
    Ich würde sagen, dass eine Deiner Röhren mikrofonisch geworden ist. Die Elektroden im Inneren des Glaskolben haben sich gelockert. Wenn du spielst vibriert dein Verstärker und die lockeren Elektroden in der Röhre schwingen mit.
     
  10. triggerhippie

    triggerhippie Threadersteller Registrierter Benutzer

    Im Board seit:
    10.03.06
    Zuletzt hier:
    21.03.09
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.10.07   #10
    Vielen Dank für die Tipps!!!

    Habe parallel den Vertrieb von Marshall angeschrieben und die haben mich gerade angerufen. Es ist tatsächlich eine Röhrenmikrofonie. Also muss ich das Teil zum Techniker bringen, da eine der Vorstufenröhren getauscht werden muss.
     
  11. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 26.10.07   #11
    Das kannste auch selber besorgen, da da nix eingestellt werden muss, nur Röhre raus, neue rein, fertisch. Kostet pro Röhre vielleicht ~ 10 Euro.
     
Die Seite wird geladen...

mapping