Problem mit parallel geschalteten Humbuckern

von CinKon, 13.03.08.

  1. CinKon

    CinKon Registrierter Benutzer

    Im Board seit:
    13.03.08
    Zuletzt hier:
    18.05.11
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.03.08   #1
    Hallöchen!

    Ich habe ein problem mit meiner les paul!
    sie hat 2 humbucker, fragt mich nich, was für welche,
    keine sonderlich speziellen...
    jedenfalls laufen sie einzeln einwandfrei!
    sobald ich beide schalte,
    hört es sich zum einen so an, als sei nur der rythm-PU geschaltet,
    zum 2., wenn ich einen leiser drehen will, tut sich bis stufe 1 garnix,
    und bei 0 sinse gleich beide aus...
    egal welchen PU ich verstell...

    hat einer ne idee?
    vllt gings scho jemandem so...

    grüße
     
  2. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 13.03.08   #2
    Dass beide gleich aus sind, ist normal. Man kann die Schaltung so umbauen dass dies nicht passiert, hat aber wieder andere Nebeneffekte.

    Zwecks Sound, ich vermute dass Dein Stegpickup eher weit von den Saiten entfernt ist und der Halspickup relativ nah, dann wäre das ein normales Verhalten und man kann das durch andere Höheneinstellungen anpassen. Oder ist der Halspickup einfach von Haus aus lauter als der Stegpickup, kann auch sein.
     
  3. BDF

    BDF Registrierter Benutzer

    Im Board seit:
    05.03.08
    Zuletzt hier:
    7.06.11
    Beiträge:
    46
    Zustimmungen:
    0
    Kekse:
    81
    Erstellt: 14.03.08   #3
    Ich würde dir auch empfehlen einfach mal den Steghumbucker höher zu schrauben. Einfach die Schrauben links und rechts vom Humbucker so drehen das der Humbucker höher kommt, wenn dann das Problem immernoch vorhanden ist musste dir, wenns dich sehr stört, vielleicht nen lauteren Steg Humbucker kaufen
     
Die Seite wird geladen...

mapping