Problem mit Tonabnehmer B Band T 55

JJF 42
JJF 42
Registrierter Benutzer
Zuletzt hier
29.11.21
Registriert
10.04.13
Beiträge
84
Kekse
137
Guten Tag allerseits!
Ich habe eine Akkustik Gitarre, in der ein B Band T55 verbaut ist. Nach längerer Zeit habe ich das Schmuckstück mal wieder vorgeholt und es ergibt sich folgendes Problem, bei der ich Eure Unterstützung brauche:
Die Gitarre über einen Amp gespielt ist extrem leise. Die Batterie ist voll, stimmen geht. Alle Dioden leuchten, wenn sie sollen.
Fehler am Amp, Klinkenkabel oder Funksender etc sind ausgeschlossen. Wenn ich den Amp auf 12 drehe und die Gitarre dito, kommt "etwas" aus dem Amp. Normalerweise müßten bei der Einstellung die Scheiben rausfliegen und extrem Rückkopplung vorhanden sein.Woran kann das liegen?
 
Eigenschaft
 
FuriousG
FuriousG
Registrierter Benutzer
Zuletzt hier
01.12.21
Registriert
05.01.14
Beiträge
721
Kekse
3.296
Ort
Düsseldorf
Dass der eingebaute Tuner nicht aktiviert ist hast du gecheckt? (Möglicherweise wird dabei das Ausgangssignal gemutet (?). Ich weiß es allerdings nicht, da ich den B Band T55 nicht kenne)

Möglicherweise ist irgendeine (Steck-) Verbindung nicht optimal.
Also vielleicht mal Saiten runter und im Korpus schauen, ob was mit dem Anschluss vom Pickup zum Preamp ist.
Oder auch die Verbindung vom Preamp zur Klinkenbuchse untersuchen.

Wünsche viel Erfolg!
 
JJF 42
JJF 42
Registrierter Benutzer
Zuletzt hier
29.11.21
Registriert
10.04.13
Beiträge
84
Kekse
137
der Tuner funktioniert. Es ist tatsächlich so, dass im Tunermodus der Preamp deaktiviert ist. Das funktioniert aber alles tadellos.
Diese Gitarre lag jetzt bestimmt 3 Monate im Koffer. Vielleicht ist sie ja beleidigt, weil ich sie so lange nicht gespielt habe? Zwinkersmiley
 
Bassturmator
Bassturmator
Registrierter Benutzer
Zuletzt hier
01.12.21
Registriert
05.06.08
Beiträge
6.538
Kekse
38.000
Ort
Ruhrgebiet
B-Band hat besondere transducer die nicht besonders haltbar sind.

Ich fürchte Du brauchst da ein entsprechendes Ersatzteil.

.
 
JJF 42
JJF 42
Registrierter Benutzer
Zuletzt hier
29.11.21
Registriert
10.04.13
Beiträge
84
Kekse
137
tja, möglicherweise. Ich hatte die Gitarre von T, eine Luna Vista. Interessanterweise werden die neuen Teile nicht mehr mit dem B Band T55 verbaut, sondern mit dem Fishmann. Ob das nu besser ist....
Thomann führt die Marke B Band aber nicht mehr, wenn ich das recht sehe.
Das heißt aber, wenn ich jetzt was neues kaufe, stehe ich über kurz oder lang vor dem gleichen Problem?
Beitrag automatisch zusammengefügt:

also wenn mich meine trüben Augen nicht täuschen, gibt es einen Piezo Abnehmer unter dem Steg. Dort geht zumindest das Kabel vom Preamp hin.
Ich bin da aber wirklich nicht DER Experte.

Alternativ könnte ich ja einen LR Baggs verbauen. Eine meiner anderen Gitarren hat so einen und der läuft und läuft.
 
Zuletzt bearbeitet:
Bassturmator
Bassturmator
Registrierter Benutzer
Zuletzt hier
01.12.21
Registriert
05.06.08
Beiträge
6.538
Kekse
38.000
Ort
Ruhrgebiet
JJF 42
JJF 42
Registrierter Benutzer
Zuletzt hier
29.11.21
Registriert
10.04.13
Beiträge
84
Kekse
137
Das habe ich mir schon gedacht. An einer anderen Gitarre habe ich denn aktiven LRBaggs M1 verbaut. Das würde mir reichen.
Aber nochmal eine andere Frage: Ich verstehe dich also richtig, das mir ein " Piezo " z.B. von Fishmann auch nicht weiterhelfen würde? Einen B Band T55 habe ich bisher nur komplett bei Alibaba gefunden. Oder ich war zu blöd zum suchen?
 
Bassturmator
Bassturmator
Registrierter Benutzer
Zuletzt hier
01.12.21
Registriert
05.06.08
Beiträge
6.538
Kekse
38.000
Ort
Ruhrgebiet
Alle Piezos passen nicht zu den Vorverstärkern von B-Band, da diese ein völlig anderes Ausgangssignal haben. Die Produktion der B-Band USTs wurde eingestellt weil diese nicht haltbar sind. Du bist also nicht zu blöd zum suchen.

Ich selbst verwende ein Anthem von L.R.Baggs und kann dies sehr empfehlen.
 
JJF 42
JJF 42
Registrierter Benutzer
Zuletzt hier
29.11.21
Registriert
10.04.13
Beiträge
84
Kekse
137
Danke für den Hinweis. Ich habe mal eine Mail an BBAnd geschrieben. Mal schauen ob sie antworten. Thomann als Verkäufer macht sich auch mal schlau.
Der Anthem mit 255 € ist natürlich mehr als Portokasse..... schaun wa mal
 
JJF 42
JJF 42
Registrierter Benutzer
Zuletzt hier
29.11.21
Registriert
10.04.13
Beiträge
84
Kekse
137
Ich hol das nochmal hoch:
Update: Meine Anfrage an BBAnd war ergebnislos: Die Mail konnte nicht zugestellt werden. Die Thomänner haben sich auch nicht mehr gemeldet..... wahrscheinlich aus gleichem Grund
Ich habe noch einen LRBaggs M1 ACTIVE. Dazu eine Fragean die, die sich auskennen:
Hat es Sinn zu versuchen, den M1 in das vorhandene System einzubauen, um dann Stimmgerät, Equalizer weiter zu benutzen?

Alternativ könnte ich das BBand Plastikgehäuse (das mit Klinken/QLR Eingang+Batterie) entkernen, die M1 Klinkenbuchse dort reinschrauben.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben