Probleme bei der Aufnahme mit Cubase SX

von brainwash, 01.09.03.

  1. brainwash

    brainwash Registrierter Benutzer

    Im Board seit:
    01.09.03
    Zuletzt hier:
    20.03.09
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.09.03   #1
    Guten Morgen, ich hoffe Ihr könnt mir helfen?
    Immer wenn ich etwas aufnehmen möchte mit Cubase, dann nimmt das Programm auch immer alle anderen Soundquellen mit auf. Egal ob es nun das Metronom, eine andere Audiodatei oder eine Mididatei ist. Ich habe schon alles was mir eingefallen ist ausprobiert, aber immer mit dem selben Resultat. Es ist zum verzweifeln, zumal ich die Probleme erst seit einer gewissen Zeit habe.....

    Ich hoffe einer von Euch kann mir da weiterhelfen.....

    Mit freundlichem Gruß
    brainwash
     
  2. Larry F

    Larry F Registrierter Benutzer

    Im Board seit:
    25.08.03
    Zuletzt hier:
    30.04.06
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.09.03   #2
    hi,
    man müsste erstmal wissen wie die geräte die du hast verkabelt sind...???
    cheers
    larry
     
  3. Patrick Beyer

    Patrick Beyer Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    6.09.06
    Beiträge:
    653
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.09.03   #3
    Hi

    ich nehme mal an, dass du mit einer normalen Soundkarte aufnimmst.
    Hast du hier vielleicht als Aufnahmekanal "Gesamt" oder "mix" oder sowas in der Art ausgewählt? Das würde nämlich dazu führen, dass Cubase (oder auch ein anderes Aufnahmeprogramm) alles aufnimmt was der Computer an Tönen ausgibt.

    Falls es nicht daran liegt, bitte Infos über Karte, Geräte und Verkablung
     
  4. brainwash

    brainwash Threadersteller Registrierter Benutzer

    Im Board seit:
    01.09.03
    Zuletzt hier:
    20.03.09
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.09.03   #4
    Wie jetzt Verkabelt? Ich meinte eigentlich alle Soundquellen von Cubase. Egal ob nun Midi oder Audio oder halt das Metronom.....

    Als Soundkarte benutze ich die Soundblaster Live Platium eX.
    Wie schon geschrieben, es ging alles mal, aber mit einmal war alles verstellt. Und jetzt weiß ich icht wie ich das wieder einstellen kann.....

    Mit freundlichem Gruß
    brainwash
     
  5. Patrick Beyer

    Patrick Beyer Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    6.09.06
    Beiträge:
    653
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.09.03   #5
    Also du solltest zunächst mal in der Software der SBlive nur den gewünschten Kanal zur Aufnahme markieren - z.B. LineIn. Bei allen anderen Kanälen klickst du den Haken bei Aufnahme unter dem Kanalzug weg, so das nur noch ein Kanal (hier LineIn) für die Aufnahme markiert ist.
    Dann gehst du in Cubase und kontrollierst mal die Einstellung bei den Eingängen und aktivierst nur die SBlive als Eingang (du solltest im Übrigen auch nur einen Stereokanal zur Verfügung haben).
    Wenn du dann in Cubase eine Audiospur aktivierst, dann kann nur das Signal, dass du in dein LineIn der Soundkarte speist aufgenomen werden. So sollte es dann klappen.

    Und denk dran: Wenn du in einem Projekt eine Audio und eine Midi-Spur gleichzeitig zur Aufnahme markierst, dann ist das nur logisch, dass er dann jede markierte Spur silmultan aufnimmt. Also immer nur eine Spur aktivieren.
     
Die Seite wird geladen...