Probleme bei DMX Steuerung

von crossbeam, 03.02.06.

  1. crossbeam

    crossbeam Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    3.02.06
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.02.06   #1
    Hallo,

    ich habe mir eine Eurolite DMX Scene-Setter 24/48 Steuerung zugelegt. Mein Problem ist, dass der DMX Dimmer (Startadresse 1) kein DMX Signal empfängt. Die Polungsrichtung am Gerät wurde richtig eingestellt, Masterfader A ist oben, Black-Out ist abgeschaltet und das Gerät befindet sich im Dimmermodus. Ich weiß echt nicht mehr weiter, weiß jemand vielleicht einen einfachen Tipp, was ich übersehen haben könnte?
     
  2. Christoph Sauer

    Christoph Sauer Registrierter Benutzer

    Im Board seit:
    17.09.04
    Zuletzt hier:
    14.09.07
    Beiträge:
    60
    Zustimmungen:
    0
    Kekse:
    128
    Erstellt: 03.02.06   #2
    Hi,
    was für ein endgerät betreibst du den daran? Funktionirt es wenn du bei startadresse #2 beginnst? Oder hast du garkein Signal am Dimmer? Kabel getauscht? Beide geräte die selbe DMX-Polung?
    Christoph
     
  3. crossbeam

    crossbeam Threadersteller Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    3.02.06
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.02.06   #3
    XLR Kabel habe ich drei verschiedene ausprobiert - kein Signal
    Habe alle 512 Startadressen am Botex Dimmer ausprobiert - kein Signal
    DMX-Polung ist die gleiche - kein Signal

    Beim Botex DMX Dimmer müsste normalerweise die rote DMX LED blinken, tut er aber nicht. Habe auch verschiedene Geräte wie DMX Strobe und DMX Scanner drangehängt, es tut sich nichts. Nur einmal hat der Dimmer funktioniert als ich die Kanäle 1-3 an der Steuerung aufgedreht hatte und wollte dann mit dem Ausgang vom Dimmer an einen Scanner gehen, dann war auf einmal kein DMX Signal mehr da. Weiß echt nicht mehr weiter...
     
  4. Crane

    Crane Registrierter Benutzer

    Im Board seit:
    01.09.05
    Zuletzt hier:
    29.11.09
    Beiträge:
    1.165
    Ort:
    [COE] Nottuln
    Zustimmungen:
    1
    Kekse:
    340
    Erstellt: 06.02.06   #4
    Also wenn gar kein DMX Gerät geht, leigt es wohl am Pult!!!

    Würde ja jetzt sagen einfach garantie in anspruch nehmen, aber das kann jetzt auch ein ziemlich banaler und blöder einstellungsfehler sein!

    Programme installiert?? Masterdimmer am Pult hoch?? Black out aus??? haste ja alles schon gemacht!!

    das ist echt nen Blödes Problem um es so zu lösen!
     
  5. vt04

    vt04 Registrierter Benutzer

    Im Board seit:
    31.08.06
    Zuletzt hier:
    31.08.06
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.08.06   #5
    versuch doch mal bei verschiedenen geräten, diese nicht in reihe sondern über einen DMX-Splitter laufen zu lassen. dann sollte es auch mit dem DMX-Sigmal wieder funzen.

    Mfg VT04 :great:
     
  6. TiGu !!!

    TiGu !!! Registrierter Benutzer

    Im Board seit:
    13.01.06
    Zuletzt hier:
    3.07.16
    Beiträge:
    844
    Ort:
    Gleidingen
    Zustimmungen:
    2
    Kekse:
    144
    Erstellt: 01.09.06   #6
    Wenn das Pult kein (oder ein Fehlerhaftes) DMX Signal ausgibt, dann hilft auch kein Splitter, eher im gegenteil er schafft wenn dann nur verwirrung !

    mfg TiGu !!!
     
  7. al mls ex

    al mls ex Registrierter Benutzer

    Im Board seit:
    21.08.06
    Zuletzt hier:
    26.12.06
    Beiträge:
    31
    Ort:
    Münster
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.09.06   #7
    Wenn man nicht mehr weiter weiß. einfach mal vom anfang der Bedinungsaleitung an alles durch checken.
    (genau so, wie es in der bedinungsanleitung steht)

    einen anderen vorschlag hätte ich nicht
     
  8. excell

    excell Registrierter Benutzer

    Im Board seit:
    28.08.06
    Zuletzt hier:
    10.11.06
    Beiträge:
    7
    Ort:
    Vaihingen/Enz City
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.09.06   #8
    ein pult muss immer ein dmx signal rausgeben. selbst wenn du alle fader unten hast und blackout gerdückt ist. aber vielleicht ist eine buchse kaputt? welchen botex dimmer hast du? mit dipschalter oder mit display?
     
  9. djziggil

    djziggil Registrierter Benutzer

    Im Board seit:
    12.09.06
    Zuletzt hier:
    12.09.06
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.09.06   #9
    Hast du beachtet das die serielle DMX Leitung immer einen Abschlußwiderstand haben soll. Dazu benötigt man einen 120 OHM Widerstand der in den DMX - Ausgang des letzten Gerätes der DMX Kette eingesteckt wird. Der Widerstand wird zb. bei einen XLR Stecker zwischen Signal (-) und Signal (+) eingelötet. Mfg. Siggi
     
  10. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 12.09.06   #10
    also das ding is bei mir eigtl nie drin/einegschaltet. und es tut normalerweise trotzdem. :o
     
  11. TiGu !!!

    TiGu !!! Registrierter Benutzer

    Im Board seit:
    13.01.06
    Zuletzt hier:
    3.07.16
    Beiträge:
    844
    Ort:
    Gleidingen
    Zustimmungen:
    2
    Kekse:
    144
    Erstellt: 12.09.06   #11
    Ja dsas muss auch nicht zwingend benutzt werden, dieser Widerstand bringt eigentlich nur was bei größeren DMX Anlagen, die jedoch nur an einer Leitung betrieben werden, also ohen splitter !

    mfg TiGu !
     
  12. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 12.09.06   #12
    auch bei größeren sachen noch nie drin gehabt.

    man braucht nur n gutes pult und qualitative splitter/booster und natürlich kabel. dann scheints wuderbar ohne zu klappen :o

    achja, der dmx-standard sieht soweit ich weiß gar keinen endwiderstand vor.

    probleme kann übrigens normales mikrokabel verursachen (v.a. qualitativ midnerwertiges), mit ca. 100-120Ohm-kabel geht das schon um einiges besser. der 5pol-stecker hat ja shcon seinen sinn, genauos wie 4pol-lampenanschlüsse ;)
     
  13. TiGu !!!

    TiGu !!! Registrierter Benutzer

    Im Board seit:
    13.01.06
    Zuletzt hier:
    3.07.16
    Beiträge:
    844
    Ort:
    Gleidingen
    Zustimmungen:
    2
    Kekse:
    144
    Erstellt: 12.09.06   #13
    Ja hab ich ja gesagt! Die dinger sind nicht zwingend notwendig, können manchmal aber echt helfen, zum beispiel wenn die DMX Verkabelung über eben Mikrokabls läuft, dann könne die schon helfen ... oder eben auch nicht !

    mfg TiGu !!!
     
  14. joe-gando

    joe-gando Mod Emeritus Ex-Moderator

    Im Board seit:
    30.03.05
    Zuletzt hier:
    25.02.13
    Beiträge:
    2.339
    Ort:
    Waiblingen
    Zustimmungen:
    2
    Kekse:
    2.387
    Erstellt: 12.09.06   #14
    "Mit is sicherer, ohne is schöner"

    Zum Glück darf da jeder seine Meinung haben; Ich mach's mit :-)D ) und bin damit noch nie schlecht gefahren. Rein physikalisch gesehen macht es ja auch Sinn, auchw enns manchmal ohne geht. Allerdings sehe ich nciht den RIesenaufwand in einem 240 g schweren Steckerchen...
     
Die Seite wird geladen...

mapping