Probleme mit Click bei Pro Tools auf Mac-Basis

  • Ersteller SlapmasterT
  • Erstellt am
S
SlapmasterT
Registrierter Benutzer
Zuletzt hier
10.08.17
Registriert
14.05.05
Beiträge
15
Kekse
0
Hi,
ich habe eigentlich recht viel Erfahrung mit dem Recorden an sich, aber ich bekomme einfach keinen Click bei Pro Tools hin... Man kann sich aussuchen, aus welchem Output der Click rauskommen soll, was er dann aber trotzdem nicht tut. Das Problem an der Sache ist meiner Meinung, dass der Click nur auf Midi-Basis erzeugt werden kann, warum weiss man nicht, ist aber so.
Ich habe leider kein Midikabel um zu testen, ob der Click evtl. aus der Midibuchse rauskommt, aber der muss doch auch irgendwie über den normalen Headphones out zu hören sein, oder?!?!?!

Bitte helft mir!!!

Vielen Dank, Slapmaster T
 
Eigenschaft
 
ars ultima
ars ultima
HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.528
Kekse
36.403
Ort
Düsseldorf
Hi,

ich glaube, ich weiß woran es leigt. Das Problem hatten wir auch. ProTools schickt das Klicksignal standardmäßig eben am MIDI-Ausgang ausgibt, habt Irh ja auch schon festgestellt. Es geht aber auch ohne externen Klangezeuger. Wir haben ein Plug-In namens "Click" (bin mir nicht sicher, ob es wirklich so hieß) enteckt. Das findete man bei den anderen Effekten und legt es auch auf eine Spur wie jeden anderen Inserteffekt. Ihr müsst also eine extra Click-Spur anlgegen, und dort eben en Click-Insert-Effekt drauflegen. Dann hört man aus der Spur den Klick. Zumindest war das bei uns so.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben