Probleme mit Floyd Rose meiner Ibanez RG

von homespun, 15.01.06.

  1. homespun

    homespun Registrierter Benutzer

    Im Board seit:
    07.08.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    765
    Ort:
    Bobenheim-Roxheim
    Zustimmungen:
    24
    Kekse:
    2.173
    Erstellt: 15.01.06   #1
    Probleme mit Floyd Rose meiner Ibanez RG 350 Hi,

    leider hab ich seid geraumer Zeit ein kleines Problem mit dem FR meiner Ibanez. Die Gitte verstimmt sich ständig massiv und das mit Floyd Rose. Seltsam hierbei ist, das wenn ich stark an der tiefen E-Seite ziehe alles wieder einwandfrei funktioniert und die Klampfe wieder stimmt.
    Woran könnte das denn liegen???

    Es wurden vor einiger Zeit erst die Saitenlage nach unten gedreht und neue Saiten draufgezogen, das aber alles vom Fachhändler!!!
    Da hatte auch alles funktioniert.
     
  2. dasJockAl

    dasJockAl Registrierter Benutzer

    Im Board seit:
    08.12.03
    Zuletzt hier:
    31.12.12
    Beiträge:
    1.262
    Zustimmungen:
    1
    Kekse:
    440
    Erstellt: 15.01.06   #2
  3. Harlequin

    Harlequin Helpful & Friendly User HFU

    Im Board seit:
    07.10.03
    Zuletzt hier:
    23.02.14
    Beiträge:
    6.218
    Zustimmungen:
    13
    Kekse:
    5.942
    Erstellt: 15.01.06   #3
    Sind die Locking Nuts auch wirklich festgeschraubt ? Also die drei SChrauben am Griffbrettende bei der Kofplatte ?
     
  4. homespun

    homespun Threadersteller Registrierter Benutzer

    Im Board seit:
    07.08.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    765
    Ort:
    Bobenheim-Roxheim
    Zustimmungen:
    24
    Kekse:
    2.173
    Erstellt: 15.01.06   #4
    ja, alles fest. am sattel hängt nix.
    ist schon seltsam das ganze...

    hatte sie jetzt mal ne ganze weile liegen, momentan hält sie die stimmung.
     
Die Seite wird geladen...

mapping