Probleme mit dem Floyd Rose meiner Ibanez RG

  • Ersteller homespun
  • Erstellt am
homespun
homespun
Registrierter Benutzer
Zuletzt hier
12.12.22
Registriert
07.08.05
Beiträge
849
Kekse
2.538
Ort
Bobenheim-Roxheim
Probleme mit Floyd Rose meiner Ibanez RG 350 Hi,

leider hab ich seid geraumer Zeit ein kleines Problem mit dem FR meiner Ibanez. Die Gitte verstimmt sich ständig massiv und das mit Floyd Rose. Seltsam hierbei ist, das wenn ich stark an der tiefen E-Seite ziehe alles wieder einwandfrei funktioniert und die Klampfe wieder stimmt.
Woran könnte das denn liegen???

Es wurden vor einiger Zeit erst die Saitenlage nach unten gedreht und neue Saiten draufgezogen, das aber alles vom Fachhändler!!!
Da hatte auch alles funktioniert.
 
Eigenschaft
 
da würd ich sagen stimmt was mit den messerkanten nich. guck dir die dinger mal an (das sind die teile, die gegen die stehbolzen drücken, also das stück, wo die bridge mit dem korpus verbunden ist). kann sein, dass da n bisschen was klemmt oder zu sehr abgenutzt ist. testweise kannste die stehbolzen mal n kleines stück drehen (richtung is egal, viel solls ja nich sein) und ausprobieren obs dann besser is.
 
dann würde sich nix tun wenn man an der tiefen E zieht weil das trem dann warscheinlich schon ganz oben wär
 
schonmal die abdeckung hinten aufgeschraubt und nachgesehen ob dir innen drinn was ungewöhnliches auffällt? sitzen zB die beiden schrauben die das trem im holz verankern noch fest?
 
Ich würde mal tippen dass dein Tremolo einfach etwas schief liegt. Ich weiss ja nicht was dein Fachmann da gemacht hatte aber wenn das Tremolo nicht gerade liegt (dabei kann auch erst mal die Stimmung richtig sein) dann verstimmt sich das ganz ziemlich fix, vor allem wenn du das Vibrato benutzt.
 
danke schonmal für die antworten. ich werd heut mal die abdeckung hinten abschrauben und nen blick hineinwerfen! Machen hab ich das lassen walldorf beim session
 
also das prob hatte ich auch mal bei meiner Rg das is auch nen grund warum ich trem klampfen nimmer mag !
ne also bei mir musste ich ne feder reinbausen nenneue da die alten federn ziemlcih ausgelutscht waren......!


Greetz darki !
 
Josh Frusciante schrieb:
Ich würde mal tippen dass dein Tremolo einfach etwas schief liegt. Ich weiss ja nicht was dein Fachmann da gemacht hatte aber wenn das Tremolo nicht gerade liegt (dabei kann auch erst mal die Stimmung richtig sein) dann verstimmt sich das ganz ziemlich fix, vor allem wenn du das Vibrato benutzt.
da haste recht das könnte auch möglich sein.
 
Hab jetzt festgestellt, das mein Tremolo etwas schief gelegen hat, an dr tiefen E-Saite lag es tiefer. hab es jetzt korrigiert, doch das Problem besteht weiterhin. Das Tremolo steht aber allgemein etwas schief nach vorne. Es ist das Edge III Tremolo von Ibanez. Stellt sich mir die Frage, ob das bei diesem Trem normal ist oder nicht. Normalerweise sollte es doch parallel zum Korpus stehen oder??? Hat vielleicht jemand auch diese Gitarre ??? Ich versuchs mal auf ein Pic zu kriegen!!!
 
Im Bild habe ich die Stellen angezeichnet. Im blauen vorderen Bereich liegt das Tremolo tiefer, im roten hinteren Bereich der Feinstimmer höher. Ich bin mir jetzt nur nicht sicher, ob das normal ist. Hab leider kein Bild gefunden, wo man das einigermaßen erkennen kann, außer in der Gitarre und Bass Ausgabe vom letzten mal.
 

Anhänge

  • edge_3.jpg
    edge_3.jpg
    18,3 KB · Aufrufe: 269
[E]vil schrieb:
testweise kannste die stehbolzen mal n kleines stück drehen (richtung is egal, viel solls ja nich sein) und ausprobieren obs dann besser is.

Ich glaub, ich muss dich schlagen, [E]vil :D. Gib solche Tips nie, wenn du nicht dazuschreibst, dass er dazu die Saiten völlig lockern muss.

Ein paarmal an den Bolzen gedreht bei voller Spannung, und das Ding ist nie mehr absolut stimmstabil. Angematschte Bolzen und Kanten sorgen für Verstimmungen, die ganz schnell einige cent betragen können. Und das wars dann....

homespun schrieb:
Das Tremolo steht aber allgemein etwas schief nach vorne. Es ist das Edge III Tremolo von Ibanez. Stellt sich mir die Frage, ob das bei diesem Trem normal ist oder nicht. Normalerweise sollte es doch parallel zum Korpus stehen oder???

Standard ist parallel, man kanns aber auch leicht nach vorne kippen. Leute, die mehr Platz für Up-Bendings haben wollen, machen das ganz gerne. Wenn es zu weit nach vorne steht, ändert sich evtl. die Saitenlage etwas, das muss man dann durch Verändern der Plattenhöhe wieder ausgleichen. Also bei entspannten Saiten an den beiden Lager-Bolzen rumschrauben.

Leicht nach hinten gekippt ginge auch, bringt aber nicht wirklich was. Nur weniger Platz für Up-Bendings. Und für Down-Bendings hat man eh immer genug Platz, egal wie das Trem steht. Insofern hat ein hinten hängendes Trem imho keinen Vorteil.

Zu Verstimmungen darf eine leichte Schrägstellung aber eigentlich nicht führen.

PS: alte Saiten? Da nützt das beste Trem nix ;)

PPS: dein Trem liegt völlig im Rahmen, das ist fast parallel. Das bissel nach- vorne-Stehen darf kein Problem sein.
 
danke schonmal für die rasche antwort. die saiten sind absolut neu, wurden beim einstellen des tremolo gleich mitgewechselt. ich werds jetzt mal beobachten, ob sich da was tut. hat momentan nur noch eine leichte neigung nach vorne.
 
fällt mir noch ein, das sich einer der stehbolzen davongemacht hatte, vor ein paar tagen. allerdings hab ich das wieder korrigiert. zudem war das ganze schon vorher stimmunstabil :confused:

auf dem bild hab ich mal nen kringel um das teil gemacht, welches sich bei trem benutzung einfach gelockert hatte.
 

Anhänge

  • edge_3.jpg
    edge_3.jpg
    18,5 KB · Aufrufe: 239
homespun schrieb:
danke schonmal für die rasche antwort. die saiten sind absolut neu, wurden beim einstellen des tremolo gleich mitgewechselt.

Hast du sie gut gedehnt? Ansonsten sind neue Saiten genauso stimm-unstabil wie alte.

Wenn du ne saite stimmst, dann an der Saite richtig fett ziehst (so senkrecht nach oben), und danach ist sie tiefer, dann sind die Saiten mangelhaft gedehnt. V.a. die tiefen sind da seeehr dehnungsbedürftig. Erst, wenn trotz Zerren und Dehnen keine Tonveränderung mehr nach unten erfolgt, sind die Saiten ok. Danach noch ein paar fette Mega-Bendings, ein paar Divebombs, noch mal bendings, noch mal Zerren. Dann Stimmen. Und wenn's DANN immer noch instabil ist, liegts wohl nicht an den Saiten.

fällt mir noch ein, das sich einer der stehbolzen davongemacht hatte, vor ein paar tagen. allerdings hab ich das wieder korrigiert. zudem war das ganze schon vorher stimmunstabil :confused:

auf dem bild hab ich mal nen kringel um das teil gemacht, welches sich bei trem benutzung einfach gelockert hatte.

Also die Bolzen sind die beiden schwarzen Kreuzschlitzteile links und rechts vorne, auf denen dein ganzes Trem sitzt.

Was du da umkringelt hast, sind die Saitenreiter. Bzw. ein Teil davon. Der hat bei Ibanez sicher nen eigenen Namen, weiss ich jetzt aber nicht. Beim Edge Pro wäre das Gegend um den Soundmetal-chip.

Wenn der ganze Saitenreiter locker war, dann war die Schraube nicht fest zu. Die kann man ja öffnen, damit man den Saitenreiter zur Intonations-Anpassung nach vorne und hinten schieben kann.
 
ach sorry-klar ist das der saitenreiter.
werd se wohl morgen wegbringen-denn gedehnt hab ich die saiten ausführlich...
 
Bei meiner RG sieht das Tremolo so aus. Leicht nach oben weil das meiner Meinung nach eine bessere Saitenlage hat. Die Saiten schwingen und scheppern dann nicht auf den
Saitenreitern.

Die Saiten müssen auch alle einen ausgeglichenen Zug auf das Tremolo ausüben,
ansonsten verstimmt sich das alles sehr schnell.
Von meiner Tochter hab ich dafür mal einen perfekten Bauklotz gefunden.
 

Anhänge

  • Tremolo2.jpg
    Tremolo2.jpg
    145,2 KB · Aufrufe: 230
  • Tremolo-Block.jpg
    Tremolo-Block.jpg
    166,3 KB · Aufrufe: 264
hatte das prob bei meiner ibanez jem auch alles saiten haben gestimmt nur die tiefe e und a saite waren ständig zu tief
ich hab einfach die spannung der federn en bisschen (ganz wenig) erhöht.
 
So, ich musste jetzt alle Saiten runternehmen weil ich die Potis reinigen wollte. Jetzt hab ich aber das Problem mit dem Floyd Raus welches "rausgerutscht" ist - bekomm ich das als 09/16-Benutzer wieder hin oder muss ich dazu nen Fachmann rannziehen?
 
Fozzy schrieb:
So, ich musste jetzt alle Saiten runternehmen weil ich die Potis reinigen wollte. Jetzt hab ich aber das Problem mit dem Floyd Raus welches "rausgerutscht" ist

Von der Messerkante gerutscht? Wenn ja, wieder draufsetzen :)
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Zurück
Oben