probleme mit footswitch am fame tube 84

von the big kahuna, 26.11.06.

  1. the big kahuna

    the big kahuna Registrierter Benutzer

    Im Board seit:
    28.03.04
    Zuletzt hier:
    16.12.15
    Beiträge:
    101
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.11.06   #1
    hi
    also am freitag is mein fame 84 tubeamp angekommen (geiles teil) und um die amzerre zu nutzen hab ich mir n footswitch dazubestellt hier aber folgendes problem: der amp steht auf clean, ich stöpsel den footswitsch ein und er shaltet automatisch auf zerre um und wenn ich dann drauftrete dann geht die zerre nicht raus sodern wird n bischen sanfter aber wie gesagt der amp schaltet nicht auf clean (d.h. das grüne lämpchen leuchtet nicht auf wenn ich drauf drücke)
    ok wer hat vorschläge woran es liegt???
    ps: an sonsten is funkitoniert alles prima!( also mit dem kippschalter kann man clean und drive umschalten)
     
  2. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 26.11.06   #2
    Das Prob. hat ein anderer Fame-Besitzer vor 3 Tagen auch gepostet:

    https://www.musiker-board.de/vb/technik/171313-fussschalter-schaltet-nicht.html

    Konnte aber nicht geklärt werden.

    Gibt's denn ein Manual zum Amp?

    Schaltet der Hall ein/aus beim Betätigen des Schalters?

    Schon mal beim Händler angerufen und nachgfraft, was für ein Schalter ganau drangehört? Einfach, zweifach, Schalter, Taster?

    Gibt es einen Unterschied beim BEtätigen des FS, wenn der manuelle Schalter am Amp wahlweise auf Clean oder Zerre steht?
     
  3. G.A.S.Mann

    G.A.S.Mann Registrierter Benutzer

    Im Board seit:
    04.02.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.734
    Zustimmungen:
    170
    Kekse:
    5.429
    Erstellt: 26.11.06   #3
    Nimm mal ein Klinkenkabel, stecke es in die Fußschalterbuchse und brücke dann die Enden mal mit einem Draht.
    Normalerweise müsste ohne Brückung clean, mit Brückung Drive-Kanal geschaltet werden - unabhängig vom Schalter am Amp, der wird funktionslos.
    So zumindest ist es beim Studio Reverb, der ja die Topteilversion ist.
    Wenn es damit nicht geht, solltest du Kontakt mit dem MusicStore aufnehmen.
    Kann halt auch sein, dass du den falschen Fußschalter hast, brauchst einen SCHALTER, der das Signal kappt oder durchlässt (keinen Taster).

    EDIT: Der Amp braucht (wenn sich z. SR nix geändert hat) nen 1-fach SCHALTER, der Reverb ist NICHT fußschaltbar
     
  4. scoop!

    scoop! Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    439
    Ort:
    Niedersachsen
    Zustimmungen:
    14
    Kekse:
    180
    Erstellt: 26.11.06   #4
  5. the big kahuna

    the big kahuna Threadersteller Registrierter Benutzer

    Im Board seit:
    28.03.04
    Zuletzt hier:
    16.12.15
    Beiträge:
    101
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.11.06   #5
  6. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 26.11.06   #6
    Überbrückt... sagt ja nun auch nichts Genaues. Mit welchem Ergebnis genau? Bleibt der Kanal nur dann umgeschaltet, wenn Du dauerhaft überbrückt lässt (= Schaltfunktion) oder bleibt er auch dann umgeschaltet wenn Du die Übrbrückung wieder entfernst? (=Tastfunktion)?
     
  7. the big kahuna

    the big kahuna Threadersteller Registrierter Benutzer

    Im Board seit:
    28.03.04
    Zuletzt hier:
    16.12.15
    Beiträge:
    101
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.11.06   #7
    der beschreibung nach ne schaltfunktion also als ich das kabel wegnahm war wieder der cleane drin .
     
  8. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 26.11.06   #8
    OK. Dann liegt es Höchstwahrscheilich an der LED des von Dir verlinkten Schalters. Die Verdrahtung im Schalter passt net zu Deinem Amp, d.h. im Aus-Zustand ist immer noch etwas Kontakt da.

    Wirst den Schalter also umbauen müssen. Also LED abklemmen und einen Kontakt des Kabels an eine Seite des Schalters, den zweiten Kabelkontakt an die andere Seite.
     
  9. the big kahuna

    the big kahuna Threadersteller Registrierter Benutzer

    Im Board seit:
    28.03.04
    Zuletzt hier:
    16.12.15
    Beiträge:
    101
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.11.06   #9
    hey hans 3 danke für den tipp!
    ich hab einfach die kabel zum led abgeklemmt und siehe da.. es funktioniert auch wenn die led nicht leuchtet aber naja solange man es hört ;-)
     
  10. Rock'n'Rob

    Rock'n'Rob Registrierter Benutzer

    Im Board seit:
    13.10.06
    Zuletzt hier:
    1.12.12
    Beiträge:
    88
    Ort:
    Neuss
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.11.06   #10
    Hey!
    Also ich habe genau das gleiche problem. Habe mir auch genau das gleiche pedal gekauft. Mit dem Überbrücken klappts bei mir ebenfalls. Mir wurde vorgeschlagen sich den FS5L von Boss anzuschaffen. Habe ihn aber noch net.

    Ne andere frage hätte ich dann doch noch an dich:
    Wie bist du an diesen so geilen Amp geraten? Auch nur durch zufall oder?
     
  11. the big kahuna

    the big kahuna Threadersteller Registrierter Benutzer

    Im Board seit:
    28.03.04
    Zuletzt hier:
    16.12.15
    Beiträge:
    101
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.11.06   #11
    mehr oder weniger
    hab hier im forum viel drüber gelesen und auch mal den peavey valveking angespielt .
    der war aber nicht so geil wie der fame !
    der amp is quasi mein geburtstags+weinachtsgeschenk+eigenbeteiligung
    aber hat sich definitiv geloht ! ok wie alle sagen der amp is schwer clean zu bekommen aber es geht bis zu nem gewissen grad und für ne wohnung is er an sich zu laut wobei das auch geht aber den master kann man dann nicht lauter als 2 drehen und wenn der so leise betrieben wird is der equalizer nicht soo wirkungsvoll(was hier aber auch schon im forum gepostet wurde) aber ich hab ihm mir ja für gigs etc geholt und da is er einfach geil (habs schon ausprobieren können) ok fertig.
    achja: ich hab den fußschalter aufgeschraubt , dann einfach die kabel ,die zur led fürhen durchtrennt und wieder alles zusammengebaut.und jetzt gehts einwandfrei!
     
  12. G.A.S.Mann

    G.A.S.Mann Registrierter Benutzer

    Im Board seit:
    04.02.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.734
    Zustimmungen:
    170
    Kekse:
    5.429
    Erstellt: 27.11.06   #12
    Er geht schon laut & clean, dafür muss man (zumindest bei meinem) das Master wirklich voll (bis Anschlag) aufdrehen und die Lautstärke dann halt über die Vorstufen regeln. Da ändert sich nochmakl die komplette Charakteristik des Clean-Kanals.
     
Die Seite wird geladen...

mapping