Probleme mit Hohner Entwistle-White-PickUps

von dermoelli, 30.09.07.

  1. dermoelli

    dermoelli Registrierter Benutzer

    Im Board seit:
    05.09.07
    Zuletzt hier:
    16.11.12
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.09.07   #1
    Hi ihr Leutz,

    Ich hab ein Problem mit der Strat von meinem Vater!
    Er hat von einem befreundetem Gitarristen 3 Hohner Entwistle-White-PickUps bekommen und erstmal liegen gelassen. Weil wegen: "Never change a running System!"
    Als er dann in einer Musikzeitschrift gelesen hat, daß die Teile nen richtig irren Sond machen, wenn man den mittleren Tonabnehmer Phasengetauscht anschließt und die Saison eh zu Ende war baute er sie ein und wurd erstmal umgehauen vom Sound!
    "Richtig Geil" so seine Aussage, zumindest aus knapp 4 m Entfernung zum Amp.

    Denn sobald er sich dem Amp näher als 2m näherte, fingen die Teile an zu brummen wie bekloppt!

    Erster Gedanke war natürlich der Sender hat ne Macke nur als das über Kabel auch so war und die Strat sonst keine Probleme macht kamen wir zu dem Schluss es sind die PickUps. Also die alten rein und er konnte wieder problemlos mit der Git am Hals vor dem Amp stehen!

    Hilfeeeeeeee!

    Hat irgend jemand ne Ahnung woran das liegen kann und was man dagegen tun kann, ausser mehr als 2m vom Amp spielen! Ist bei Tanzmuckern leider nicht immer möglich!

    Danke im Voraus

    Dominik&Richard
     
  2. GuitarFanClaudio

    GuitarFanClaudio Registrierter Benutzer

    Im Board seit:
    31.08.17
    Zuletzt hier:
    2.09.17
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 31.08.17   #2
    Hallo Dominik und Richard

    Bin heute zufällig auf eure Frage gestossen. Für euch wohl Jahre zu spät. Trotzdem hier meine Info zur Abhilfe des Brummens.

    Es liegt an folgendem: Diese Pickups haben KEINE abgeschirmten Kabel und eine Standard-Fender ist ebenfalls nicht abgeschirmt (Pickup-Aussparungen, Elektronikfach etc.), und einen deutlich grössenen Eisenkern, deshalb brummt es mehr als sonst.

    Abhilfe:

    1) Abschirmfolie in allen Ausfräsungen im Body (Wände und Boden) einkleben (kann Alu-Folie aus dem Supermarkt oder Profi-Folie von Rockinger.de sein).
    2) Die Alu-Folien mittels einem einpoligen Kabel miteinander verbinden, so dass sie alle Kontakt miteinander haben. An einem Ort die Folie leicht überstehen lassen, so dass sie unter dem Pickguard eingeklemmt werden kann, wenn dieses aufgeschraubt wird.
    3) Das Pickguard unten (innen) ebenfalls vollständig mit Folie bekleben. Löcher ausschneiden, Pickups einbauen.
    4) An einem Punkt im Elektronikfach (es sind ja alle Folien miteinander verbunden) ein einpoliges Kabel anlöten oder mit einer Schraube montieren, so dass es mit der Folie Kontakt hat.
    5) Dieses Kabel nun mit der Masse der Buchse (der Kontakt der Buchse, welcher den Schaft (NICHT die Spitze) des Jack-Steckers berührt) verbinden.
    6) Die Massenverbindung zu den Saiten (hinten im Tremolofedernfach) darf jetzt gekappt werden. Kabel entfernen. So besteht KEIN Kontakt mehr zwischen Mensch und Verstärker).
    7) Die Entwistle-White könnten noch so nach am Pickup wie möglich, mit einem abgeschirmten Kabel verlötet werden, geht aber auch ohne...
    8) Alles zusammenbauen, verlöten etc. inkl. Gegephase mit mittlerem Pickup.

    Gitarre einstecken und spielen. Das Problem sollte weitestgehdend behoben sein.

    Viel Erfolg euch (oder auch einem anderen Leser)

    Liebe GitarrenFan-Grüsse

    Claudio
     
Die Seite wird geladen...

mapping