Probleme mit m audio fasttrack pro und sp b1

von dA_schOEfli, 28.04.06.

  1. dA_schOEfli

    dA_schOEfli Registrierter Benutzer

    Im Board seit:
    31.08.04
    Zuletzt hier:
    3.12.10
    Beiträge:
    69
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.04.06   #1
    Ein Freund von mir hat sich diese Woche die beiden oben genannten Geräte gekauft und dazu ein Neutrikkabel. Er sagte mir, dass er diesen Stecker:

    [​IMG]

    nicht in dieses Buchse:

    [​IMG]

    stecken könnte.

    Eigentlich sollte das doch funktionieren? Er meint der äussere Rand des Xlr Steckers sei zu weit aussen und dies würde ihn daran hindern den Stecker in den Eingang zu stecken.

    Wie kann ich ihm helfen?
     
  2. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.752
    Ort:
    Heilbronn
    Zustimmungen:
    1.714
    Kekse:
    46.197
    Erstellt: 28.04.06   #2
    die beiden Dinger müssen definitiv zusammenpassen

    möglicherweise ist ein Pin oder was auch immer verbogen
     
  3. HAL 9000

    HAL 9000 Registrierter Benutzer

    Im Board seit:
    01.04.06
    Zuletzt hier:
    10.12.11
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.04.06   #3
    Ich besitze das Fast Track Pro und kann definitiv bestätigen, dass XLR-Stecker wunderbar in die Neutrik-Buchsen passen.
     
  4. anselmoso

    anselmoso Registrierter Benutzer

    Im Board seit:
    08.02.06
    Zuletzt hier:
    11.06.14
    Beiträge:
    61
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 04.05.06   #4
    Er soll mal n anderes XLR Kabel testen. In die Inputs vom Fast Track passen Standard-XLR-Stecker, wie sie an jedem Mikro Kabel zu finden sind.

    Also ich nutze das Fast Track Pro mit XLR Steckern an Input 1 und 2 - problemlos.
    Standard Mikro-Kabel, nix besonders teures.
     
Die Seite wird geladen...

mapping