[Problem] t.bone SCT2000 - Studio Projects VTB1 (Preamp) - M-Audio Fasttrack Pro

von Knight17, 05.08.10.

Sponsored by
QSC
  1. Knight17

    Knight17 Registrierter Benutzer

    Im Board seit:
    22.02.10
    Zuletzt hier:
    6.10.10
    Beiträge:
    10
    Kekse:
    10
    Erstellt: 05.08.10   #1
    Hallo,

    ich habe mir ein kleines Homestudio eingerichtet mit folgenden Equipment:
    Mikrofon: t.bone SCT2000
    Vorverstärker: Studio Projects VTB1 (Preamp)
    USB-Audio-Interface: M-Audio Fasttrack Pro

    Wenn ich alles angeschlossen habe kommt bei mir das Problem,
    dass ich nichts aufnehmen kann. In Adobe Audition 3 hört man nur ein starkes Rauschen.

    Ich schließe alles fongendermaßen an.

    Stromversorgung MIC IN -> Mikrofon -> Stromversorgung OUT -> Vorverstärker Mic In -> M-Audio Mic/Inst -> Computer USB

    wenn dann alles angeschlossen ist und ich das recording programm starte und die aufnahme beginnt rauscht die aufnahme und um so lauter ich alles dreh um so lauter wird das rauschen es ist auch alles extra angeschlossen also die stromversorgung es ist keine brummschleife man sieht auch am aufnahme pegel keine auschläge ausser das von dem rauschen und wenn es mal die stimme aufnimmt dann auch nur mit eim starkem rauschen ich weiss leider nicht mehr weiter und so erfahren das ich die audio hardware verstell oder einstellen kann in der systemsteuerung und im recording programm bin ich leider nicht vielleicht ist es auch eine übersteuerung aber das weiss ich leider auch nicht wie ich das merk oder an hört ich bräuchte unbedingt hilfe würde mich über jeden tip sehr freuen

    lg Knight17
     
  2. Astronautenkost

    Astronautenkost HCA Mikrofone HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    22.01.21
    Beiträge:
    8.822
    Kekse:
    10.453
    Erstellt: 06.08.10   #2
    Hast Du denn im Kopfhörerausgang des Fasttrack Pro ein Signal? Und lass auch mal den Vorverstärker weg. Den brauchst Du nicht wirklich beim Fasttrack Pro.
     
  3. Knight17

    Knight17 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.02.10
    Zuletzt hier:
    6.10.10
    Beiträge:
    10
    Kekse:
    10
    Erstellt: 06.08.10   #3
    ja ich hab ein signal beim kopfhöhrer eingang und auch wenn ich das preamp weglass hab ich die probleme:(
     
  4. Astronautenkost

    Astronautenkost HCA Mikrofone HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    22.01.21
    Beiträge:
    8.822
    Kekse:
    10.453
    Erstellt: 06.08.10   #4
    Muss man in Adobe Audition 3 das M-Audio Fasttrack Pro noch als Gerät für Aufnahme- und Wiedergabe einstellen?
     
  5. Knight17

    Knight17 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.02.10
    Zuletzt hier:
    6.10.10
    Beiträge:
    10
    Kekse:
    10
    Erstellt: 09.08.10   #5
    ja muss man also aufnahme gerät das das mic erkannt wird und man muss die input und output känale noch einstellen und da hapert es genau so
     
  6. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    24.03.18
    Beiträge:
    16.529
    Ort:
    Düsseldorf
    Kekse:
    36.413
    Erstellt: 09.08.10   #6
    Und wo genau hapert es da? Du hast doch betimmt eine Anleitung zu Audiotion, oder holst sie dir aus dem Netz oder sonsto. Oder nutzt die Hilfefunktion. In der Regel muss man bei einem Programm dieser Art als erstes mal den passenden ASIO-Treiber wählen. Also in Audition gibt es bestimmt irgndeinen Menüpunkt der "Optionen", "Einstellungen" oder so ähnlich heißt. Und da muss man das machen. Oft sind dann auch die In(Outs direkt passend geroutet (zuminest bei einem StereoInterface).

    Achso, und benutze bitte mal Satzzeichen, man keine Deine Beiträge kaum lesen...

    Hast du mal das Mikro direkt ins FastTrack pro gesteckt, also ohne den VTB1 dazwischen? Vielleicht hakt es ja auch irgendwo am analogen. Ich würde eh empfehelen, mit dem VTB-1 in die Inserts vom Fast track Pro zu gehen, und nicht in die vorderen Eingänge. Weil du hast sonst ja mit dem VTB1 eigentlich nichts gewonnen, und drei Regler zum Einpegeln sind auch unnötig kompliziert...
     
mapping