Probleme mit übersteuern.

von Blissi, 16.03.06.

  1. Blissi

    Blissi Registrierter Benutzer

    Im Board seit:
    25.01.05
    Zuletzt hier:
    30.03.16
    Beiträge:
    596
    Ort:
    Berlin
    Zustimmungen:
    2
    Kekse:
    150
    Erstellt: 16.03.06   #1
    Hallo,

    Ich habe im Proberaum das problem das mein amp bei palmmutes (verzerrt) dazu neigt zu übersteuern, allerdings merkt man das entweder, wenn man direkt vor der box steht oder weiter weg von ihm im Raum. ich habe alles schon probiert:

    - Weniger Gain
    - Weniger Bässe
    ...

    Mit allem eigendlich rumprobiert..

    Jetzt wollt ich mal fragen woran es liegen könnte.

    Ich spiele einen JCM900 High Gain Dual Reverb 1x12 Combo, davoer einen Jackhammer, Nobels DT1, und natürlich nutze ich auch mal die amp zerre(wobei da das übersteuern noch am wenigsten ist)

    langsam habe ich das Gefühl das das an meiner billig GIT liegt Yamaha Pacifica 120(die teleform mit 2 hum)

    PS: Neue Endröhren sind auch drine im amp

    ACHSO UND ICH WÜRDE GERNE AUF KOMMENTARE WIE DIE TRETER SIND SOWEISO VOLL SCH***E VERZICHTEN, DANKE!
     
  2. Axel

    Axel Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    27.11.16
    Beiträge:
    545
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 16.03.06   #2
    Hi!

    Also, für das (unkontrollierte) Übersteuern gibt es mehrere Gründe, bzw. kann es mehrere Gründe geben!

    - Schlechte Tonabnehmer
    - zu geringer Abstand von der Gitarre zum Amp
    - schlechtes Kabel
    - im allgemeinen stören SC auch eher als Humbucker

    Das ist nur eine kleine Auswahl von Störfaktoren. Leih dir doch mal in deinem Bekanntenkreis eine ander Gitarre bzw. Kabel aus und guck, ob die Probleme sich dadurch beseitigen lassen!

    Gruß Axel
     
  3. Blissi

    Blissi Threadersteller Registrierter Benutzer

    Im Board seit:
    25.01.05
    Zuletzt hier:
    30.03.16
    Beiträge:
    596
    Ort:
    Berlin
    Zustimmungen:
    2
    Kekse:
    150
    Erstellt: 16.03.06   #3
    könnte es auch an den vorstufen röhren liegen die sind noch original von anfang an drin hab nur die endröhren gewechselt...

    aber danke schon mal
     
  4. Axel

    Axel Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    27.11.16
    Beiträge:
    545
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 16.03.06   #4
    Hi noch mal!

    Nein, ich denke nicht, dass es an den Röhren liegt. Mach das mal mit dem Gitarrentausch, ich denke, das ist die einfachste und schnellste Art, einen Defekt am Amp auszuschließen!

    Gruß Axel
     
Die Seite wird geladen...

mapping