Probleme mit Verkabelung nach Guitar Letter II - Onkel Ulf bitte hilf! ;-)

von guitardoc, 16.10.07.

  1. guitardoc

    guitardoc Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    19.06.16
    Beiträge:
    1.654
    Ort:
    In der Nähe der ehemaligen Olympiastadt Leipzig
    Zustimmungen:
    120
    Kekse:
    3.099
    Erstellt: 16.10.07   #1
    Wie ihr wisst habe ich meinen PRS-Paula-Eigenbau ja nach der Schaltung des Guitar Letter Seite 30 umgebaut - bzw. bin ich noch dabei. Wie zu erwarten war (klar...) gibt es ein paar Probleme. Ich schreibe die mal hier auf und hoffe, dass mir da jemand helfen kann...

    1. Zunächst mal ist es so dass der Tonepoti überhaupt keinen Einfluss hat. Er scheint ständig wie zugedreht zu sein, Höhen kommen keine durch.

    2. Dadurch hört man den Einfluss des Frequenzwahlschalters wahrscheinlich auch nicht - jedenfalls tut sich da nichts. Kann aber wie gesagt daran liegen dass der Tonepoti sowieso schon alles rausfiltert. Allerdings funktioniert der Basscut - dort hört man wie die Bässe abgeschnitten werden.

    3. Schalte ich die Hebel beider Tri-Sound-Schalter nach unten (die Verbindung ist also auf der Zeichnung oben) und habe den Select-Schalter auf BrücKen-PU und ziehe den Tonepoti (Seriell/Parallel) raus, dann ist komplette Stille.

    4. Schalte ich am Select jetzt auf Hals-PU, dann kommt gaaaaaanz leise was raus. Die Zwischenstellung am Select-PU hat scheinbar gar keinen Einfluss.

    Was mit dem Tonepoti falsch läuft - da habe ich keine Vermutung wenn ich davon ausgehe dass die Schaltung richtig ist - und das wird sie sicher sein. Wahrscheinlicher ist dass ich was falsch verdrahtet habe - aber wo? Habe alles dreimal geprüft, aber wer weiß...

    Für die Punkte 2-4 habe ich die Verkabelung der Tonabnehmer im Verdacht. Daher hier noch mal meine Anschlussbelegung:

    Humbucker Wiring Guide.jpg

    Entsprechend der Angaben von Ulf (hier) ergibt sich damit folgende "Umrechnungstabelle":

    Guitar-Letter II - meine Anschlussbelegung:
    Schwarz - Grün
    Rot - Rot
    Braun -Schwarz
    Gelb - Weiß

    Was auffällt ist, dass im Guitar-Letter II die Humbucker gedreht sind, also einmal die Farben von vorn nach hinten (Brücke) und einmal von hinten nach vorn (Hals) angegeben sind. In meiner Anschlussbelegung gibt es allerdings keinen Hinweis darauf, dass man die Pickups je nach Lage "verkehrt herum" anschließen muss. Also habe ich es spaßeshalber mal ausprobiert und die Verkabelung des Hals-PU wie den Bridge-PU durchgeführt. Ergebnis: Kein merkbarer Unterschied. Seltsam...

    Langsam bin ich am verzweifeln. Wer kann mir helfen? Was mir evtl. auch noch helfen würde wäre die Angabe wie groß der Output bei den einzelnen Schaltungen sein muss - da könnte ich mich vielleicht auch an die Probleme 2-4 herantasten.

    Hier noch einmal die Daten der PUs:

    - Hals: HB 12,80 kOhm, SC 6,40 kOhm
    - Brücke: HB 14,06 kOhm, SC 7,16 kOhm

    Helfen würde mir auch zusätzlich noch, wenn ich Angaben hätte was die einzelnen Stellungen des Phasen- und Seriell-Parallel-Schalters bewirken sowie was die einzelnen Stellungen der Tri-Sound-Schalter machen. Als Bauingenieur durchblicke ich die Schaltung nicht wirklich im Detail, aber wenn ich weiß dass es jetzt nach Humbucker oder Single-Coil klingen muss dann kann ich meine Ohren noch zusätzlich zur Fehlerfindung einsetzen... ;-)

    Viele Grüße,

    Mirko
     
  2. bernhard42

    bernhard42 Registrierter Benutzer

    Im Board seit:
    28.08.04
    Zuletzt hier:
    29.09.15
    Beiträge:
    873
    Ort:
    München bei Radaumühle
    Zustimmungen:
    1
    Kekse:
    1.159
    Erstellt: 16.10.07   #2
    Kannst Du mal n Foto vom E-Fach machen und die einzelnen Leitungen im Grafikprogramm irgendwie markieren? (evtl. mehrere Ansichten) Aus deiner Fehlerbeschreibung werd ich noch nicht so ganz schlau...
    Falls Du die nächsten Wochen mal nach München kommst, kannst vorbeikommen - Dann schaun wer uns das mal zusammen an. ;)

    Gruß Bernhard
     
  3. Barth Basses

    Barth Basses Registrierter Benutzer

    Im Board seit:
    15.12.06
    Zuletzt hier:
    30.03.16
    Beiträge:
    1.157
    Ort:
    Wien
    Zustimmungen:
    12
    Kekse:
    3.121
    Erstellt: 16.10.07   #3
    Ist das die mit 42 möglichkeiten?Ich hatte auch solch ähnliche Probleme bei derSchaltung. mir lags allerdings an den Tonabnehmern.Mess die Tonabnehmer mal mit dem Messgerät durch und schau welche zwei drähte zueinandergehören.so kann man dann die codes rausfinden habs auch so gemacht jetzt funktionierts.
    Aja bei den Minischaltern ist die gefahr sehr groß das sich drähte berühren.Schau nach und fahr mit nem Messer zwischen den Pins.
    Foto vom Elektronikfach würde wohl nichts bringen ich kenn das bei den Minischltern erkennt man nichts auf dem Foto.
     
  4. guitardoc

    guitardoc Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    19.06.16
    Beiträge:
    1.654
    Ort:
    In der Nähe der ehemaligen Olympiastadt Leipzig
    Zustimmungen:
    120
    Kekse:
    3.099
    Erstellt: 16.10.07   #4
    Hallo Berhard,

    Danke erstmal dass du dir die Mühe gemacht hast dir meine Beschreibung zu durchdenken.
    Leider bin ich in nächster Zeit nicht in München... Eventuell muss ich am 21.-22.11. nach München, aber das steht noch in den Sternen und ist eher nicht wahrscheinlich.

    Versuchen wir es mal per Foto, auch wenn ich glaube dass man da nicht so richtig viel erkennen wird, weil es sehr eng im Elektronikfach ist. Hier erst mal eine Übersicht:

    [​IMG]

    Das Problem ist das mit den Minischaltern - ich kann die nicht so fotografieren dass man was erkennt. Da sind einfach zu viele Drähte...

    Auch die Push-Pull-Potis bekomme ich nicht besser drauf. Hmm...

    Grüße,

    Mirko
     
  5. guitardoc

    guitardoc Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    19.06.16
    Beiträge:
    1.654
    Ort:
    In der Nähe der ehemaligen Olympiastadt Leipzig
    Zustimmungen:
    120
    Kekse:
    3.099
    Erstellt: 16.10.07   #5
    Nein, es ist die mit den 6048 Varianten.

    Ich habe die Tonabnehmer mal durchgemessen. Die vom Hersteller angegebenen Farben stimmen, soweit ich das beurteilen kann:
    Schwarz - Anfang Nordspule
    Weiß - Ende Nordspule
    Grün - Anfang Südspule
    Rot - Ende Südspule
    Wobei ich nicht weiß wie man herausbekommt was N und was S ist. Aber wenn ich die PUs so durchmesse wie es in dem Diagram zu erkennen ist (siehe oberstes Posting), dann bekomme ich die Werte die ich auch erwartet hätte, also sprich:
    - Widerstandsmessung zwischen Schwarz und Grün,
    - Rot und Weiß und Schwarz zusammen für Single-Coil,
    - Rot und Weiß zusammen für Humbucker.

    Die Pins der Minischalter habe ich schon bearbeitet wie verrückt. Ich denke da ist kein Kontakt dazwischen (habe es auch durchgemessen). Wenn ich da noch oft dran herumwerkle dann fallen mir die Minischalter bald auseinander...

    Viele Grüße,

    Mirko

    Edit: Ja, es sind natürlich 42 Kombinationsmöglichkeiten ohne die Wahlschalter für Frequenz und Basscut. Habe wieder mal erst geschrieben und dann gedacht... ;-D
     
  6. guitardoc

    guitardoc Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    19.06.16
    Beiträge:
    1.654
    Ort:
    In der Nähe der ehemaligen Olympiastadt Leipzig
    Zustimmungen:
    120
    Kekse:
    3.099
    Erstellt: 17.10.07   #6
    So, es gibt Neuigkeiten.
    Das Problem mit der Tonblende hat sich geklärt - da war ein Rest Lötzinn runtergetropft und hat sich zwischen heißem Draht und Fachabschirmung festgeklemmt. Raus damit und jetzt funktionierts.

    Aber mit dem Anschluss der Pickups funktioniert es nicht. Ich habe mir die Schaltung noch mal ganz genau angesehen und denke, dass Onkel Ulf im Guitar Letter II NICHT die Verdrahtungskonvention von Aria verwendet hat wie er in einem anderen Thread mal geschrieben hat, weil:
    Das würde nämlich bedeuten, dass das Potential immer zwischen Schwarz und Braun liegt - aber: unteren Tri-Sound-Schalter nach unten geschaltet (Verbindung obere Pins), Select-Schalter auf Bridge, und schon gibts kein Potential mehr und Ruhe ist. Genau wie bei mir, nur dass ich bisher dachte ich hätte irgendwo eine Massebrücke eingebaut. Da hat Onkel Ulf was verwechselt - passiert halt. Wie muss es nun richtig lauten?

    Es muss also das Potential zwischen Rot und Gelb liegen!! Schwarz und Braun liefern die Einstellung ob HB- oder SC-Modus.

    Daher denke ich, dass folgende Interpretation richtig ist und bitte euch, da mal drüber zu schauen:

    Gelb - Anfang N (Masse)
    Braun - Ende N
    Rot - Anfang S (heißer Draht)
    Schwarz - Ende S

    Hier noch mal die Schaltung:
    Schaltung.JPG

    Viele Grüße,

    Mirko
     
  7. guitardoc

    guitardoc Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    19.06.16
    Beiträge:
    1.654
    Ort:
    In der Nähe der ehemaligen Olympiastadt Leipzig
    Zustimmungen:
    120
    Kekse:
    3.099
    Erstellt: 17.10.07   #7
    Beim erneuten drüberschauen kann das aber auch nicht stimmen. Das Potenzial liegt zwischen Schwarz und Braun - Onkel Ulf hat sich also nicht vertan. Ich bin am Verzweifeln... ;-)
     
Die Seite wird geladen...

mapping