Unterschied Tri-Sound-Switch und on-on-on-Schalter

von guitardoc, 17.10.07.

  1. guitardoc

    guitardoc Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    19.06.16
    Beiträge:
    1.654
    Ort:
    In der Nähe der ehemaligen Olympiastadt Leipzig
    Zustimmungen:
    120
    Kekse:
    3.099
    Erstellt: 17.10.07   #1
    In dieser Schaltung des Guitar Letter II

    Den Anhang 64160 betrachten

    werden Tri-Sound-Schalter verwendet. Da ich beim Einbau der Schaltung Probleme mit der Verdrahtung habe (so wie es dargestellt ist funktioniert es mit On-On-On-Schalter nicht und auch meine bisherigen Erklärungsversuche in anderen Threads wie es richtig sein sollte sind nicht korrekt) vermute ich letztendlich, dass die Schalterbelegung des Tri-Sound-Switch und eines On-On-On-Schalter verschieden sein müssen - ansonsten kann die Schaltung nicht funktionieren - wenn ich mich nicht täusche.

    Der On-On-On-Schalter schaltet sich so:

    On-On-On.JPG

    Ich kann über das Kontaktschema des Tri-Sound-Schalters aber nichts finden. Kann mir da jemand helfen, damit ich das Kontaktschema auf den On-On-On-Schalter "übersetzen" kann?

    Viele Grüße,

    Mirko
     
  2. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 17.10.07   #2
    "Tri-Sound-Switch" is einfach ne Bezeichnung die Ulfi dem Ding gegeben hat damit man sich leichter drauf beziehen kann.
    Das isn ganz normaler On/On/On-Schalter...

    Weißt du welche Kabelfarben Ulf im ersten Bild verwendet? Wenn du mir sagen kannst was da bei den Tonabnehmerkabeln "hot", masse, und die anderen beiden kabel für Farben bekommen haben, sag ich dir wierum du den On/On/On-Schalter drehn musst, damits passt ;)
     
  3. guitardoc

    guitardoc Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    19.06.16
    Beiträge:
    1.654
    Ort:
    In der Nähe der ehemaligen Olympiastadt Leipzig
    Zustimmungen:
    120
    Kekse:
    3.099
    Erstellt: 17.10.07   #3
    Ahhh, ich verstehe...

    Hmm, das mit den Kabelfarben ist genau mein Problem. Ulf sagt, er hat folgende Farben verwendet:

    Nord Anfang: Braun
    Nord Ende: Gelb
    Süd Anfang: Schwarz
    Süd Ende: Rot.

    Wenn ich es so verkable ist manchmal Stille und manchmal ist es ganz leise...
     
  4. guitardoc

    guitardoc Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    19.06.16
    Beiträge:
    1.654
    Ort:
    In der Nähe der ehemaligen Olympiastadt Leipzig
    Zustimmungen:
    120
    Kekse:
    3.099
    Erstellt: 17.10.07   #4
    Was ich auch nicht verstehe sind die drei Schalterstellungen. Nehmen wir mal das untere Schaltbild aus Ulfs Zeichnung als Beispiel:

    Stellung 1: Die beiden unteren Pins sind jeweils rechts und links verbunden. Also ist Rot auf Braun und Gelb auf Schwarz geschalten - was hat das für einen Effekt?

    Stellung 2: Mittelstellung. links sind die beiden unteren Pins verbunden, rechts die beiden oberen. Also Gelb ist dann über Blau mit Rot verbunden und beide gehen an Braun - SC-Modus wenn ich mich nicht täusche.

    Stellung 3: Die beiden oberen Pins sind jeweils rechts und links verbunden. Also Gelb ist über Blau mit Rot verbunden - HB-Modus.

    Was macht aber Stellung 1?
     
  5. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 17.10.07   #5
    Meine Fresse, wieso macht er denn so triste Farben...wenn der so weitermacht kriegt er in nem Jahre Depressionen!

    Geh mer mal davon aus dass Schwarz masse is und rot als "hot" vom Tri-Sound weggeht.

    Pos.1) Sind jeweils die beiden unteren Kontakte verbunden:
    Beide Spulen bekommen Masse, oben über gelb, unten über schwarz. rot und braun werden auch verbunden und per "Hot" vom Trisound weitergeleitet.
    -> parallel Out-of-Phase oder standard-parallel

    Pos. 3) Sind jeweils die beiden unteren Kontakte verbunden:
    Nur untere Spule bekommt Masse über Schwarz. Geht weiter über rot, blau, gelb, braun, auf hot. Jetzt kommts auf die Reihenfolge an.
    -> standard-seriell (wenn Pos.1 standard-parallel) oder seriell Out-of-Phase (wenn Pos. 1 parallel Out-of-Phase)

    Pos. 2 A) links oben/mitte, rechts unten/mitte verbunden:
    Untere Spule bekommt Masse über schwarz, geht weiter über rot und weg vom Tri-Sound.
    Obere hat zwar auch Kontakt zu "hot", also der Wegleitung vom Tri-Sound, aber das Gelbe Kabel endet im Nichts.
    -> HB-Split, nur untere Spule aktiv

    Pos. 2 B) links unten/mitte, rechts oben/mitte verbunden:
    Beide Spulen bekommen Masse, unten über schwarz, oben über gelb.
    Rot der unteren Spule wird mit Blau verbunden, dadurch wieder mit Gelb, was wiederrum mit Masse verbunden ist. Hieraus folgt n Kurzschluss, die untere Spule sagt garnix.
    Braun der oberen Spule geht direkt auf rot und damit weg vom Tri-Sound
    -> HB-Split, obere Spule aktiv

    Was sagt uns das jetzt tolles?
    Das Ding kann man auf zwei verschiedene Varianten verwenden:

    i) Seriell Out-of-Phase, Split, Parallel Out-of-Phase
    ii) Seriell, Split, Parallel

    Da ich die zweite Variante für weit wahrscheinlicher halte, wirds wohl so gedacht sein.
    Daraus folgt die Kabelreihenfolge für Standard-HB-Verdrahtung, seriell:
    Schwarz -> Rot -> Gelb -> Braun

    ...und die Erkenntis dass du den On/On/On-Schalter so hindrehen und ansehen kannst wie du willst, Position 2 ist immer ein Split.
    Nur einmal halt die obere, einmal die untere Spule. Da das Soundtechnisch nicht sooo viel rausreisst und sich durch Drehen des Tonabnehmers auch noch genauso bewerkstelligen lässt, is das aber auch nicht wirklich wichtig.


    Meine Fresse. So n riesen Post für so ne ernüchternde Erkenntnis...

    [e] Ach schön, du hast sogar in der Zwischenzeit noch genau nach dem gefragt was ich hier nur zum besseren Verständnis gemacht hab ^^
    Das nenn ich mal intelligente Fragestellung.
    Alternativ dazu kann ich auch einfach hellsehen, ich bin mit beidem zufrieden :)
     
  6. guitardoc

    guitardoc Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    19.06.16
    Beiträge:
    1.654
    Ort:
    In der Nähe der ehemaligen Olympiastadt Leipzig
    Zustimmungen:
    120
    Kekse:
    3.099
    Erstellt: 17.10.07   #6
    Heeee, Mann, danke erstmal für die vielen gewaltigen Zeilen! Denke dass ich es so einigermaßen verstanden habe was es macht. OK. Theorie kapiert.

    Nun kommts auf die Praxis an... ;-) Ich habe es verkabelt wie Ulf es vorgeschlagen hat. Meine Drähte sind dabei viel lebensbejahender... ;-)

    Nord Anfang Schwarz (hmm, naja, so richtig lebensbejahend ist diese Farbe noch nicht aber gleich gehts los!)
    Nord Ende Weiß (coooooool...)
    Süd Anfang Grün (die Hoffnung - das doch noch Töne rauskommen... *lach*)
    Süd Ende Rot (ist aber nicht der heiße Draht, leider... ;-)

    So. Damit wäre meine Übersetzungstabelle für den unteren (sprich hinteren) Pickup folgende:

    Ulf - Ich
    Braun - Schwarz
    Gelb - Weiß
    Schwarz - Grün
    Rot - Rot

    Oder habe ich da was verwechselt?

    Gehen wir mal davon aus dass es so stimmt. Nun den oberen (vorderen) PU. Hier weiß ich nicht genau ob der Hersteller von sich aus schon die Polarität vertauscht hat - was sicher ungewöhnlich ist, oder? Also habe ich es so verdrahtet wie aus Ulfs Plan ersichtlich. Fazit:

    Bei einigen Stellungen ist absolute Totenstille (vielleicht hat es mit den vielem schwarzen Drähten zu tun... ;-), bei anderen kommt gaaaaaaaaanz leise was raus. Aber immer auch in Verbindung mit dem Seriell/Parallel-Schalter aus seinem Plan - wenn ich den ziehe gibts Probleme. Tja, nun fragt man sich doch was nun das Problem ist? Ich tüftle schon seit drei Tagen und finde keine Lösung und wenn ich die PUs noch öfter umlöte ist von den Drähten bald nicht mehr übrig und die Minischalter fallen auseinander... ;-)
     
  7. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 17.10.07   #7
    Ob du da was verwechselt hast, hängt davon ab wie du deine Tonabnehmer ansiehst.

    Seymour Duncan machts komplett korrekt, die verbinden ihr beiden Spulenenden und nehmen die beiden Anfänge für Masse und Hot. Da man die eine Spule andersrum anschließen muss als die andere um den Humbuckingeffekt zu bekommen, is das eigentlich korrekter als so wies z.B. ich immer sag (anfang1, ende1 -> anfang2, ende2).
    Is nur ne Nomenklatursache, kann aber zu Diskrepanzen führen.

    Deshalb wäre es eher gut zu wissen wie du deine Tonabnehmer anschließen würdest, wenn du reinen seriellen Betrieb ham willst.
    Wäre das grün-rot-schwarz-weiß oder grün-rot-weiß-schwarz?

    Mit solchen Informationen find ichs einfacher als mit "Südanfang", "Spule2-ende", "Spulenverbindung-1" und "Wolframs Kabel No. 247".

    Polarität umtauschen wird normalerweise nicht gemacht. Würd auch wenig Sinn machen und nur zu Problemen führn.
     
  8. guitardoc

    guitardoc Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    19.06.16
    Beiträge:
    1.654
    Ort:
    In der Nähe der ehemaligen Olympiastadt Leipzig
    Zustimmungen:
    120
    Kekse:
    3.099
    Erstellt: 17.10.07   #8
    Also meine Pickups sind GFS, und die schreiben dass man die wie SD verkabeln kann. Haben aber noch mal ein separates Blatt beigefügt wo drin steht

    Single Coil:
    Schwarz=Masse
    Grün=Heiß
    Rot+Weiß verbinden. Wenn HB dann die beiden an grün, sonst ins Nirvana gehen lassen.

    Hier noch mal der originale Plan:

    Den Anhang 64165 betrachten

    PS. Wolframs Kabel Nr. 4711 - ich lach mich schlapp - SUPER!!!!
     
  9. guitardoc

    guitardoc Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    19.06.16
    Beiträge:
    1.654
    Ort:
    In der Nähe der ehemaligen Olympiastadt Leipzig
    Zustimmungen:
    120
    Kekse:
    3.099
    Erstellt: 17.10.07   #9
    Doppelpost infolge Biergenuss und zwei parallel offenen Browsern weil der eine nicht alles kann was der andere auch nicht kann... ;-O)
     
  10. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 18.10.07   #10
    Ich empfehle Opera, der kann nur ganz wenig net.
    Wenn allerdings, dann baut er richtig Scheisse.

    Ahja, ok.
    Also wär deine Reihenfolge Schwarz-Weiß-Rot-Grün.
    Die von Ulf is Schwarz-Rot-Gelb-Braun

    Daraus folgt:

    Ulf - Du
    Schwarz - Schwarz
    Rot - Weiß
    Gelb - Rot
    Braun - Grün

    [e] Achja, ganz wichtig noch:

    Prost!
     
  11. guitardoc

    guitardoc Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    19.06.16
    Beiträge:
    1.654
    Ort:
    In der Nähe der ehemaligen Olympiastadt Leipzig
    Zustimmungen:
    120
    Kekse:
    3.099
    Erstellt: 18.10.07   #11
    Joooo, Opera hab ich auch noch. Nehme ich fürs Onlinebanking weil für den macht sich keiner die Mühe einen Bug zu schreiben... ;-)

    Hantiere gerade mit der Virenschleuder Internet Explorer (igittttttt!!!!) und Mozilla (der versteht hier aber keine Anhänge).

    Gut Gut. Diese Übersetzung hatte ich auch schon angelötet. Da waren die Probleme aber genauso... Shit. Daher dachte ich dass der Hersteller vielleicht die Polarität vertauscht hat und mir dadurch Probleme macht. Keine Ahnung. Langsam weiß ich nicht mehr weiter...

    Edith sagt: Danke für Prost! Wenns nix mehr wird mit den Tönen dann ziehe ich mich halt zu... ;-)
     
  12. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 18.10.07   #12
    Ulf hat mal irgendwann was gesagt zu seinem Seriell/Parallel-Switch.
    Der funktioniert soweit ich weiß nur bei einer oder 2 Positionen.
    Wenn seriell gewählt is, geht glaub ich ka Neck-Position mehr oder irgendwie sowas.

    Das schreibt er aber in der Regel dazu...
    Schonma alles auseinandergebaut und neu probiert?

    Was auch oft hilft: Plan in Grafikprogramm laden, konzentriern, und alle Kabelfarben anpassen...

    Elektronik is scheisse, ich weiß schon warum ichs nicht studier ^^
     
  13. guitardoc

    guitardoc Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    19.06.16
    Beiträge:
    1.654
    Ort:
    In der Nähe der ehemaligen Olympiastadt Leipzig
    Zustimmungen:
    120
    Kekse:
    3.099
    Erstellt: 18.10.07   #13
    Ja, hab auch lieber Bauingnieurwesen studiert, aber das ist schon lange her... *lach*
    Also ich habe diesbezüglich nix gelesen. Er schreibt dass es 42 Kombinationen nach dem Plan gibt (oh mann, wenn ich jetzt noch wüsste wie man die Kombinationen mit der Fakultät bei den vielen Schaltern ausrechnet, aber das war an der Uni schon soooo lange her... und mit 5x5,0 intus wirds gleich noch viel schwerer... *lach*). Hmm. Würde mich aber wundern wenn sich Ulf da nix ausgedacht hätte wie man da doch noch was soundmäßiges draufbringt auf die Kombinationen die Probleme machen. Und sicher hätte er auch was geschrieben WARUM die Probleme machen. Mir fällt da nämlich spontan nicht ein warum es zu Komplikationen kommen sollte.

    PS. Ein Glück nur dass ich nicht Musik studiert habe, dann müsste ich jetzt als Lehrer musikuninteressierten Kindern die mal meine Rente verdienen sollen beibringen wierum man eine Gitarre hält... *lach*
     
  14. guitardoc

    guitardoc Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    19.06.16
    Beiträge:
    1.654
    Ort:
    In der Nähe der ehemaligen Olympiastadt Leipzig
    Zustimmungen:
    120
    Kekse:
    3.099
    Erstellt: 18.10.07   #14
    So, das Projekt nähert sich dem Ende!
    Ich habe jetzt noch einen Fehler gefunden als ich die Wiederstände aller (!) Kombinationen durchgemessen habe - da gab es eine kalte Lötstelle an einem der Tri-Sound-Schalter. Jetzt funktioniert es bis auf eine Sache, und die will ich irgendwie nicht begreifen.

    Wenn ich den Select-Schalter auf Steg-Humbucker stelle und den Ser/Par Schalter ziehe, dann ist Ruhe. Egal auch wie die Tri-Sound-Switches oder der Phase-Schalter eingestellt sind.

    Nun noch mal meine Frage, weil ja sowas schon angedeutet wurde - kann das sein dass das so korrekt ist oder muss ich mich noch mal auf die Suche nach kalten Lötstellen begeben?
     
  15. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 18.10.07   #15
    wie gesagt. Das kann durchaus richtig sein.
    Vielleicht einfach nochma Ulfi fragen?
     
  16. guitardoc

    guitardoc Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    19.06.16
    Beiträge:
    1.654
    Ort:
    In der Nähe der ehemaligen Olympiastadt Leipzig
    Zustimmungen:
    120
    Kekse:
    3.099
    Erstellt: 18.10.07   #16
    Werd ich mal machen. Mal sehen was er sagt...
     
  17. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 19.10.07   #17
    Moin, Moin aus Dänemark!

    Aufgrund der Urlaubssituation kann ich leider nur mit "gebremstem Schaum" arbeiten. Sorry!

    Na prima!
    Das ist durchaus richtig so, wie in meinem Beitrag "HH-Gitarre mit bis zu 42 Kombinationen" nachzulesen ist. Hier der entsprechende Ausschnitt:
    Bernhard42 hat unlängst eine andere Variante gepostet, die meiner Meinung nach ebenfalls funktioniert. Du erinnerst die an diesen Beitrag?

    Wenn alles läuft, schreib doch mal ein kleines Review.

    Weiterhin viel Erfolg!

    Ulf

    BTW: Die Farben der PU-Drähte entsprechen denen der Aria Smooth Crash Humbucker. Da ich das WiDi für Dokumentationszwecke erzeugt habe, sind die Farben geblieben. Normalerweise verwende ich die Farben von SD.
     
  18. guitardoc

    guitardoc Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    19.06.16
    Beiträge:
    1.654
    Ort:
    In der Nähe der ehemaligen Olympiastadt Leipzig
    Zustimmungen:
    120
    Kekse:
    3.099
    Erstellt: 19.10.07   #18
    Ahhh, Urlaub! Na du kannst es ja gut haben... ;-) Super dass du trotzdem Gelegenheit gefunden hast zu antworten. Wie ist es denn in Dänemark - nicht gerade Badewetter, oder? ;-)

    Ich erinnere mich jetzt gaaaaaanz dunkel an den Beitrag. Man wird eben auch nicht jünger... ;-) Stimmt, Bernhard hatte da ja die Idee wie man den "Aussetzer" umgehen könnte. Hatte auch noch mal die Nacht drüber gebrütet und selbst auch festgestellt, dass bei seriellem Betrieb der StegPU nichts bringt. Hatte mich eben nur gewundert weil man tatsächlich etwas hört und beim Durchmessen an der Buchse 421 kOhm anliegen. Da hatte ich schon wieder auf eine kalte Lötestelle getippt, aber nun weiß ich wenigstens den Widerstand zwischen den zwei Pins des Select-Schalters... (421 - Humbucker Steg kOhm) - kann aber auch sein dass da irgendwo anders eine kürzere Verbindung zur Masse ist, das bleibt nun das Geheimnis der Elektronen... *lach*

    Werde gleich mal Bernhards Vorschlag durchdenken und dann in die Tat umsetzen.

    Die Geschichte mit den Farben der PUs hat sich ja zwischenzeitlich auch geklärt - da hatte ich mal wieder einen Gedankenfehler drin - sorry. Aber man lernt eben nur aus Fehlern...

    Viele Grüße in den Norden,

    Mirko
     
Die Seite wird geladen...

mapping