Probleme und Frage mit Apple Loops: Soundtrack Pro-Loops doppelt??

von Gatschli, 11.10.08.

Sponsored by
QSC
  1. Gatschli

    Gatschli Registrierter Benutzer

    Im Board seit:
    14.04.04
    Zuletzt hier:
    22.02.13
    Beiträge:
    602
    Kekse:
    199
    Erstellt: 11.10.08   #1
    Hi!
    Ich verwend eLogic 8 und habe alles installiert:
    *GarageBand Loops (waren vorher mit dem ILive Paket schon drauf)
    *JamPacks
    *SoundtrackPro Loops

    Jetzt ist mir aufgefallen, dass jedoch einiges DOPPELT drauf ist.
    Das versteh ich nicht ganz:

    Also z.B. ist der Apple Loop von JamPack1 "70s Electric Piano" genau der gleiche wie der Loop "Classic Rock Rhodes 01" in Apple Loops for Soundtrack Pro!

    ????

    Sind die von Soundtrack Pro dann alle doppelt?
    Oder die der JamPacks?
    Weil dann bräuchte ich ja nicht alle installieren! Kennt sich da wer aus?
    In allen Programmen (Logic, GarageBand) werden ALLE Loops (eben teilweise auch doppelt angezeigt und abgespielt)

    Das verwirrendste ist aber wohl, dass es der SELBE Loop aber mit ANDERM Namen ist.

    Kann mir da jenamd weiterhelfen?
    Da ja ALLES von Apple ist (die Loops, Programme-GarageBand, Logic, SoundtrackPro- etc), werden die doch wohl nicht solche Fehler gemacht haben.

    Ich hätte also gerne alle Loops, aber nix doppelt. Erstens wegen dem Speicherplatz und 2. weil es unübersichtlich und verwirrend ist.

    Vielen Dank,
     
  2. Gatschli

    Gatschli Threadersteller Registrierter Benutzer

    Im Board seit:
    14.04.04
    Zuletzt hier:
    22.02.13
    Beiträge:
    602
    Kekse:
    199
    Erstellt: 13.10.08   #2
    hat denn keiner das bemerkt und eine erklärung dafür gefunden? :-(
     
Die Seite wird geladen...

mapping