Proco Turbo Rat - LED geht im Bypass nicht

von bemymonkey, 24.02.07.

  1. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 24.02.07   #1
    Hi Leutz... :)...

    ich hab grad gebraucht eine Proco Turbo Rat gekauft, und mir ist dabei aufgefallen, dass die LED im Dauerbetrieb festklemmt... Da ich aber null Erfahrung bei solchen Sachen habe, wollte ich erst mal nachfragen, wieso das sein koennte, vordem ich das Ding aufschraube und schau', ob ich da was richten kann ;)...

    Kann dieses "Festklemmen" auch andere Probleme verursachen?

    Das Ding hat nen True Bypass mit 9 Kontakten, mehr weiss ich ehrlich gesagt darueber nicht. Kann man mir helfen? Zum Elektroniker kann ich naemlich erst wieder am Montag, heheh...

    Vielen Dank schon mal :)

    -edit- koennte ein Mod dem Threadtitel vielelicht ein "aus" hinten dran haengen? Hab' ich naemlich irgendwie aufgrund meines durchgebratenen Hirns vergessen...
     
  2. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    11.666
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 24.02.07   #2
    Also die LED leuchtet permanent?

    Dann würde ich vermuten dass die LED per Transistor geschaltet wird und dass der hin ist.
    Falls die LED tatsächlich über den Schalter gesteuert wird solltest du den mal überprüfen, dann müsste der ne Macke haben.
     
  3. bemymonkey

    bemymonkey Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 25.02.07   #3
    Hmmm... danke erst mal fuer die Antwort :). Ich dachte jedoch, man wuerde nur diese 9-poligen Schalter verbauen, damit man true bypass + LED damit schalten koennte? Wieso wuerde man denn die LED per Transistor schalten?

    Wie kann man denn pruefen, ob der Schalter hin ist? Wie sieht man ueberhaupt, ob die LED am Schalter haengt oder wie Du meintest an nem Transistor?
     
  4. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    11.666
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 25.02.07   #4
    Da musst du einfach schauen ob die LED am Schalter hängt, mehr kann ich dazu nicht sagen. Du musst die Leiterbahnen verfolgen.

    Den Schalter prüfst du am besten mit einem Durchgangsprüfer. Wenn er in beiden Stellungen durchgang hat dann isser hin.
     
  5. bemymonkey

    bemymonkey Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 25.02.07   #5
    Hmmm ok... dann muss ich wohl zum Elektronikladen, so nen Pruefer hab' ich naemlich soweit ich weiss nicht ;)...

    Danke erst mal fuer Deine Hilfe :)
     
  6. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    11.666
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 25.02.07   #6
    Das haben normale Multimeter idR drin. Ansonsten; Miss den Widerstand. Wenn der Widerstand in einer Schalterstellung gegen unendlich geht ist alles prima, wenn der in beiden Fällen unter 1k liegt würd ich mir Sorgen machen.
     
Die Seite wird geladen...

mapping