PX-300 Problem

von Shaker, 09.10.05.

  1. Shaker

    Shaker Registrierter Benutzer

    Im Board seit:
    11.10.04
    Zuletzt hier:
    12.06.08
    Beiträge:
    83
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.10.05   #1
    Hi, Leuts,
    also isch hoab do nen dolles problem:

    Und zwar hab ich das Privia PX300 Stagepiano von Casio.
    So, mein Problem:
    Ich finde, dass wenn ich auf mein Pedal stehe und spiele, die Töne viel zu kurz angehalten werden.
    Also die Töne verschwinden schon nach geringer Zeit, das geht viel schneller als bei nem Klavier, was mir das Spielen nich gerade viel leichter macht, weil man hat dann doch Probleme, wenn man sich zum Beispiel am Schluss eines romantischen Liedes einen Akkord hochgraben will, also von unten bis oben über die Tastatur (is wurscht wenn ihr nich wisst was ich mein ;) )

    jedenfalls meine Frage: Kann ich da irgendwas gegen tun, damit die Töne länger gehalten werden?
    Liegt das am StagePiano oder am Pedal??

    Fänd ich schwer nett wenn jemand ne Antwort wüsste, weil also so...
    dat is keen Lifestyle, wa!

    Ciao
    Shaker
     
  2. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 09.10.05   #2
    naja, das kann zwei gründe haben...

    entweder ist der sound in dem gerät einfach so programmiert (bzw. das sample "ist halt so"), dass auch bei getretenem pedal der klang sehr schnell schwindet
    ODER du überschreitest bei deinem "graben" die polyphonie, was zur folge hat, dass die ersten töne schon gekillt werden bevor du fertig bist...
    was anderes fällt mir im moment dazu nicht ein...

    also ich gehe mal davon aus, dass das pedal schon einen effekt auf den klang hat, richtig? (sonst wärs wohl das falsche pedal ^^)
     
  3. Shaker

    Shaker Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.04
    Zuletzt hier:
    12.06.08
    Beiträge:
    83
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.10.05   #3
    ja effekt hats auf den klang ;-)

    aber zieht die Töne halt nich wirklich lang...
    das mit dem Polyphonieüberschreiten isses nich, das ganze is ja auch so wenn ich es nur mit einem Ton mach...

    tja
    schade

    Kann man da nix machen?

    Ciao
    Shaker
     
  4. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 10.10.05   #4
    doch: neues gerät kaufen ;)
     
  5. toeti

    toeti Keys Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    13.676
    Ort:
    Herdecke
    Zustimmungen:
    802
    Kekse:
    19.759
    Erstellt: 10.10.05   #5
    Unsinn, neu kaufen, tz....

    Schneller spielen. Ist doch klar. Dann kannst du Töne auch ineinander spielen.

    Spaß beiseite: Ich meine, das hatte letztens schon einmal einer gesagt. Das liegt mit Sicherheit am Sound des Gerätes. Ob man das verstellen kann, kann ich dir nicht sagen. Gehe aber mal von nein aus.

    Idee: Einen Expander kaufen, der das besser macht. Gibts ab 150€ gebraucht beim doofen E!!!
     
  6. Shaker

    Shaker Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.04
    Zuletzt hier:
    12.06.08
    Beiträge:
    83
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.10.05   #6
    na denn:(
     
  7. Sticks

    Sticks Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    07.10.03
    Beiträge:
    7.381
    Ort:
    "Rhinelunt"
    Zustimmungen:
    437
    Kekse:
    48.180
    Erstellt: 11.10.05   #7
    Na, ja, Distance hat im Grunde schon die richtige Antwort gegeben.

    Was Du aber dennoch machen kannst: Schaff' Dir ein preisgünstiges Hallgerät, zB. Lexicon MPX 110, oder ein MultiFX an.
     
Die Seite wird geladen...

mapping