Ramsa WS-A200E. 125 oder 250 Watt rms?

von red-silence, 29.08.07.

  1. red-silence

    red-silence Registrierter Benutzer

    Im Board seit:
    29.08.07
    Zuletzt hier:
    8.02.11
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 29.08.07   #1
    Hallo zusammen,

    meine Frage betrifft die alten Ramsa-Boxen WS-A200E.

    Beinahe jeder (inkl. Verleiher) gibt bei diesen Teilen 250 Watt (rms?) an. Nun bin ich über Infos gestolpert, die besagen, daß es 125 Watt rms sind. Weiß jemand von euch, wieviel Dampf die Dinger nun wirklich haben?

    Danke im voraus

    Gruß red-silence
     
  2. S-A-P

    S-A-P Registrierter Benutzer

    Im Board seit:
    26.04.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    460
    Ort:
    Remstal
    Zustimmungen:
    3
    Kekse:
    1.005
    Erstellt: 29.08.07   #2
    Hallo,

    ich habe selber noch ein paar von den Teilen und ich sage Dir: Es sind 125 Watt RMS !
    Die Programmleistung beträgt 250 Watt und ich kann mit ruhigem Gewissen sagen das die Boxen auch mit 250Watt Dauerleistung vom Verstärker unverwüstlich sind und auch nicht klanglich abfallen oder schrill werden.

    http://panasonic.co.jp/pss/sound/en/ramsa/pdf/ws-a12_a200e.pdf

    Da findest Du alles was Du wissen möchtest ;)
     
  3. red-silence

    red-silence Threadersteller Registrierter Benutzer

    Im Board seit:
    29.08.07
    Zuletzt hier:
    8.02.11
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 29.08.07   #3
    Aha, damit ist dann ja das Rätsel gelöst ;-)

    Besten Dank nochmal.

    Aber 2 Fragen hätte ich dann noch:

    ...wie ist das mit der Dauerleistung gemeint? Wäre eine Endstufe von 2x250 Watt an 8Ohm für diese Boxen o.k.?

    ...wollte mir eigentlich die ldpa 800 mit 2x400 Watt an 8Ohm zulegen. Wäre die dann sehr überdimensioniert oder sogar für die Brülleimer der schleichende Tod?

    Vielen Dank und Gruß
    red-silence
     
  4. tonfreak

    tonfreak Registrierter Benutzer

    Im Board seit:
    03.03.06
    Zuletzt hier:
    27.03.10
    Beiträge:
    1.175
    Zustimmungen:
    1
    Kekse:
    1.026
    Erstellt: 29.08.07   #4
    Ja.
    Eine LD PA 800 wäre in der Tat für deine Boxen sehr überdimensioniert. Eine Endstufe mit 250 Watt (s.o.) ist völlig ausreichend.

    MfG
    Tonfreak
     
  5. S-A-P

    S-A-P Registrierter Benutzer

    Im Board seit:
    26.04.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    460
    Ort:
    Remstal
    Zustimmungen:
    3
    Kekse:
    1.005
    Erstellt: 29.08.07   #5
    Kommt darauf an.
    Die Boxen sind wirklich so robust, das Du sie mit permanent 250 Watt traktieren kannst ;)

    Wenn Du die mit nem LSM-System anfährst würde ich Dir sogar zu nem stärkeren Verstärker raten den Du über das Management System dann in der Leistung beschneidest bzw. das was vom Verstärker dann zur Box kommt.

    So würde auf jeden Fall auch "saubere" Leistung aus dem Verstärker kommen .
     
  6. Scully

    Scully Registrierter Benutzer

    Im Board seit:
    31.05.07
    Zuletzt hier:
    28.08.10
    Beiträge:
    277
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.234
    Erstellt: 29.08.07   #6
    Moinmoin,

    zum Thema LDPA 800: LD hat offensichtlich erhebliche Probleme die Bleifreie Löttechnik umzusetzten bzw. sieht nicht das Bedürfnis auf wärmere Lötbäder umzusteigen. Wir haben bei LD-Amps aus der aktuellen Serie eine Ausfallquote von etwa 40% direkt bei auspacken bzw. beim ersten Betrieb zu beobachten. Die erste Generation lief super, da ist kaum was gewesen, im Verhältnis zu der Preisklasse. Sieht im Moment enttäuschend anders aus...

    MfG, Scully
     
  7. red-silence

    red-silence Threadersteller Registrierter Benutzer

    Im Board seit:
    29.08.07
    Zuletzt hier:
    8.02.11
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 29.08.07   #7
    O.k., ich danke euch für die schnellen und guten Tips. Damit bin ich bestens gewappnet.

    ... gutes Forum hier, wie´s scheint :-)
     
  8. S-A-P

    S-A-P Registrierter Benutzer

    Im Board seit:
    26.04.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    460
    Ort:
    Remstal
    Zustimmungen:
    3
    Kekse:
    1.005
    Erstellt: 29.08.07   #8
    Habe vor ein paar Wochen eine LDPA 1000 geliefert bekommen.
    Angeschlossen, Masterregler hochgezogen und PENG hats gemacht.
    Kann passieren, darf aber nicht.
    Naja, angerufen bei AdamHall, Fall geschildert und 2 Tage später war ne neue da.
    Die funktioniert einwandfrei und "wenn" sie denn funktionieren hat man ein leistungsstarkes Teil das für diese Preisklasse seine Arbeit sehr ordentlich verrichtet !
     
  9. Scully

    Scully Registrierter Benutzer

    Im Board seit:
    31.05.07
    Zuletzt hier:
    28.08.10
    Beiträge:
    277
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.234
    Erstellt: 30.08.07   #9
    Moinmoin,

    Das ist definitiv richtig. Wenn die Laufen, dann in der Preisklasse sehr gut, und der Support durch Onkel Adam ist auch ok.

    MfG, Scully
     
Die Seite wird geladen...

mapping