Randall RH150 und Boxenverkabelung...?

von Adda, 18.07.08.

  1. Adda

    Adda Registrierter Benutzer

    Im Board seit:
    11.12.06
    Zuletzt hier:
    28.11.16
    Beiträge:
    120
    Ort:
    nähe Kiel
    Zustimmungen:
    0
    Kekse:
    70
    Erstellt: 18.07.08   #1
    Hallo allerseits :),
    Ich habe ein Problem mit meinem Randall RH150 G3 Plus und zwar will ich den Vorerst an die Boxen von meinem Peavey Classic 50 anschließen. Ich schließ an den 8 Ohm Eingang an (min Impedanz ist 4 Ohm) und da kommt nur bei der Verzerrung ein ganz leises Rauschen :(. Weiß da jemand weiter? Mach ich irgendwas falsch?

    Grüße Adrian
     
  2. rYugen

    rYugen Registrierter Benutzer

    Im Board seit:
    10.07.07
    Zuletzt hier:
    1.12.09
    Beiträge:
    86
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.07.08   #2
    :S gehste mit dem randall in den gitarreninput von deinem Peavey ?
     
  3. Adda

    Adda Threadersteller Registrierter Benutzer

    Im Board seit:
    11.12.06
    Zuletzt hier:
    28.11.16
    Beiträge:
    120
    Ort:
    nähe Kiel
    Zustimmungen:
    0
    Kekse:
    70
    Erstellt: 18.07.08   #3
    nee :D schon über den Lautsprecherinput...
     
  4. rYugen

    rYugen Registrierter Benutzer

    Im Board seit:
    10.07.07
    Zuletzt hier:
    1.12.09
    Beiträge:
    86
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.07.08   #4
    also wenn vom Verstärker (8 Ohm out) in die Lautsprecher (8 Ohm in) nen rauschen kommt sind entweder die lautsprecher am sack (probier nochmal den alten verstärker) oder die Buchse is schlecht verlötet / am alterstot gestorben =D

    probier mal und guck evtl nach lötstellen wenn du alles andere ausschließen kannst
     
  5. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 18.07.08   #5
    Der Peavey hat aber wahrscheinlich keinen Lautsprecherinput... klingt, als wuerdeste vom Speaker-Output des Randalls in den Speaker-Output des Peaveys gehen :o

    Nimm das Kabel, was normalerweise im Speaker-Output am Peavey steckt, und steck dieses stattdessen in den Speakerausgang des Randalls.

    Vorausgesetzt, die Amps funktionieren nach der Aktion noch...
     
  6. Adda

    Adda Threadersteller Registrierter Benutzer

    Im Board seit:
    11.12.06
    Zuletzt hier:
    28.11.16
    Beiträge:
    120
    Ort:
    nähe Kiel
    Zustimmungen:
    0
    Kekse:
    70
    Erstellt: 18.07.08   #6
    Vielen danke genau daran lag es xD. Zum Glück funktioniert der Amp noch puh vielen dank.
     
  7. rYugen

    rYugen Registrierter Benutzer

    Im Board seit:
    10.07.07
    Zuletzt hier:
    1.12.09
    Beiträge:
    86
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.07.08   #7
    lolol ;D da vertrau ich mal darauf, dass die problemangaben stimmen und dann das :<...

    naja solang noch alles funzt!
     
  8. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 18.07.08   #8
    Hast Du den Classic 50 auch nochmal probiert? Roehrenamps sind da um einiges zickiger... ich hoffe, Du bist dabei nciht auf die Idee gekommen, dass beide Amps eingeschaltet sein muessten...

    PS: Glueckwunsch zum noch funktionierenden Randall...
     
  9. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 18.07.08   #9
    Woher hast du die Information? Der Röhrenamp sieht auf seiner AÜ-Sekundärseite eine Spannung mit niedriger Quellimpedanz und auf der Primärseite des AÜ die eben nach demn Übersetzungsverhältnis hochtransformierte Spannung davon.

    Da geht in der Regel nichts kaputt, solange man den Trafo nicht in die Sättigung fährt...

    MfG OneStone
     
  10. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 18.07.08   #10
    Ich meinte das eigentlich nur auf die generelle Empfindlichkeit bezogen - ohne Last betreiben usw. Wie das mit dem Speakerausgang eines Transistoramps als Last aussieht, weiss ich natuerlich nicht ;)...

    Ich habe uebrigens gerade mit unserem Fronter kurz gesprochen, und er meinte, man koennte einen Roehrenamp leerlaufsicher machen, indem man einfach ne Schaltbuchse einbaut, die bei fehlendem Kabel einfach den Ausgang kurzschliesst... klingt ja, bei kurzschlusssicheren Roehrenamps, sinnvoll. Aber wieso macht man das dann nicht eh schon ab Werk? Wollte Dich dazu nochmal fragen :)
     
Die Seite wird geladen...

mapping