Rauschen beim Tascam US-122 MK2. Interface oder PC schuld?

Z
Zidake
Registrierter Benutzer
Zuletzt hier
29.03.16
Registriert
24.12.15
Beiträge
9
Kekse
0
Hallo liebe Community,

ich habe nach ungefähr 2 Jahren mein Tascam US-122 MK2 Interface und das Rode NT1-A Mikrofon rausgekramt. Da ich in letzter Zeit vermehrt auf twitch streame wollte ich nun mit dem Setup (Interface und Mikro) eine ordentliche Klangqualität bieten. Jedoch ist leider immer ein kratziges Rauschen zu hören wenn ich das Signal durch den PC jage. Komischerweise ist aber kein Rauschen zu hören, wenn ich meine Kopfhörer direkt in den 'Phones' Kanal beim Interface stecke. Habe dann testweise mal das Signal aus dem 'Phones' Kanal direkt mit einem klinke-Kabel in den LineIn-Eingang bzw. Mic-Eingangder der Soundkarte gesteckt. Jedoch ist das Rauschen auch da wieder zu hören.
So, was ist nun das Problem hier bei mir? Es deutet ja jedenfalls auf die Soundkarte im Rechner hin, dass die dieses Rauschen verursacht. Und wenn ja, wie kann ich das beheben. Jemand eine Idee?

Frohe Weihnachten noch

LG
Zidake
 
Eigenschaft
 
Vinterland
Vinterland
Registrierter Benutzer
Zuletzt hier
17.09.21
Registriert
06.04.12
Beiträge
4.841
Kekse
17.929
Ort
Köln
Hallo Zidake
Herzlich Willkommen im Forum und frohe Weihnachten :hat:

Bevor ich jetzt auf irgendwas eingehe, würde ich gerne von dir wissen, wie du dein Interface
mit dem PC verbunden hast. Mich stört irgendwie, das du immer wieder die Soundkarte deines PC
erwähnst.
Phantomspannung ist aktiviert am Interface ?
 
adrachin
adrachin
Registrierter Benutzer
Zuletzt hier
17.09.21
Registriert
06.05.14
Beiträge
8.633
Kekse
21.729
Ort
Blauen
Wetten, was Zidake hört ist das interne Mikro vom Rechner. Ich würde mal sagen, das klärt sich relativ einfach wenn dann bekannt ist wer wo wann und wie gejagt wird.....
 
Z
Zidake
Registrierter Benutzer
Zuletzt hier
29.03.16
Registriert
24.12.15
Beiträge
9
Kekse
0
Hallo Alex,

erstmal danke für die schnelle Antwort.
Phantomspeisung ist aktiviert. Ich geh am Interface hinten vom Line-Out mit einem Adapterstück raus, damit ich mein dünnes Klinkekabel daran anschließen kann. Dieses stecke ich dann hinten am PC in den Mikrofoneingang der Soundkarte. Habe es auch testweise einfach mal in den Line-In Eingang der Soundkarte gesteckt. in beiden Fällen besteht das Rauschen aber weiter. Als ich dann einfach mal meine Kopfhörer direkt am Interface angeschlossen habe, war kein Rauschen mehr zu hören. Daraufhin hab ich das Klinkekabel testweise mal an den Phones Ausgang vom interface angeschlossen, aber auch da hab ich wieder das Rauschen (Sowohl beim Mic- als auch beim Line-In-Eingang).
Ist vielleicht das Kabel zu minderwertig? Ich weiß es nicht.. :/
--- Beiträge wurden zusammengefasst ---
Wetten, was Zidake hört ist das interne Mikro vom Rechner. Ich würde mal sagen, das klärt sich relativ einfach wenn dann bekannt ist wer wo wann und wie gejagt wird.....

Hallo adrachin.
Das kann es eigentlich nicht sein. Ich hab nur ein Mikrofon Kanal in Windows aktiviert. +0db verstärkung, Aufnahmelautstärke ganz oben, Wiedergabelautstärke ist aktiviert, damit ich meine Stimme noch hören kann. Aber selbst wenn ich die Wiedergabelautstärke komplett stummschalte, und ich mich also gar nicht mehr hören kann, bleibt das Rauschen in den Aufnahmen bestehen.

//UPDATE
Ok, wenn ich als Eingang direkt das Interface auswähle, also über USB, dann ist das Rauschen weg.. Muss dann nur noch rausfinden, wie ich das Signal dann auf meine Kopfhörer legen kann..
 
Zuletzt bearbeitet:
Vinterland
Vinterland
Registrierter Benutzer
Zuletzt hier
17.09.21
Registriert
06.04.12
Beiträge
4.841
Kekse
17.929
Ort
Köln
Ich geh am Interface hinten vom Line-Out mit einem Adapterstück raus, damit ich mein dünnes Klinkekabel daran anschließen kann.
Genau das habe ich vermutet.
Verbinde dein Interface mal per USB mit deinem PC, so wie es sich für ein Interface gehört.
So wird nämlich das Interface als Standard Soundkarte erkannt und deine Probleme sind gelöst.
Wofür hast du ein Interface, wenn du in die Soundkarte deines PC gehst.
Das Interface ist deine "neue" Soundkarte.
In Samplitude oder welche DAW du benutzt, dann in den Audio Einstellungen das Interface angeben ...Fertig.

Ach vergessen :
BITTE ZUERST DEN ASIO TREIBER VON DER HERSTELLERSEITE INSTALLIEREN UND DANN DAS
INTERFACE PER USB MIT DEM PC VERBINDEN.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: 1 Benutzer
Z
Zidake
Registrierter Benutzer
Zuletzt hier
29.03.16
Registriert
24.12.15
Beiträge
9
Kekse
0
Oh das wirds sein.. ich bin doof -.-
Vielen Dank. Schön wenns auch einfach geht.. :D
 
Vinterland
Vinterland
Registrierter Benutzer
Zuletzt hier
17.09.21
Registriert
06.04.12
Beiträge
4.841
Kekse
17.929
Ort
Köln
Dann mach das mal bitte so und gib mal bescheid, ob alles funktioniert hat.
Welche DAW hast du denn ?.
 
Z
Zidake
Registrierter Benutzer
Zuletzt hier
29.03.16
Registriert
24.12.15
Beiträge
9
Kekse
0
Installiere gerade noch die Treiber. Was meisnt du mit DAW? :O
 
Vinterland
Vinterland
Registrierter Benutzer
Zuletzt hier
17.09.21
Registriert
06.04.12
Beiträge
4.841
Kekse
17.929
Ort
Köln
Mit DAW meine ich deine Aufnahme Software..Samplitude, Reaper, Cubase u.s.w.
Diese Programme werden als DAW bezeichnet....Digitale Audio Workstation
 
Z
Zidake
Registrierter Benutzer
Zuletzt hier
29.03.16
Registriert
24.12.15
Beiträge
9
Kekse
0
So, es funktioniert. Lasse jetzt Alles über das Interface laufen. Die Soundkarte im PC ist jetzt deaktiviert. Kein Rauschen mehr. Gute Klangqualität. Genau so wollt ich das haben. Ich hoffe nur, das Interface enttäuscht mich jetzt nicht mehr. Vor zwei Jahre hatte ich das Problem, dass das Interface nach einer gewissen Zeit immer so ein Kratzen erzeugt hat. Hoffe das war nur ein Treiberproblem.
Und so ne richtige DAW benutze ich nun nicht wirklich. Ich benutze das Mikrofon nun primär für meinen Twitcht-Stream. Streamen tu ich mit OBS (Open Broadcaster Software). Darüber läuft dann auch natürlich der Ton.

Nochmal Danke für die Hilfe. Kein Ahnung wann ich selber draufgekommen wäre, dass ich das Interface als alleinige Soundkarte verwenden muss..
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Vinterland
Vinterland
Registrierter Benutzer
Zuletzt hier
17.09.21
Registriert
06.04.12
Beiträge
4.841
Kekse
17.929
Ort
Köln
Na, dann ist ja alles wieder ok.
Vor zwei Jahre hatte ich das Problem, dass das Interface nach einer gewissen Zeit immer so ein Kratzen erzeugt hat.
Kann sein, das dass wieder passieren wird.
Wenn ja, öffne einfach mal die Einstellungen des Asio Treibers und stelle in der von mir rot umrandeten
Einstellung auf (ich glaube das heisst dort) "Higher Latency" um.
Das Kratzen sollte dann weg sein.

upload_2015-12-24_21-5-2.png



Ich benutze das Mikrofon nun primär für meinen Twitcht-Stream. Streamen tu ich mit OBS (Open Broadcaster Software).
Ok, damit kenne ich mich gar nicht aus.

Tja, dann viel Spass weiterhin
 
  • Gefällt mir
Reaktionen: 3 Benutzer
Z
Zidake
Registrierter Benutzer
Zuletzt hier
29.03.16
Registriert
24.12.15
Beiträge
9
Kekse
0
Vielen Dank für den Hinweis.
Welche DAW kannst du mir denn empfehlen? Hin und wieder singe ich mal was. Eine schlanke Software, mit simplen Schneidetools schwebt mir da vor. Nichts überladenes..
 
Vinterland
Vinterland
Registrierter Benutzer
Zuletzt hier
17.09.21
Registriert
06.04.12
Beiträge
4.841
Kekse
17.929
Ort
Köln
Naja, ist gar nicht so einfach :gruebel:
Ich könnte mir vorstellen, das du da was ganz einfaches suchst.
Für dich, könnte ich mir vorstellen, das du mit dem MagixMusicMaker gut zurecht kommen würdest,
da du wahrscheinlich ja auch keine großartigen Recording Sessions veranstalten möchtest.

Kostet allerdings 60.-€ aber ich glaube, das dürfte für dich genau das richtige sein.
Du kannst dir auf dieser Seite eine 30 Tage Testversion herunterladen und ohne Einschränkung
testen.
Es gäbe da auch noch Reaper oder StudioOne Free, die du auch mal ausprobieren kannst.
Diese beiden DAW´s sind allerdings schon etwas umfangreicher und brauchen meines Erachtens
schon eine etwas längere Einarbeitungszeit.
Der MusicMaker ist sehr einfach "gestrickt" und ist (meines Erachtens) sehr schnell zu verstehen
und anzuwenden.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
adrachin
adrachin
Registrierter Benutzer
Zuletzt hier
17.09.21
Registriert
06.05.14
Beiträge
8.633
Kekse
21.729
Ort
Blauen
Der MusicMaker ist sehr einfach "gestrickt" und ist (meines Erachtens) sehr schnell zu verstehen
und anzuwenden.

Na ja, verglichen mit Studio One ist der kompliziert. Da würde ich dann doch eher zu Studio One raten. Und Reaper ist eher was für Leute, die schon wissen, was Routing ist und wozu es dient. Das erschließt sich kaum intuitiv. Da muß man dann doch immer mal wieder das Handbuch zu rate ziehen.....
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Vinterland
Vinterland
Registrierter Benutzer
Zuletzt hier
17.09.21
Registriert
06.04.12
Beiträge
4.841
Kekse
17.929
Ort
Köln
Hallo adrachin
Na ja, verglichen mit Studio One ist der kompliziert.
Wow echt ?....Dann habe ich den "MusicMaker" wohl falsch eingeschätzt.
Ich hatte vor längerer Zeit bei einem Freund mal ein paar Stunden was mit gemacht und fand den im Vergleich zu Samplitude doch recht
einfach zu bedienen.

Tja, so täuscht man sich.
 
Z
Zidake
Registrierter Benutzer
Zuletzt hier
29.03.16
Registriert
24.12.15
Beiträge
9
Kekse
0
Danke euch beiden. Ich werde mir die Tage beide Empfehlungen mal antun. Ich erstatte dann Bericht, was mich überzeugt hat! :)
 
  • Gefällt mir
Reaktionen: 1 Benutzer
adrachin
adrachin
Registrierter Benutzer
Zuletzt hier
17.09.21
Registriert
06.05.14
Beiträge
8.633
Kekse
21.729
Ort
Blauen
Ich hatte vor längerer Zeit bei einem Freund mal ein paar Stunden was mit gemacht und fand den im Vergleich zu Samplitude doch recht einfach zu bedienen.

Im Vergleich damit schon. Das liegt aber an Samplitude. Das ist noch umständlicher.... (;

Und viel Spaß beim ausprobieren.....
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben