Rectifier und G-Major USER!!!

von matzefischmann, 06.06.06.

  1. matzefischmann

    matzefischmann Registrierter Benutzer

    Im Board seit:
    20.12.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.316
    Zustimmungen:
    530
    Kekse:
    8.156
    Erstellt: 06.06.06   #1
    Hallo,

    ich hatte vor langer Zeit schon mal einen ähnlichen Thread, da kam aber nicht das gewünschte Ergebnis raus. Deswegen nochmal!

    Die Frage werden nur User der Geräte beantworten können, deswegen bitte direkt am Problem bleiben und nicht wilde Theorien aufstellen:rolleyes: !

    Wie habt ihr die beiden Geräte eingestellt? Wenn es nicht zu viele Umstände macht, möchte ich gerne wissen, wie der Amp (3kanalig) an Send/Return gepegelt ist und wie die Settings Input/Output, Level etc am G-Major bei euch sind. Ich bin nämlich von der perfekten Lösung immer noch meilenweit weg und schaffe es nicht, die Soundverluste und v.a. SOundschweinereien im Zerrbetrieb wegzubekommen.

    Noch was:
    ich hab gelesen, dass die Switches des GM nicht passend sind zur Verwendung für die External Switches des Rectifiers. Ich schalte das Ding seit Jahren so. Wer kann mir erklären, wo das Problem liegen soll? Das Handbuch gibt dazu nichts her....


    Danke und Grüße,

    Matze
     
  2. kevin_frustrato

    kevin_frustrato Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.224
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    2.060
    Erstellt: 06.06.06   #2
    hey matze,

    wie gesagt hab ich eigentlich keine probleme mit meiner kombination von g-major und rectifier (allerdings us-triple). ganz im gegenteil, bei mir wird der sound eher noch fetter wenn mein rack dranhängt, da ich den rectifier lauter aufdrehen kann und das dem punch entgegenkommt!

    geregelt habe ich folgendermaßen..

    -amp send/return 100%..

    -die input/output regler am g-major stehen bei mir beide fast mittig.

    - die outputs der einzelnen presents sind je nach dem wie laut ich sie live brauche immer so im radius von -4db bis -8db.. also olo und clean entsprechende höher als normaler rhythmus.


    meine g-major switches regeln ebenfall die fußschalter funktionen.. wüsste auch nciht wieso es nicht klappen sollte? vielleicht hat sich jemand falsch ausgedrückt und meinte das die am rectifier mono eingänge sind und die am g-major stereo ausgänge.. und man es deshalb über ein y-kabel machen muss?

    viele grüße

    kev
     
  3. matzefischmann

    matzefischmann Threadersteller Registrierter Benutzer

    Im Board seit:
    20.12.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.316
    Zustimmungen:
    530
    Kekse:
    8.156
    Erstellt: 07.06.06   #3
    Hallo,

    bei mir schaut's in etwa so aus:

    Amp Return voll
    Amp Send knapp über Mitte


    Input GM etwa 2 Uhr
    Output GM etwa 3 Uhr

    Die Level der Patches nach Geschmack.

    Hast Du den Loop immer aktiviert oder schaltest Du ihn nur bei Bedarf zu? Steuerst Du Loop/Solo extern oder wählst Du nur die Kanäle über ExtSwitching an?

    Ich habe das Problem, dass Delaysounds im verzerrten Betrieb nicht sonderlich gut klingen. Die Wiederholungen klingen hohl und nasal.
    Im Clean/Crunch gibt es keine Probleme!

    Grüße,

    Matze
     
  4. joe web

    joe web HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    5.173
    Ort:
    Nürnberg
    Zustimmungen:
    647
    Kekse:
    14.792
    Erstellt: 07.06.06   #4
    hi matze,

    also ich habe auch keine probleme. die konkreten einstelllungen kann ich dir zwar so aus dem stegreif nicht nennen, aber in- output am g-major stehen bei so um die 12 bis 1 uhr
    den regler mit der "%" angabe am rectifier habe ich auf 100% stehen. der andere steht ziemlich genau auf 12 uhr. (welcher send und return ist bin cih mir jetzt nicht sicher, aber du weisst was ich meine...)

    das ganze läuft eigentlich ziemlich gut, nur das ca 5% vom siganl nicht durch das g-major läuft, auch wenn man effekt (am recto) auf 100% stellt. es ist und bleibt eine parallel schleife.
     
  5. matzefischmann

    matzefischmann Threadersteller Registrierter Benutzer

    Im Board seit:
    20.12.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.316
    Zustimmungen:
    530
    Kekse:
    8.156
    Erstellt: 07.06.06   #5
    Hi Joe, dann hast Du das ja ähnlich wie ich. Was mich aber interessieren würde ist, wie sich Dein Delay im Zerrbetrieb verhält. Wäre nett, wenn Du mir mal Deine Einstellung sagen könntest!
    Hast Du en Loop immer an oder schaltest Du ihn zu? Sololautstärke über den Amp oder über GM?

    Grüße,

    Matze
     
  6. joe web

    joe web HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    5.173
    Ort:
    Nürnberg
    Zustimmungen:
    647
    Kekse:
    14.792
    Erstellt: 07.06.06   #6
    ich spiele verzerrt eigentlich nie delay, nur in einem einzigen solo-preset da ist delay mit drinnen, allerdings ping-pong delay, weil cih ja auf zwei endstufen zurück gehe.
    aber das geht eigentlich sehr gut.

    ich habe den loop immer an, sonst würde mein stereo-setup nicht gehen.
    sololautstärke mach ich über das GM. entweder über die boost funktion auf 0db oder extra solopresets ebenfalls mit 0db.
    alle anderen presets habe um die -5 db für rhythm sounds.
     
  7. matzefischmann

    matzefischmann Threadersteller Registrierter Benutzer

    Im Board seit:
    20.12.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.316
    Zustimmungen:
    530
    Kekse:
    8.156
    Erstellt: 07.06.06   #7

    Delay hab ich auch nur bei einem Solosound. Bemerkst Du auch, dass der Amp bei aktiviertem Loop etwas an Klarheit/Direktheit einbüßt?

    Grüße,

    Matze
     
  8. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 07.06.06   #8
    bin zwar kein rectifier-user,kenne aber die parallelloop-sache sehr gut von meinem fireball!hatte ich ein effektgerät im loop (beim fireball NICHT schaltbar) hat sich das grundsätzlich auf bässe und höhen ausgewirkt-->im bassbereich irgendwie weniger punch und lascher und in den höhen fehlte im cleanen der shimmer völlig (besonders gut bemerkbar mit frischen saiten!).

    ich denke ihr wisst,was ich meine!ist halt signalwandlung durch prozessor (auch im bypass des g-major,nur wird dann nichts verändert),die einfach etwas zeit benötigt, und am ende des loops wird auch bei voller wet-einstellung noch etwas des trockenen signals,welches einen zeitlich wesentlich (alles relativ;) ) kürzen weg nahm,hinzugemischt-------->zwei prinzipiell (die wandlung im g-major ist ja schon wirklich gut auflösend...aber eben mit zeitverzögerugn verbunden mini-minimal) gleiche wellen stoßen verschoben aufeinander und es kommt zu summierungen und auslöschungen in der endwelle,verglichen mit der sollwelle! (aka PHASENVERSCHIEBUNG !!)

    die meisten von euch haben das alles schon gehört,aber ich habe gedacht,ich schreib es hier mal wirklich ganz genau und verständlich,sodass auch wirklich klar ist,warum das ganze kein ammenmärchen ist!ich finde man hört schon einen unterschied.
     
  9. matzefischmann

    matzefischmann Threadersteller Registrierter Benutzer

    Im Board seit:
    20.12.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.316
    Zustimmungen:
    530
    Kekse:
    8.156
    Erstellt: 07.06.06   #9

    Ich bin ja schon froh, dass nicht nur ich das höre....
    Wenn ich nicht ab und an mal ein bisschen "Gewürz" bräuchte, würde ich nur noch Gitarre-Kabel-Amp spielen und dabei den Loop des Amps noch komplett deaktivieren. So klingt die Kiste nämlich erst hervorragend!

    Grüße,

    Matze
     
  10. kevin_frustrato

    kevin_frustrato Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.224
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    2.060
    Erstellt: 07.06.06   #10
    hey matze,


    ich hab meinen loop auch immer an (g.major kann ja nur 2 switch signale schicken, daher reichts mir gerade mal zum kanalwechseln) bei meinen rhythmus presents hab ich am g-major alles ausgeschaltet. ein unterschied ist zu hören wenn ich am g-major bypass oder einfach keine effekte drin hab.. aber das ganze wird nicht schlechter oder besser.

    das delay benutze ich eigentlich nur im orange channel bei solos (spongy, vacuum tubes, gain ca 13-14 uhr) das ganze klingt sehr gut, ich werde es zum vergleich aber bald mal mit dem digitech 2120 versuchen und dann nochmal schreiben was besser klingt.

    ich werde auch mal versuchen mit dem fcb100 den loop zu schalten, nur muss ich mir da erst ein present bauen, bei dem mein amp sound nicht leiser wird, weils mir sonst beim loop ausschalten die ohren weghaut :) ich hatte das aber früher schonmal getestet und keinen druckverlust oder ähnliches festgestellt. ich finde es wie gesagt mit dem g-major eher noch besser, da ich den amp so lauter aufdrehen kann und das ganze dann noch einen tick besser klingt!

    viele grüße

    kev
     
  11. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 07.06.06   #11
    Ich kann mich dem nur anschließen, der Sound verändert sich zwar ein Fitzelchen, aber ob besser oder schlechter kann ich echt nicht sagen.

    cu :)
     
  12. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 07.06.06   #12
    bringt mich nicht zum weinen!!

    der g-major bypass führt auch zu einer analog/digital/analog wandlung!es geht darum den sound mit und ohne loop zu vergleichen!nicht mit gerät im bypass und anders bypassed (quasi)...weil dann haste die scheisse ja sowieso,u know what i mean?
     
  13. RfC

    RfC Registrierter Benutzer

    Im Board seit:
    24.08.04
    Zuletzt hier:
    17.08.13
    Beiträge:
    932
    Ort:
    Saarland
    Zustimmungen:
    2
    Kekse:
    2.411
    Erstellt: 07.06.06   #13
    Hi,

    es scheint ganz auf den Loop des Amps anzukommen!
    Ich hab hier auch ein G-Major. Ich hatte für einige Zeit einen Triamp MKI. Der hatte einen regelbaren parallelen Loop. Mit dem G-Major hatte ich dauernd Probleme: der Loop ließ sich nicht gut aussteuern und ohne die Killdry-Funktion hatte ich Mulm und Matsch (Phasenverschiebungen) ohne Ende.

    Heute ist mein Duotone angekommen. Ich hatte schon das schlimste befürchtet, weil der Amp auch "nur" einen parallelen Loop hat.
    Also Kiste angemacht und erst mal am FX-Regler gedreht. Erste Überraschung: ohne eingeschliffenes Effekt-Gerät hat das Ding gar keine Auswirkungen. Beim Triamp ging der Pegel von dry auf wet stetig runter (und an den entscheidenden Stellen sprungartig! s.o.). Beim Duotone gar nix.
    Also G-Major in den Loop. Erstmal ohne Kill-Dry, dann mit der Kill-Dry. Ergebnis bisher (Zimmerlautstärke!): es funktioniert einwandfrei. Ohne die Kill-Dry Funktion sogar noch viel besser. Phasenverschiebungen sind nicht mehr da. Nennenswerte Soundunterschiede auch nicht. Wenn ich das G-Major auf Bypass stelle sind die Bässe stärker als ganz ohne G-Major im Loop. Das ist bisher alles was ich an Veränderung feststellen konnte. Das Gleiche, wenn ich den Fx-Regler am Amp von Dry auf Wet (G-Major im Bypass) stelle: nur die Bässe werden etwas angehoben, sonst nix.

    Ich muss halt jetzt die Effekt-Mix Settings am G-Major hochschrauben. Mein Mix beim Chorus liegt bei 100% !

    Und was halt ärgerlich ist: Die Mute-Funktion bringt nix mehr, weil ich ja ständig das trockene Signal vom Amp mitlaufen habe. Gleiches gilt für die Lautstärkeregelung.

    Aber ansonsten funktioiert das alles wunderbar. Die Einpegelung am FX-Regler beim Duotone entfällt, ich kann einfach auf 100%wet gehen, das Originalsignal bleibt deutlich (!) hörbar erhalten. Killdry brauch ich nicht, weil keine Phasenverschiebungen auftreten.

    Soweit bisher nach einem Tag rumexperimentieren auf Zimmerlautstärke. Ob sich am Ergebnis was ändert, wird der Praxistest zeigen.

    Gruß Chris
     
  14. kevin_frustrato

    kevin_frustrato Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.224
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    2.060
    Erstellt: 08.06.06   #14

    hey,

    ich hab oben schon geschrieben, das ich es auch schon verglichen hab wie es ohne und mit dem gerät im loop klingt und in der gleichen post unten auch nochmal. es war lediglich eine zusätzliche information das man auch einen unterschied hört ob das gerät auf bypass ist oder ob nur die effekte aus sind. wenn dich das zum weinen bringt bist du aber arg sensibel du armer :rolleyes:

    aber wie gesagt kann ich den von matze beschrieben druckverlust mit dem g-major im loop nicht feststellen.. aber ich werde es morgen nochmal a/b vergleichen in dem ich den loop über das fcb100 schalte.

    viele grüße

    kev
     
  15. cyanite

    cyanite Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 08.06.06   #15
    Um die phasenverschiebungsbedingten Probleme gering zu halten sollte man schon den den Mix Regler voll aufdrehen. Dazu habe ich am G-Major den Input auf 12 Uhr, den Output auf 2 Uhr, Presets (ohne n, kev ;) ) so wie ihr wohl auch zwischen +-0 und -9 dB etwa (je nach dem welcher Kanal mit wievielen Effekten dran is).

    Ich habe vor, mir den Loop Seriell machen zu lassen, sobald irgendwann mal die Kohle dafür zur Verfügung steht. Damit sollte bei jedem Amp das FX-Loop Problem behoben werden.
     
  16. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 08.06.06   #16
    ich frage mich sowieso,wieso nicht alle amps einfach nen seriell/parallel-schalter haben!groß aufwand wäre das nicht!komischerweise haben das einige amps in VERSCHIEDENSTEN preislagen schon.mesa,marshall und engl verbauen nervige parallele loops in ihren populärsten amps (beim dsl/tsl muss der loop am schlimmsten sein,konnte das noch nicht verifizieren),das muss ja nicht so sein!
     
  17. kevin_frustrato

    kevin_frustrato Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.224
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    2.060
    Erstellt: 08.06.06   #17
    hey,


    mir ist gerade eingefallen, das es irgendwo mal ein offizielles statement von mesa zum problem mit dem g-major gab.. ich meinte ich hätte das im deutschen mesa forum gelesen.. ich versuch das nochmal zu finden und hier zu posten. vielleicht könnt ihr ja auch mal die augen aufhalten :)

    viele grüße

    kev

    ps: so schnell kanns gehen:

    "I have heard both sides of the coin in reference to the TC G-Major... For the
    longest time I was fielding calls from players that would complain of the
    Recto/G-Major combination sounding just awful. When they would have it engaged
    it would sound very washed-out and weak. When they would bypass the unit, the
    Recto would sound thin and very nasal. Almost as if there was still a flanger
    switched on. To our knowledge, these factors are caused by simple
    incompatibility. In other words, the G-Major works best in a SERIES fx loop.

    One day recently, I got a call from a customer using the G-Major. I was
    prepared to explain it to him as usual but as I listened to him, he wasn't
    complaining of the same thing at all. He just need instruction on finding the
    "sweet-spot" between the two units. I got him to play a few chords with the
    G-Major in the loop, and with it bypassed. He did NOT have the same old
    problem of the thin, nasal, flanged tone. Once he found the balanced levels
    between the two, his rig sounded fantastic. I have no idea why. He was happy,
    I was stunned. Go figure.

    I realize that story doesn't help you directly but it does pertain to your
    situation. You see... It seems as though you're not complaining of the same
    things either. It sounds to me more like you simply haven't found the
    "sweet-spot" yet."

    daher liese sich auch erklären, wieso joe und ich zum beispiel keine probleme haben. vielleicht musste echt einfach noch ein bisschen rumspielen um eine einstellung an beiden geräten zu finden welche den druckverlust bei dir minimiert. ich denke ich werde auch nochmal bisschen rumtesten, wenn sich mein loop mit dem fcb ausschalten lässt und schauen ob sich da noch mehr rausholen lässt.
     
  18. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 08.06.06   #18
    im engl forum war DER tip dazu den mix-regler (der recti hat glaube ich einen send und einen return-regler?) nicht ganz aufzudrehen sondern etwa knapp unter einem viertel-->problem daran ist aber,dass wirklich serielle effekte wie tremolo oder noisegate dann für den anus sind.
     
  19. matzefischmann

    matzefischmann Threadersteller Registrierter Benutzer

    Im Board seit:
    20.12.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.316
    Zustimmungen:
    530
    Kekse:
    8.156
    Erstellt: 08.06.06   #19
    Hallo,

    beim TSL 100 hatte ich so gut wie keine Probleme, der hat ja auch einen parallelen Weg, beim Rectifier sieht die Sache wie beschrieben anders aus. Ich denke also auch, dass das am Loop des jeweiligen Amps liegt.
    Die Mute-Funktion ist mir wichtig, deswegen steht Mix Amp bei mir auf "Vollgas".
    Die Kill-Dry-Funktion finde ich nicht sonderlich gut...

    @cyanite:
    ein serieller Weg wäre die geschickteste Lösung!

    Grüße,

    Matze
     
  20. matzefischmann

    matzefischmann Threadersteller Registrierter Benutzer

    Im Board seit:
    20.12.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.316
    Zustimmungen:
    530
    Kekse:
    8.156
    Erstellt: 08.06.06   #20
    Die Frage stelle ich mir auch. So schlimm in der Herstellung kann das ja nicht sein, oder?
    Der DSL 50/100 hat einen seriellen Weg, der funktionierte bei mir problemlos, der TSL 100 mit seinem paralleln Loop war auch ganz i.O., die TSL 60 Reihe ist dagegen eine Zumutung in Sachen Loop!

    Grüße,

    MAtze
     
Die Seite wird geladen...

mapping