Röhren defekt?

  • Ersteller Frisch-Milch
  • Erstellt am
Frisch-Milch

Frisch-Milch

Registrierter Benutzer
Zuletzt hier
31.01.13
Mitglied seit
25.08.03
Beiträge
80
Kekse
23
Ort
Essen
also seid ungfähr montag ist mir aufgefallen das mein amp wärend des spielens mal leiser wird (fast garnix mehr zu hören) und dann wieder lauter. und beim rein schaun haben auch nicht alle röhren geleuchtet.
meine frage jetzt sind die röhren kaputt? was kostet das ungefähr die auszutaushen?
achja, ich hab nen Marshall JCM 900 (4100)

So Long(e)
 
Lautenquäler

Lautenquäler

Registrierter Benutzer
Zuletzt hier
13.01.20
Mitglied seit
16.12.03
Beiträge
830
Kekse
3.090
Ort
Haiger
Hallo
Nuja häufiger Transport, Rauch etc setzen einem ´Verstärker schon zu, auch sollten Röhren gelegentlich gewechselt werden, das würde ich aber von einem Fachmann machen lassen und diese gleich einmessen lassen.
Als erste Maßnahme empfehle ich dir den Netzstecker zu ziehen die Röhren Rauszunehmen (merken wo welche saß) und die Haltesockel mit einem wirklich guten Feinelektrik Kotaktspray (zb Kontakt 60) zu behandeln.
Das Ganze dann gut trocknen Lassen und dann die Röhren wieder einbauen.
Vielleicht hilft es
Gruß
Hartmut
 
K

KOBOLD

Registrierter Benutzer
Zuletzt hier
19.01.17
Mitglied seit
13.01.04
Beiträge
57
Kekse
0
Ort
HH
Ja dann wird es Zeit für einen Röhrenwechsel, bevor noch was schlimmeres passiert! Der Tipp mit Kontaktspray ist zwar nett gemeint, aber wird nichts bringen!
Das die Röhren noch glühen ist kein Zeichen daß sie noch gut sind!
Wenn Du absolut keine Ahnung davon hast laß das einen Fachmann machen, das kostet aber richtig Geld!
Oder frag mal im Forum ob jemand in Deiner Nähe die Enstufenröhren für dich einmessen kann! Bestell die passenden Röhren einfach bei günstig bei Tubetown.de
Wie lange sind die Röhren denn schon drin und wie oft spielst Du?
 
R

rock

Registrierter Benutzer
Zuletzt hier
29.07.07
Mitglied seit
01.11.03
Beiträge
336
Kekse
0
Meine klirren wie Sau wenn ich meinen Amp aufreiße, wenn ich ganz leise Spiel ist da gar nix, aber wenns laut wird fangen die an zu klirren. Ganz komisch. :(

Was kann man da machen? Sind die auch kaputt?
 
Frisch-Milch

Frisch-Milch

Registrierter Benutzer
Zuletzt hier
31.01.13
Mitglied seit
25.08.03
Beiträge
80
Kekse
23
Ort
Essen
naja hab den amp noch net so lang. halt gebraucht (bei ebay) ich spiel damit 2mal die woche. was kostet das denn ungefähr?
also wer wohnt in meiner nähe :p

So Long(e)
 
R

rock

Registrierter Benutzer
Zuletzt hier
29.07.07
Mitglied seit
01.11.03
Beiträge
336
Kekse
0
Frisch-Milch schrieb:
naja hab den amp noch net so lang. halt gebraucht (bei ebay) ich spiel damit 2mal die woche. was kostet das denn ungefähr?
also wer wohnt in meiner nähe :p

So Long(e)

So viel ich weiß um die 60 € für Vorstufenröhren + Honorar an den Handel.
 
Frisch-Milch

Frisch-Milch

Registrierter Benutzer
Zuletzt hier
31.01.13
Mitglied seit
25.08.03
Beiträge
80
Kekse
23
Ort
Essen
sind aber glaube die endstufenröhren
 
K

KOBOLD

Registrierter Benutzer
Zuletzt hier
19.01.17
Mitglied seit
13.01.04
Beiträge
57
Kekse
0
Ort
HH
Das kommt drauf an! Ich hab das bei Musik Produktiv machen lassen! Die wollten schon keinen Kostevoranschlag machen! Das dicke Ende waren dann 360€ für Vor- und Endstufenröhren! Die haben die teuren Rubys verbaut, also allein schon rund 200€ für die Röhren!

Danach hab ich mich schlau gemacht!
Kauf die EH Vorstufenröhren (3x ca 8€) und Sovtec oder Svetlana Enstufenröhren (4 x ca 12€)! Laß Dir gleich 4 von Dirk matchen!

Zur Not steckst Du die Endstufenröhren ohne BIAS Abgleich rein!
Das ist zwar nicht optimal aber kaputt gehen kann eigentlich auch nix! Kannst ja dann am Bias Regler Deinen Wunsch Sound einstellen!
Schau aber vorher, ob 5881/6L6 oder EL 34 Endstufen drin sind!
 
Frisch-Milch

Frisch-Milch

Registrierter Benutzer
Zuletzt hier
31.01.13
Mitglied seit
25.08.03
Beiträge
80
Kekse
23
Ort
Essen
okay, danke
 
K

KOBOLD

Registrierter Benutzer
Zuletzt hier
19.01.17
Mitglied seit
13.01.04
Beiträge
57
Kekse
0
Ort
HH
Wenn Du die Möglichkeit hast benutze mal Vor und Endstufe getrennt!

Also Gitarre in die Vorstufe und dann über Effect Send in einen funktionierenden Amp oder Endstufe!

Dann aus einem funktionierendem Preamp über Effekts Return direkt in die Enstufe!

Dann hört man wo das Problem liegt!
Die Vorstufenröhren halten normalerweise etwas länger als die Endstufenröhren, hängt aber stark von der Belastung ab!
Im Zweifelsfall alles tauschen! Das ist billiger als wenn richtig was kaputt geht! Wenn Endstufenröhren den Geist aufgeben können sie andere Bauteile wie z.B. Ausgangsüberträger etc zerstören!
 
Lautenquäler

Lautenquäler

Registrierter Benutzer
Zuletzt hier
13.01.20
Mitglied seit
16.12.03
Beiträge
830
Kekse
3.090
Ort
Haiger
Hallo Kobold
Du hast recht, wahrscheinlich wird es mit Kontaktspray nichts bringen, ist aber ein Versuch wert, der fast nichts kostet, und in anbetracht dessen, das viele Verstärker ihr Dasein in feuchten kaum beheitzten Räumen fristen, zumindest eine möglichkeit.
Ich habe mir vor Jahren in einen Fender Bassmann neue Groove Tubes einbauen lassen, und da warnte man mich ausdrücklich die Röhren selbst einzubauen, Geschweige denn etwas zu verstellen.
Ein Guyatone Verstärker, den ich mitsamt neuen Röhren vor ca 15 Jahren gebraucht kaufen wollte erweckte mein Mißtrauen dadurch das er beim Antesten ziemlich Verdächtig qualmte.
Der Verkäufer hatte verständniss das ich den Verstärker nicht wollte, was Ursache war weis ich nicht.
Ich würde die paar Euro fürs Einmessen ausgeben, weil Besser ist das.
Gruß
Hartmut
 
K

KOBOLD

Registrierter Benutzer
Zuletzt hier
19.01.17
Mitglied seit
13.01.04
Beiträge
57
Kekse
0
Ort
HH
Natürlich ist einmessen besser! Aber da der Regelbereich bei den Marshalls immer innerhalb der Toleranz liegt, kann eigentlich auch nichts kaputtgehen! Wenn die Endstufen allerdings anfangen rötlich zu schimmern (rote Backen bekommen) muß die Spannung auf jeden Fall abgesenkt werden, sonst hält die Röhre nicht lang!

Bei weniger Spannung kalte Einstellung klingt der Amp etwas kühler und leiser, die Röhren halten aber länger! Das ist die Werkseinstellung von Mesa und Peavey!

Bei hoher Spannung heiße Einstellung klingt der Amp wärmer voller und lauter, aber die Röhren verschleißen schneller!

Röhren verschieben mit der Zeit ihren Arbeitspunkt! Genaugenommen müsste man alle 3 Monate mal nachmessen und regeln!
 
rogerG

rogerG

Registrierter Benutzer
Zuletzt hier
17.02.21
Mitglied seit
16.07.09
Beiträge
793
Kekse
2.563
Ort
Münsterland
ein Tip habe ich da noch, bei Marshalls ist auch gerne mal die
Return-Buchse vom Einschleifweg verschmutzt und verursacht Aussetzer in
der beschriebenen Art.
Hatte ich selber schon mal und war nicht einfach, das zu finden.
Mal ein Patchkabel über Send-Return und mit Glück liegt es nur daran.

Gruß
 
A

Adrian1989

Registrierter Benutzer
Zuletzt hier
06.03.17
Mitglied seit
03.12.06
Beiträge
285
Kekse
0
Ort
Paderborn
herzlichen glückwunsch, sie haben einen fast 7 jahren Thread ausgegraben :D
Dürfte mal geclosed werden vor allem wegen der Überschrift.
 
Frisch-Milch

Frisch-Milch

Registrierter Benutzer
Zuletzt hier
31.01.13
Mitglied seit
25.08.03
Beiträge
80
Kekse
23
Ort
Essen
fast 10 jahre her.
aber es lag wirklich an dem Effektweg.
also einfach vom Send direkt in den Return und das Problem war behoben.

So Long(e)
 

Ähnliche Themen

 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben