Rohland Boss Gt 10 und ein ENGL Savage 120

  • Ersteller schwarzerstahl
  • Erstellt am

S
schwarzerstahl
Registrierter Benutzer
Zuletzt hier
30.08.18
Registriert
29.11.07
Beiträge
81
Kekse
0
Hallo ich bin seit kurzem Besitzer eines Engl Savage 120 und eines Boss GT10. Ich habe es mit der 4 Kabel Methode an den Amp angeschlossen.

Wenn ich das Gt 10 dran habe klingt der Sound unsauber. Ich habe mir im GT 10 einen Preset erstellt wo alle Effekte aus sind. Um erst mal einen Basis zu schaffen um später Effekte einzupflegen.

1) Wie bekomme ich es hin das der Sound so klingt wie ohne GT10 ?
2)Was muss ich einstellen das der Preamp des Savage genutzt wir und nicht der vom GT10?

Danke schon mal für die Hilfe
 
Eigenschaft
 
L
langhaar!
Registrierter Benutzer
Zuletzt hier
31.05.15
Registriert
02.07.08
Beiträge
1.582
Kekse
5.040
1) Den GT 10 so einstellen, dass keine Boxen- oder Verstärkersimulation benutzt wird. Das Gerät nicht zur Verwendung mit Line In einstellen.

2) Sobald du als Eingang in den Verstärker die Frontbuchse benutzt, wird auch dessen Vorverstärker verwendet. Das lässt sich nicht ein oder ausschalten.
Den Preamp aus dem GT10 musst du am Effekt-Gerät deaktivieren.
 
S
schwarzerstahl
Registrierter Benutzer
Zuletzt hier
30.08.18
Registriert
29.11.07
Beiträge
81
Kekse
0
Danke schon mal für die Hilfe. Ich weis nicht ob Du weist wie das Gt10 mit dem Amp verkabelt ist.

Der Preamp des Verstärkers ist als externer effekt in das Gt10 geschleift. Und das Gt10 gibt sein signal an den Effekt Return des Amps.

Ich werde es morgen mal probieren. Ich hatte als Output Stack Return ausgewählt.

Ich habe mir die Anleitung noch mal durchgelesen und habe die Option Preamp auschalten gefunden. (Manchmal ist man blind)

Nochmal danke für die Hilfe.

Kann man die Presets eigentlich auch am PC Zusammenstellen. (Denn Editor den ich bei Boss gedownloaded habe kann nur backupen und aufspielen)
 
XenoTron
XenoTron
Registrierter Benutzer
Zuletzt hier
28.12.21
Registriert
19.11.06
Beiträge
1.667
Kekse
5.567
Ort
Dillenburg/Hessen
Du solltest als Output "Stack Amp" wählen.
Andernfalls teste doch einfach mal welcher Setting dir am besten gefällt.
 
S
schwarzerstahl
Registrierter Benutzer
Zuletzt hier
30.08.18
Registriert
29.11.07
Beiträge
81
Kekse
0
So habe es gelöst.

1) 4 Kabel Methode verkabeln
2) PreAmp auf System1 stellen
3) PreAmp ausschalten
4) Bei dem jeweiligen Effekt SEND und RETURN anschalten
5) SEND und RETURN an die erste stelle gleich nach die Gitarre kopieren.

Fertig

Der Preamp des Amps ist jetzt nach die Gitarre geschaltet und jetzt kann man effekt einstellen wie man möchte.
 
Zuletzt bearbeitet:

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben