Saffire 40- ADA 8000 Hilfe zur einstellung

  • Ersteller meky992
  • Erstellt am
M
meky992
Registrierter Benutzer
Zuletzt hier
15.12.12
Registriert
19.12.11
Beiträge
21
Kekse
0
Ort
Ratingen
Hallo zusammen,

ja jetzt brauch ich mal wieder Hilfe :).

Ich habe mir das Saffire 40 gekauft und bin damit sehr zufreieden.
Jetzt möchte ich das SF40 auf 16 Kanäle mit ein ADA 8000 erweitern.

Ich habe sie über dem Optical IN/OUT verbunden ( ADA800 OUT in SF40 IN und ADA8000 in in SF40 OUT)
Ich kriege aber kein Ton in den Saffire MixControla.
Mit dein einstellungen habe ich auch rumgespielt aber nicht.

Könnte mir da jemand mit den Einstellungen mal weiter helfen.


Schon mal wieder Danke an alles.

Schön Gruß
Martin
 
Vill-Harmonix
Vill-Harmonix
HCA Logic
HCA
HFU
Zuletzt hier
24.07.21
Registriert
18.04.09
Beiträge
2.478
Kekse
11.927
Ort
Sankt Wendel
Wenn Du die beiden optischen Wege verbunden hast, musst Du das ADA8000 an der Rückseite am Sync-Schalter auf "Adat-In" stellen.

Ab dann sollten die Adat-Kanäle als Eingänge in Deiner Software verfügbar sein - sofern es nicht Cubase ist, und Du sie noch nicht angemeldet hast.

Um ein direktes Hardware-Monitoring nutzen zu können, rufst Du die MixControl-Software auf und wählst in Deinem Monitor-Mix die Adat-Kanäle als Eingang aus.

Clemens
 
M
meky992
Registrierter Benutzer
Zuletzt hier
15.12.12
Registriert
19.12.11
Beiträge
21
Kekse
0
Ort
Ratingen
Hallo Clemens,

Danke für die Hilfe. Hat alles geklappt.

Aber jetzt kommt das nächste Problem.

Nach kurzer Zeit kann meine Software den Asio Treiber nicht mehr öffnen :-(.

Ich arbeite unter Windows 7, 32Bit, Servicpack 1
Also Audiosoftware benutze ich Simplitude Music Studio 16.

Wenn ich unter Geräte-Manager nach schau, zeig er mir unter IEEE 1394 einen Fehler an, aber auch das die Treiber auf den neusten Stand sind.

Kann mir da jemand weiter helfen.

Schön Gruß

Martin
 
Vill-Harmonix
Vill-Harmonix
HCA Logic
HCA
HFU
Zuletzt hier
24.07.21
Registriert
18.04.09
Beiträge
2.478
Kekse
11.927
Ort
Sankt Wendel
Zwei Tips:

1.Schau mal im Gerätemanager, ob da unter Netzwerk auch ein IEEE 1394 Eintrag existiert. Wenn ja, entfernen - Du willst das Ding ja nicht als Netzwerkanschluss nutzen.

2. Vielleicht ist der Firewire-Chipsatz Deines Rechners (bzw. der Firewirekarte) problematisch? Auf der Homepage von Focusrite gibt es ein Firewire-Compatibility-Dokument.
Auch sonst gibt es zum Thema Firewire unter Windows noch gute Tips.

Ich bin kein Windows-User, deshalb nur sparsame Info,

Clemens
 
M
meky992
Registrierter Benutzer
Zuletzt hier
15.12.12
Registriert
19.12.11
Beiträge
21
Kekse
0
Ort
Ratingen
Hallo Clemens,

ich muss sagen :) : auch die sparsamen Infos sind gute Infos.

Aber ein Problem kommt nicht alleine.

Das Asio-Treiber Problem schein behoben zu sein.
Aber jetzt schaltet sich mein ADA8000 einfach ab, nach 10 min kommt kein Signal mehr im Mix-Control an.
Das SF 40 geht noch einwandfrei.

Weisst du da auch eine Lösung?

Gruß
Martin
 
Vill-Harmonix
Vill-Harmonix
HCA Logic
HCA
HFU
Zuletzt hier
24.07.21
Registriert
18.04.09
Beiträge
2.478
Kekse
11.927
Ort
Sankt Wendel
Vielleicht ist das Treiberproblem (bzw. eher das Firewirekartenproblem) doch nicht behoben, und kleine Aussetzer, die Du aber nicht hörst, sorgen für Sync-Probleme zwischen Saffire und ADA8000.

Test:
Drehe die Synchronisation mal um - am Behringer Sync auf intern und einen festen Wert stellen, am Saffire in der MixControl Sync Source auf ADAT stellen.

Geht es so besser?

Clemens
 
M
meky992
Registrierter Benutzer
Zuletzt hier
15.12.12
Registriert
19.12.11
Beiträge
21
Kekse
0
Ort
Ratingen
Hallo Clemens,

das kann ich dir erst Morgen beantworten. Da ich mein ganzes Equipment in deer Firma stehen. Bau grade alles in ein Case ein.
Aber morgen werde ich es Testen.


Gruß
Martin
 
WolleBolle
WolleBolle
Studio & Video MOD
Moderator
HFU
Zuletzt hier
21.07.21
Registriert
18.11.05
Beiträge
12.940
Kekse
65.680
Ort
Hamburg
Moinsen!

Du solltest am den Behringer als Master arbeiten lassen un das Focusrite als Slave, also der Behringer sollte intern stehen und das Saffire auf ADAT, dann sollte es funktionieren.

Wenn nicht, lade Dir nitte unter Focusrite/ die passenden Treiber runter, dann sollte es gehen! Apropos, der Chipssatz vom FW sollte von Texas Instruments (TI) sein!

Greets Wolle
 
M
meky992
Registrierter Benutzer
Zuletzt hier
15.12.12
Registriert
19.12.11
Beiträge
21
Kekse
0
Ort
Ratingen
Hallo zusammen,

so konnte mich leider nochnicht weiter mit mein Problem befassen.
Hatte am Wochenende meine erste Liveaufnahme mit mein Saffire 40.
Ich muss sagen ist eine sehr gute Aufnahme geworden. Bis jetzt das beste was ich so gemacht habe.

Werde mir jetzt mal die PDF zur Brust nehmen. Englisch ist nicht so meine Weltsproche ;-)

Werde dann hier von meinen Erfolgen oder Nichterfolgen berichten

Danke nochmal und schön Gruß
Martin
 
Vill-Harmonix
Vill-Harmonix
HCA Logic
HCA
HFU
Zuletzt hier
24.07.21
Registriert
18.04.09
Beiträge
2.478
Kekse
11.927
Ort
Sankt Wendel

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben