Samplegenaue Dartsellung von Wave Spuren

von loopsurfer, 22.10.05.

  1. loopsurfer

    loopsurfer Registrierter Benutzer

    Im Board seit:
    22.10.05
    Zuletzt hier:
    18.11.05
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.10.05   #1
    Hallo,
    ich habe eine Problem:
    mir passiert es immer wieder, dass ich bei grid-basiertem schneiden im Arrange Fenster das Problem habe, dass ein verschobenes File trotz aktiviertem Taktraster nicht samplegenau auf die Zählzeit stehen bleibt, sondern 1-3 Samples davor oder dahinter.
    Wer kennt das Problem?
    Was kann man da machen?
    Ist es ein graphisches Problem der Software oder arbeitet die Software tätsächlich nicht 100 Prozent genau?
    Wer kann mir helfen?
    Software:
    Samplitude 8

    Ich bin etwas ratlos...
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 23.10.05   #2
    Willkommen im Forum!
    Offensichtlich sind Software oder zumindest Darstellung nicht ganz genau. Die Frage ist aber eher: Ist das wirklich ein Problem für Dich? ;-) Hast Du zufällig mal ganz rangezoomt und das dabei gesehen? Oder hörst du tatsächlich was? Wenn letzteres stimmt: Herzlichen Glückwunsch, Du scheinst ein übermenschliches Gehör zu haben! Bei 44,1Khz ist ein Sample gerade mal 0,0226 Millisekunden langt. "Normale" Menschen hören akustische Zeitverscheibungen nicht mehr, wenn sie unter 10 Millisekunden sind.
    Ich hoffe ich schreibe hier keinen Mist, und wenn Du tatsächlich hörst, dass das Audiobjekt nicht genau an der richtigen Stelle ist, dann ist die Frage ja berechtigt. Wenn nicht, ist es ja auch kein Problem :-)
     
  3. HammerOfJustice

    HammerOfJustice Registrierter Benutzer

    Im Board seit:
    16.07.05
    Zuletzt hier:
    12.09.07
    Beiträge:
    26
    Ort:
    Raum Kassel
    Zustimmungen:
    0
    Kekse:
    49
    Erstellt: 23.10.05   #3
    Also entweder muss ich meinem durchaus sarkastischem Vorredner zustimmen oder du hast dich verschrieben, denn 3 Samples das ist so kurz das es kein Mensch hören kann...
     
  4. Kai-Ser

    Kai-Ser Registrierter Benutzer

    Im Board seit:
    12.07.05
    Zuletzt hier:
    17.10.09
    Beiträge:
    406
    Zustimmungen:
    0
    Kekse:
    380
    Erstellt: 24.10.05   #4
    *Klugscheissmodus*
    Laut Robert Jourdain (Das wohltemperierte Gehirn, hab ich grad gelesen) werden Laufzeitverschiebungen bei 3-4 ms wahrnehmbar.

    Wobei ich hier auch mal irgendwo las, daß zumindest Cubase wohl standardmäßig bei Nulldurchgängen schneidet, von daher wäre es doch denkbar, das dein "Problem" damit zusammenhängt. Wenn du also dort schneidest wo grad keiner ist, nimmt dein Programm den, der am nächsten dran ist. (? nur ein gedanke)

    LG
     
  5. loopsurfer

    loopsurfer Threadersteller Registrierter Benutzer

    Im Board seit:
    22.10.05
    Zuletzt hier:
    18.11.05
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.11.05   #5
    Vielen Dank für die Beiträge:great:,
    konnte das Problem noch nicht lösen, werde aber weiter sehen, wie ich das in den Griff bekomme.
    Mit den Laufzeitunterschieden ist mir klar-
    trotzdem ist es für mich wichtig, dass Sample-genau geschnitten werden kann.
    Wenn ich das "Problem" gelöst habe ,melde ich mich wieder.
     
Die Seite wird geladen...

mapping