Schecter Diamond Omen 7 DiMarzio Crunch und LiquiFire

von MrMojoRisin666, 25.03.17.

Sponsored by
pedaltrain
  1. MrMojoRisin666

    MrMojoRisin666 Registrierter Benutzer

    Im Board seit:
    03.03.17
    Zuletzt hier:
    21.10.18
    Beiträge:
    664
    Ort:
    Unterfranken
    Zustimmungen:
    263
    Kekse:
    572
    Erstellt: 25.03.17   #1
    Hallo,

    habe vor mir die Pickups in meine Schecter Diamond Omen 7 einzubauen. Steg DiMarzio Crunch und Hals DiMarzio LiquiFire.

    Erstmal hat das vielleicht schon jemand mit dieser Gitarre gemacht und kann was über den Sound sagen?

    Aber um was es mir eigentlich geht, ich möchte die PU´s diesmal selbst einbauen. Gelötet hab ich schon. Die Pläne sind ja eigentlich verständlich. Was soll also schief gehen? :D

    Aber Fragen hab ich trotzdem:

    1. Was kann im schlimmsten Fall passieren? Gut, dass ich mit dem Lötkolben schaden anrichten könnte sei mal dahingestellt.

    2. Ich habe mal die beiden Pläne mit hochgeladen. Was muss ich beachten?

    3. Habe mir ein 40 Minuten Video angeschaut zum PU Wechsel. Da ging es genau um DiMarzio. Aber er hat gesagt, man braucht unbedingt neue Potis? Ist das so? Hab auf jeden Fall beim Tone einen Push-Pull Regler

    So, das waren erstmal die dringendsten Fragen :D

    Hoffe auf erhellende Antworten und dann kanns im April losgehen, da bekomm ich die PU´s :)

    Danke und Grüße
     

    Anhänge:

  2. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    21.10.18
    Beiträge:
    12.878
    Ort:
    Hamburg
    Zustimmungen:
    8.309
    Kekse:
    24.119
    Erstellt: 27.03.17   #2
    1. Außer dass Du Bauteile mit dem Lötkolben verheizt könntest Du im schlimmsten Falle Brummen oder keinen Ton produieren.
    Einfach neu löten, gut ist.

    2. Im Prinzip nicht viel. Tausche einfach die vorhandenen Pickups durch die neuen, gut ist.
    Wenn Du die Dimarzios neu kaufst, sind sie wahrscheinlich 4-Adrig. Du musst dann dementsprechend + von Spule 1 zu - von Spule 2 löten, oder andersrum.
    Also, weiß und schwarz zusammenlöten und isolieren, Rot vom Pickup kommt an den Schalter (im Schecter Plan ists weiß), und Grün und blank erden (im Schecter Plan ists rot).

    Wenn Du Splitten willst, musst Du per Schalter die Kombination Weiß/Schwarz erdbar machen.

    3. Du brauchst neue Potis, wenn Du von passiven auf aktive Pickups wechselst oder andersrum.
    Es wird generell empfohlen, wenn man von Singlecoils auf Humbucker wechselt oder andersrum, aber nicht notwendig.
    Fang erstmal so an, Potis sind schnell und günstig gewechselt.
     
  3. MrMojoRisin666

    MrMojoRisin666 Threadersteller Registrierter Benutzer

    Im Board seit:
    03.03.17
    Zuletzt hier:
    21.10.18
    Beiträge:
    664
    Ort:
    Unterfranken
    Zustimmungen:
    263
    Kekse:
    572
    Erstellt: 27.03.17   #3
    Super, dank dir. Das hört sich ja schonmal gut an. Und wenn ich recht drüber nachdenke, haben die im Video genau aktive gegen passive PU´s getauscht. Als brauch ich nicht. Schonmal gut :)

    Splitten muss ich den HB eigentlich nicht. Allerdings beschneide ich mich ja um mehr Möglichkeiten, wenn ich es nicht tue. Da es aber mein erstes Mal ist, will ich mich da nicht gleich überfordern oder ist das auch kein Problem?
     
  4. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    21.10.18
    Beiträge:
    12.878
    Ort:
    Hamburg
    Zustimmungen:
    8.309
    Kekse:
    24.119
    Erstellt: 27.03.17   #4
    Machs Schritt für Schritt.
    Wenns dann funktioniert, und Du n Split willst, holst Dir noch das Push/Pull Poti und baust es nach.
    Wie gesagt, da musste dann nur die Erdung von Schwarz/Weiß schaltbar machen, und schon splitteste.
    Krasser wird dann sone Schaltung mit 2 Push/Pull Potis, wo man parallele Schaltungen realisieren kann...
     
  5. MrMojoRisin666

    MrMojoRisin666 Threadersteller Registrierter Benutzer

    Im Board seit:
    03.03.17
    Zuletzt hier:
    21.10.18
    Beiträge:
    664
    Ort:
    Unterfranken
    Zustimmungen:
    263
    Kekse:
    572
    Erstellt: 27.03.17   #5
    Ist ja schon ein Push-Pull Poti drin. Und zwei normale Volume Potis.
     
  6. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    21.10.18
    Beiträge:
    12.878
    Ort:
    Hamburg
    Zustimmungen:
    8.309
    Kekse:
    24.119
    Erstellt: 27.03.17   #6
    Wenn der Push/Pull splittet, dann baus einfach wieder so ein.
    Pläne gibt es ja zu genüge, z.B.:
    [​IMG]

    Dazu musst Du aber die Farbcodes übersetzen:

    [​IMG]
     
  7. MrMojoRisin666

    MrMojoRisin666 Threadersteller Registrierter Benutzer

    Im Board seit:
    03.03.17
    Zuletzt hier:
    21.10.18
    Beiträge:
    664
    Ort:
    Unterfranken
    Zustimmungen:
    263
    Kekse:
    572
    Erstellt: 27.03.17   #7
    Puhhh, gerade mal den Deckel abgenommen. Ich hoff ich bekomm das hin. Wie gesagt, erstes Mal. Prinzipiell ist dies hier der Plan, nach dem ich vorgehen sollte oder? Von DiMarzio 2 Volume und ein Push/Pull Tone.

    Hab auch nochmal ein Bild von den Kabeln gemacht. Was ist das dünnere das von den Humbuckern kommt? Nehme an das dicke Graue und Schwarze sind je die Humbucker, aber das Dünne geht auch nach oben?

    Aber zum Glück muss ich ja "nur" die neuen Humbucker verlöten, den Rest kann ich ja lassen. :)
     

    Anhänge:

  8. Helianthus

    Helianthus Registrierter Benutzer

    Im Board seit:
    24.07.16
    Zuletzt hier:
    26.02.18
    Beiträge:
    82
    Zustimmungen:
    15
    Kekse:
    0
    Erstellt: 27.03.17   #8
    das dünne wird wohl die Erdung von der Brücke sein, damit es nicht rauscht wenn du die Brücke mit der Hand berühst....

    Wenn du nur die Humbucker tauschen willst, aber an der Schaltung nix ändern willst,
    also sie hat ja schon einen Push-pull Poti für die Spit-funktion,
    und die Humbucker die vorher in der Gitarre drin waren,
    sind 4 adrig,,,
    und die neuen die rein kommen sollen,
    sind auch 4 adrig....
    dann kannst du auch das Kabel kappen...

    bzw. so habe ich das jetzt schon ein paar mal gemacht....
    also die Kabel von den alten Humbuckern an den Potis dran lassen,,,
    gar nix daran ändern,,,,sondern einfach so 10-15 Cm Kabel dran lassen.... bzw. von den Potis aus gesehen,
    10-15 Cm das Kabel dran lassen...und da dann abschneiden...

    Dann die Umantung des Kabels aufmachen,
    damit die 4 kleinen Mini-kabel und das 5te blanke Mini-kabel raus kommen,,,,etwa 5 cm....

    und damm bei den Mini-kabeln dann auch ganz vorsichtig 0,5cm die Umantlung lösen....

    und dann brauchst du nur noch von den neuen Humbuckern die einzenen Mini-kabel mit den anderen Mini-kabeln einzelnd verknoten und verlöten und einzelnd ab-isolieren mit Tesa-film,,,und schön verpacken....

    also brauchst nur 5 mal bisschen Lötzinn auf die Kabel-verbindungen geben,
    und fertig ist die Löt-geschichte....

    das aufwendige besteht im Lösen der Um-mantung der Mini-kabel...
    Ich mache das mit einem kleinem scharfen Messer ganz vorsichtig...
    ist ne zeit-lang etwas fummlig, aber klappt ganz gut....

    Der Vorteil dieser Methode ist...
    das du nix an den Potis löten musst....

    Der Nachteil ist, das das Kabel des alten Humbuckers 10- 15cm kürzer wird... was aber meist kein Problem da stellt, da es meist lang genug ist....
    also für ein Wieder-einbau in eine andere Gitarre ist noch genug Kabel da....

    Der andere Nachteil dieser Methode ist,
    das man das Löten an den Potis nicht lernt....

    Mein erster Humbucker-einbau....
    da hatte ich die Kabel des alten Humbuckers von den Potis gelöst,
    und dann die Kabel des neuen Humbuckers dran gemacht,,,,
    aber mein Lötkolben war sehr grob,
    und ich hatte keine Erfahrung,
    und habe recht unsauber gearbeitet,
    also zuviel Lötzinn,,,und Plastik-stellen des Poti-gehäuses etwas verschmorrt....

    ist aber dennoch nix kaputt gegangen,,,und es hat geklappt....sieht aber nicht schön aus...

    Beim nächsten Pickup-einbau kam ich dann auf die Idee,
    einfach das Kabel des alten Pickups zu nutzen,,,,man muss dann ja nur die 5 Kabel richtig miteinander verbinden....

    man muss auch nicht sofort löten,
    sondern es reicht die kabel miteinander zu verdrehen,
    und dann kann man schon testen ob der Humbucker funktioniiert....

    habe nun schon etliche male die Pickups meiner Gitarren unter-einander ausgetauscht mit dieser Methode...
    Dabei geht halt immer ein paar Cm Kabel verloren....

    Demnächst werde ich aber auch an ein Poti dran müssen,
    da ich Push-Pull poti installieren will...
     
  9. MrMojoRisin666

    MrMojoRisin666 Threadersteller Registrierter Benutzer

    Im Board seit:
    03.03.17
    Zuletzt hier:
    21.10.18
    Beiträge:
    664
    Ort:
    Unterfranken
    Zustimmungen:
    263
    Kekse:
    572
    Erstellt: 28.03.17   #9
    Stimmt, das wäre die einfachste Möglichkeit. Danke für die Idee. Wenn mich also der Mut verlässt nehm ich dann deine Methode :) Mal schaun, wie es dann wird.
     
  10. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    21.10.18
    Beiträge:
    12.878
    Ort:
    Hamburg
    Zustimmungen:
    8.309
    Kekse:
    24.119
    Erstellt: 28.03.17   #10
    Moin,

    ich würd definitiv nicht die Kabel der alten Tonabnehmer kappen, so machste sie fast nutzlos für den Gebrauchtmarkt, und schwierig für spätere Projekte.

    Es wirkt zwar erstmal wie mehr Mühe, die Schaltung neu aufzubauen - aber glaub mir, das ist die sauberste und auf lange Sicht einfachste Methode.

    Man hat auch keine Probleme mit kalten oder gebrochenen Lötstellen an verschiedensten Stellen, sondern im schlimmsten Falle muss man nur das E-Fach neu aufbauen, und nicht den Fehler noch an 3 weiteren Stellen suchen.
    Ich hatte mal sone schöne Story mit ner Telecaster, wo ich einen 2-Adrigen Humbucker auf 4 Adern umgebaut hatte. Dann sind die Fräsungen für die Kabel vielleicht nicht genau passend zu deinen neuen Kabeln, oder die Länge passt nicht...

    Tu Dir den Gefallen, und machs gleich richtig.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. MrMojoRisin666

    MrMojoRisin666 Threadersteller Registrierter Benutzer

    Im Board seit:
    03.03.17
    Zuletzt hier:
    21.10.18
    Beiträge:
    664
    Ort:
    Unterfranken
    Zustimmungen:
    263
    Kekse:
    572
    Erstellt: 28.03.17   #11
    Ne, ich werde mich schon bemühen, die Kabel abzulöten und die neuen hin. Ist klar das Sauberste. Aber als Notbehelf keine schlechte Idee :)

    Wie gesagt, sind ja jetzt nicht so viele Kabel, ich muss ja nicht die komplette Schaltung löten. Das wird schon :D

    Auf jeden Fall Dank schon mal und ich melde mich nächste Woche. Entweder mit einer Erfolgsmeldung oder einem verzweifeltem Hilferuf :ugly:
     
  12. MrMojoRisin666

    MrMojoRisin666 Threadersteller Registrierter Benutzer

    Im Board seit:
    03.03.17
    Zuletzt hier:
    21.10.18
    Beiträge:
    664
    Ort:
    Unterfranken
    Zustimmungen:
    263
    Kekse:
    572
    Erstellt: 31.03.17   #12
    So, PU´s da. Bin jetzt seit Stunden drüber, wie gesagt, erstes mal. Teilerfolg.

    Also einen Humbucker nach dem anderen gewechselt.

    Bridge: Funktioniert so weit. Allerdings sind die Löche am PU, besser die Gewinde nix mehr. Brauch entweder andere Schrauben oder muss mir was einfallen lassen. Im Moment sind Gewinde aus einer Lüsterklemme drunter. Kann sie im Moment nicht höhenverstellen.

    Neck: Das größere Problem. Ich hatte nach dem Löten den Schraubendreher Test gemacht, heißt Gitarre ohne Saiten angeschlossen und leicht geklopft. Habe bei beiden PU´s Signal. So, jetzt die erste Saite drauf. Wieder Test. Bridge ok, Neck hört sich sehr leise gegenüber Bridge an und vor allem, wenn ich am Engl in den Lead Kanal schalte, habe ich immer noch ein rel. leises Cleansignal und das wars.

    Kann mir jemand nen Tipp geben. Habe es nach angehängtem Plan verdrahtet.
     

    Anhänge:

  13. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    21.10.18
    Beiträge:
    12.878
    Ort:
    Hamburg
    Zustimmungen:
    8.309
    Kekse:
    24.119
    Erstellt: 31.03.17   #13
    Sieht soweit richtig aus, sind alle Stellen korrekt gelötet? Vielleicht ne kalte dabei?
     
  14. MrMojoRisin666

    MrMojoRisin666 Threadersteller Registrierter Benutzer

    Im Board seit:
    03.03.17
    Zuletzt hier:
    21.10.18
    Beiträge:
    664
    Ort:
    Unterfranken
    Zustimmungen:
    263
    Kekse:
    572
    Erstellt: 31.03.17   #14
    Also ich bin nach dem Plan gegangen, da waren bei Neck ganz andere Farben als bei Bridge. Habe die Farben so verkabelt wie auf dem Plan. Obwohl es mir eigentlich widerstrebt hat. Jetzt hab ich die Farben wie bei Bridge angegeben gelötet. Jetzt funktionierts einwandfrei.

    Kann mir wer sagen, warum auf dem Plan bei Neck die Farben ganz anders verdrahtet sind als bei der Bridge. Nur fürs nächste Mal. Will ja was lernen :)

    Aber das Problem mit den Gewinden in bei dem Bridge PU bleibt bestehen. Sind jetzt wie gesagt Gewinde drunter, aber die drehen sich natürlich mit. Entweder mit nem gescheiten Kleber festkleben. Löten wollte nicht. Oder weitere Ideen?
     
  15. MrMojoRisin666

    MrMojoRisin666 Threadersteller Registrierter Benutzer

    Im Board seit:
    03.03.17
    Zuletzt hier:
    21.10.18
    Beiträge:
    664
    Ort:
    Unterfranken
    Zustimmungen:
    263
    Kekse:
    572
    Erstellt: 10.04.17   #15
    Nur mal als Info. 2K-Kleber und die Gewinde aus der Lüsterklemme und ich kann wieder schrauben :) Funktioniert bestens bisher.

    Wie gesagt, die andere Frage würde ich immer noch interessieren. Wie in Post #12 geschrieben. Warum ist im Plan von DiMarzio je eine andere Farbgebung für Bridge und Neck. Habe es so verlötet wie auf dem DiMarzio Plan, ging nur die Bridge. Dann hab ich den Neck wie die Bridge verlötet, von den Farben her, dann gings.
     
  16. Smoke165

    Smoke165 Registrierter Benutzer

    Im Board seit:
    10.06.09
    Zuletzt hier:
    21.10.18
    Beiträge:
    3.403
    Zustimmungen:
    1.460
    Kekse:
    8.079
    Erstellt: 10.04.17   #16
    "Warum" kann dir vermutlich nur Dimarzio sagen ;) Vll haben sie auch einfach unterschiedliche Farbcodes für Neck und Bridge PUs, damit man die zusätzlich darüber unterscheiden kann?
     
Die Seite wird geladen...

mapping