sehr starkes rauschen!

  • Ersteller likeangus16
  • Erstellt am
L
likeangus16
Registrierter Benutzer
Zuletzt hier
15.03.10
Registriert
19.07.08
Beiträge
118
Kekse
0
hi hab ein problem
ich hab in der sufu nach geguckt aber keine antwort gefunden!
und zwar ich hab mir den power plant (stromverteiler)
gekauft schön und gut so, hab mein wahwah angeschlossen mein marschall blues breaker und mein toneworks effeckt gerät!

mein problem das rausch wie ne horde schnitzel !! also mein amp aber wenn ich ohne das toneworks spiele ist fast garnichtz mehr zu hören!!
brauch noch eq? compressor oder nen rauschunterdrücker ???
:confused:
woran kanns liegen ???
vill könnt ihr mir helfen ! DANKE IN VORRAUS !
 
Eigenschaft
 
Garage Gitarrero
Garage Gitarrero
Registrierter Benutzer
Zuletzt hier
05.12.22
Registriert
18.12.06
Beiträge
971
Kekse
4.484
Ort
48°51'30.17''N / 2°17'40.31''E
L
likeangus16
Registrierter Benutzer
Zuletzt hier
15.03.10
Registriert
19.07.08
Beiträge
118
Kekse
0
jo ok ich versuchs mal
 
L
likeangus16
Registrierter Benutzer
Zuletzt hier
15.03.10
Registriert
19.07.08
Beiträge
118
Kekse
0
ok es hat gefuntz

nur irgend wie rauscht mir das immer noch zu stark

also müste ich noch eq oder nen rauschunterdrück mir kaufen? oder?
 
H&M
H&M
Registrierter Benutzer
Zuletzt hier
21.12.18
Registriert
02.01.06
Beiträge
2.589
Kekse
7.069
Ort
Dresden
Was haste denn für Kabel/Patchkabel ?!
 
L
likeangus16
Registrierter Benutzer
Zuletzt hier
15.03.10
Registriert
19.07.08
Beiträge
118
Kekse
0
ich hab übergans mäsig normale gitarren kabel
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben