ShureSM7B/MG10xu/dbx286S

von RolandRohr, 24.07.20.

Sponsored by
QSC
  1. RolandRohr

    RolandRohr Registrierter Benutzer

    Im Board seit:
    24.07.20
    Zuletzt hier:
    27.07.20
    Beiträge:
    2
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 24.07.20   #1
    Guten Abend ihr lieben ,

    bin neu hier im forum da ich durch lesen einiger beiträge hier das gefühl habe das mir ggf hier geholfen werden kann.

    Setup:
    Shure SM7B
    Triton Fethead
    DBX 286s
    Yamaha MG10XU

    so nun folgendes problem - ich bekomm es nicht hin das mic sauber einzustellen auch nach einigen tutorials ( welche leider nie so ganz auf mein setup gepasst haben).

    ich habe es wie folgt angeschlossen :

    ShureSM7B -> Fethead -> XLR Kabel -> DBX286s -> klinke (stereo) in der output box -> Yamaha MG10XU

    nun möchte ich gerne einen sauberen klang ohne irgendwelche Störgeräusche raus holen

    genutzt wird das ganze zum streamen und oldschool ts3

    danke euch

    lg basti
     
  2. Rubbl

    Rubbl Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    13.08.20
    Beiträge:
    4.319
    Ort:
    Geislingen/Steige
    Zustimmungen:
    621
    Kekse:
    13.979
    Erstellt: 24.07.20   #2
    ja kann :)

    Verkabel mal das Mikro direkt in den Mischer und schau, ob das Störgeräusch immer noch da ist. Nur dass wir mal wissen, ob das eventuell ne Interface (im Mischer mit drinne) <-> PC Problem ist.
     
  3. RolandRohr

    RolandRohr Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.20
    Zuletzt hier:
    27.07.20
    Beiträge:
    2
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 24.07.20   #3
    also ich hab jetzt mal das mic direkt an das mischpult angeschlossen ohne fethead ( mit kam irgendwie garkein ton mehr raus:er_what: ) aber ich hab noch immer so whitenoise geräusche drin
     
  4. Mfk0815

    Mfk0815 PA-Mod & HCA Digitalpulte Moderator HCA

    Im Board seit:
    23.01.13
    Zuletzt hier:
    15.08.20
    Beiträge:
    5.819
    Ort:
    Gratkorn
    Zustimmungen:
    3.304
    Kekse:
    34.421
    Erstellt: 24.07.20   #4
    Der Fethead braucht Phantomspeisung, die muss also, sofern du das Mikro direkt am Pult anschließen willst, eingeschaltet werden.
    Wo schliesst du das Klinkenkabel genau beim Mischpult an? Und welches Kabel genau verwendest du?
    Und wie hast du beim dbx und Mischpult die Pegel (input und Output) eingestellt?
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. Rubbl

    Rubbl Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    13.08.20
    Beiträge:
    4.319
    Ort:
    Geislingen/Steige
    Zustimmungen:
    621
    Kekse:
    13.979
    Erstellt: 24.07.20   #5
    also nur Mikro - Pult - PC ?
    kannst du davon ein Beispiel irgendwo hochladen, dass man das mal hören kann?
     
  6. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    15.08.20
    Beiträge:
    9.974
    Zustimmungen:
    4.629
    Kekse:
    20.642
    Erstellt: 24.07.20   #6
    Am Ende ist es eh der Lüfter des PCs...
     
  7. Drummerjoerg

    Drummerjoerg Registrierter Benutzer

    Im Board seit:
    11.09.13
    Zuletzt hier:
    1.08.20
    Beiträge:
    853
    Zustimmungen:
    135
    Kekse:
    952
    Erstellt: 01.08.20   #7
    Oder es gibt mal wieder keine Rückmeldung ob das Problem noch besteht, gelöst ist, oder ob dem Themenstarter inzwischen sein Problem gleichgültig ist.... ;)
     
  8. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    15.08.20
    Beiträge:
    3.704
    Ort:
    Kiel
    Zustimmungen:
    700
    Kekse:
    4.824
Die Seite wird geladen...

mapping